WD97: 如何啟動合併列印

文章翻譯 文章翻譯
文章編號: 141922 - 檢視此文章適用的產品。
全部展開 | 全部摺疊

在此頁中

結論

本文將告訴您如何開始合併列印。

處理程序分成四個部分:

  1. 開啟或建立主文件。
  2. 開啟或建立資料來源
  3. 編輯主文件。
  4. 執行合併。

其他相關資訊

步驟 1: 開啟或建立主要文件

若要開啟或建立主文件,請依照下列步驟執行:

  1. 如果您已經您想要使用作為主要文件的文件目前現在將它開啟。

    主要文件可以是現有代號信件範本或新的空白文件為基礎的新信件。如果您還沒有文件?做為主要文件,您可以建立一個在步驟 4。
  2. 在 Word 中開啟文件。在 [工具] 功能表上按一下 [合併列印]。

    [合併列印] 對話方塊隨即出現。
  3. 在"1 的。主要文件 」 按一下 [建立,然後按一下 [表單信件。
  4. Word 會詢問您是否使用作用中視窗或新的文件視窗。如果您想要使用您在步驟 1 中開啟的文件,按一下使用中視窗。(使用中文件即變成 [合併列印主文件)。如果您還不具有文件,按一下 [新的主要文件]。 (Word 建立一份新文件)。
Word 會傳回合併列印。

步驟 2: 開啟或建立資料來源

資料來源包含可改變在每個版本的套印信件中的資訊。您可以開啟 Word,建立的一個現有的資料來源或您可以建立新的資料來源,並填入收件者資訊。

注意: 這個資料來源也可以在另一個程式,例如 Microsoft Excel]、 [Microsoft Access]、 [在 Exchange 中建立的個人通訊錄] 或 [Schedule +]、 [一 ASCII] 文字檔] 或 [其他分隔的檔案中建立。

在 [合併列印,"2 資料來源,"下按一下 [取得資料]。此選項會建立資料來源 (也就是建立新的資料來源) 開啟資料來源 (開啟現有的資料來源)]、 [欄位名稱選項] 與 [使用通訊錄。

使用下列方法之一。

方法 1: 第一次輸入名稱與地址

如果您還沒鍵入姓名和地址,而您想要在 Word 中這麼做,請依照下列步驟執行:

  1. 低於 2。資料來源] 按一下 [取得資料,然後選擇 [建立資料來源。
  2. 建立資料來源] 對話方塊包含套印信件、 郵寄標籤和信封中常用的欄位名稱清單。您可以重新命名欄位,並移除您不需要的欄位。新增欄位名稱、 在 [欄位名稱] 方塊中輸入名稱,然後選擇 [新增欄位名稱] 按鈕。當完成時,請按一下 [確定]。
  3. Word 會提示您儲存的資料來源時, 做為檔案名稱,然後按一下 [確定]。
  4. Word 會詢問您是否要編輯資料來源] 或 [設定主文件,按一下 [編輯資料來源]。
  5. 當 [表格單] 對話方塊出現時,輸入地址資訊。 (如果的特定欄位沒有資訊留空白)。

    在每個表單中的資訊集構成一個資料記錄。

    輸入的一筆記錄資訊後, 按一下 [加入新的移到下一筆記錄]。新增所有資料後, 按一下 [確定]。
  6. 請直接跳到 「 步驟 3: 編輯主文件"

方法 2: 使用已經建立的資料來源

若要開啟 [現有的資料來源,請依照下列步驟執行:

  1. 在 [合併列印] 對話方塊中按一下 [取得資料]。
  2. 按一下 [開啟舊檔的資料來源]。
  3. 從檔案清單選取您想要使用的資料來源],然後再按一下 [確定]]。

    如果資料來源不列在檔案清單,選擇所需的適當磁碟機和資料夾。在 [清單] 中選取適當的選項檔案類型] 方塊。
  4. Word 判斷您是否需要設定主文件,並顯示一則訊息。按一下 [編輯主文件。
  5. 請直接跳到 「 步驟 3: 編輯主文件"

方法 3: 使用名稱和儲存在通訊錄中地址

使用名稱和儲存在通訊錄中的地址,請依照下列步驟執行:

  1. 在 [合併列印] 對話方塊按一下 [取得資料,然後選取 [使用通訊錄。

    使用通訊錄] 對話方塊隨即出現使用列在 [選擇通訊錄] 下可用的通訊錄。
  2. 選取您想要做為資料來源使用的通訊錄。Word 可能會要求您確認資料來源,如果您有一個選項為確認轉換。

    如果您使用通訊通訊錄/連絡人清單從 Schedule +,Word 將會提示您登入 Schedule +,必要時提供密碼。

    如果您使用 [從 Exchange 通訊錄 Word 會要求您登入 Exchange 服務。

    Word 判斷您是否需要設定主文件,並顯示一則訊息。
  3. 按一下 [設定主文件。
  4. 繼續執行 「 步驟 3: 編輯主文件"

步驟 3: 編輯主要文件

Word 會回到主文件。(請注意 [合併列印] 工具列的外觀。從主文件請依照下列步驟執行:

  1. 鍵入或加入任何文字和圖形要包含的字母。
  2. 每當您進入一個您想要插入資料來源的資訊的位置的地方按一下 [合併列印] 工具列上的 [插入合併欄位] 按鈕。選擇適當的合併欄位。

    請確定您鍵入您想要兩個合併欄位之間或合併欄位之後任何空格或標點符號。
  3. 當您完成編輯主要文件、 按一下 [儲存或另存新檔,在 [檔案] 功能表上。檔案名稱,然後按一下 [儲存]。

步驟 4: 執行合併

若要進行合併,請依照下列步驟執行:

  1. 在 [工具] 功能表上按一下 [合併列印]。

    這會讓您回到 [合併列印。
  2. 低於 3。合併資料與 「 文件 」 按一下 [合併列印]。

    Word 會顯示 [合併列印] 對話方塊。(如果您按一下 [查詢選項的合併列印而不是您會提供選項來選取特定資料記錄,以納入合併,或排序資料來源中的記錄)。
  3. 在 [合併到下選取 [在螢幕上顯示合併的文件的新文件]。

    這可讓您列印前先檢視文件。(選取 [印表機],以將合併的文件傳送至印表機直接。
  4. 與合併到] 中選取 [新增文件的情況下,按一下 [合併列印]。
  5. 一旦合併的文件出現在螢幕上,您可以將此儲存為個別的文件,或您可以傳送到印表機按一下 [檔案] 功能表上的 [列印合併的文件。

線上 [說明] 主題

如需有關合併列印的詳細資訊,按一下 [說明] 功能表上的 [目錄及索引]。按一下 [索引] 索引標籤,並在 [搜尋] 視窗中輸入"[合併列印 」。適用的主題會列出您可以選擇從。選取一個主題,然後按一下顯示。

或按一下 [Office 小幫手,型別 「 郵件合併,"按一下 [搜尋],並按一下以檢視 「 列印或傳送一份合併列印文件 」 主題。

注意: 如果隱藏 [小幫手] 按一下 [一般] 工具列上的 [Office 小幫手] 按鈕。如果您的電腦未安裝 Word 說明,請參閱下列的 「 Microsoft 知識庫 」 中文件:
120802辦公室: 如何新增/移除單一的 Office 程式或元件

其他相關的文章

如需有關合併列印的詳細資訊,請參閱下列文件 「 Microsoft 知識庫 」 中:
141991WD: 如何建立使用合併列印的信封

141992WD: 如何建立郵寄標籤使用合併列印

屬性

文章編號: 141922 - 上次校閱: 2007年1月19日 - 版次: 1.1
這篇文章中的資訊適用於:
  • Microsoft Word 97 Standard Edition
關鍵字:?
kbmt kbfaq kbhowto kbmerge kbualink97 KB141922 KbMtzh
機器翻譯
重要:本文是以 Microsoft 機器翻譯軟體翻譯而成,而非使用人工翻譯而成。Microsoft 同時提供使用者人工翻譯及機器翻譯兩個版本的文章,讓使用者可以依其使用語言使用知識庫中的所有文章。但是,機器翻譯的文章可能不盡完美。這些文章中也可能出現拼字、語意或文法上的錯誤,就像外國人在使用本國語言時可能發生的錯誤。Microsoft 不為內容的翻譯錯誤或客戶對該內容的使用所產生的任何錯誤或損害負責。Microsoft也同時將不斷地就機器翻譯軟體進行更新。
按一下這裡查看此文章的英文版本:141922
Microsoft及(或)其供應商不就任何在本伺服器上發表的文字資料及其相關圖表資訊的恰當性作任何承諾。所有文字資料及其相關圖表均以「現狀」供應,不負任何擔保責任。Microsoft及(或)其供應商謹此聲明,不負任何對與此資訊有關之擔保責任,包括關於適售性、適用於某一特定用途、權利或不侵權的明示或默示擔保責任。Microsoft及(或)其供應商無論如何不對因或與使用本伺服器上資訊或與資訊的實行有關而引起的契約、過失或其他侵權行為之訴訟中的特別的、間接的、衍生性的損害或任何因使用而喪失所導致的之損害、資料或利潤負任何責任。
依現狀不再更新的知識庫內容免責聲明
本文旨在說明 Microsoft 不再提供支援的產品。因此,本文係依「現狀」提供,不會再更新。

提供意見

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com