WD: How to Create Mailing Labels Using Mail Merge Feature

Article translations Article translations
Article ID: 141992 - View products that this article applies to.
This article was previously published under Q141992
Expand all | Collapse all

On This Page

SUMMARY

This article describes how to use the mail merge feature in Word to create labels. A mail merge involves merging a main document with a data source. A main document contains the text and other items that remain the same in each label. A data source contains the information that changes in each label, such as the name and address of each recipient.

Merge fields, which you insert into the main document, instruct Word where to print information from the data source. When you perform the mail merge, Word replaces merge fields in the main document with information from the data source. Each row (or record) in the data source produces a individual label.

MORE INFORMATION

The following procedure demonstrates how to perform a mail merge to create labels.

Step 1: Main Document

Start a new document to create a new label, or open an existing document used previously to merge labels.

  1. Open the document in Word. On the Tools menu, click Mail Merge. The Mail Merge Helper dialog box appears.
  2. Under "1. Main Document," click Create, and then click Mailing Labels.
  3. Click Active Window. The active document becomes the Mail Merge main document.
  4. Word returns to the Mail Merge Helper.

Step 2: Data Source

The data source contains the information that can vary in each label. You can open an existing data source created in Word, or you can create a new data source and fill in the addressee information.

NOTE: The data source can also be created in another program such as Microsoft Excel or Microsoft Access, or you can use a personal address book created in Microsoft Exchange or Schedule+, or you can use an ASCII text file, or another delimited file.

  1. Under "2. Data Source," click Get Data.
  2. The options are to create a new data source, open an existing data source, or Header Options. If you are using Word 7.0 or Word 98 Macintosh Edition, use Address Book is also available.

    Use the appropriate method for the type of data source you want to use:

    Method 1: Create a New Data Source:

    1. The Create Data Source dialog box appears with a list of field names commonly used in form letters, mailing labels, and envelopes. You can rename the fields and remove the fields you don't need. To add field names, type the name in the Field Name box, and then click Add Field Name. Click OK when you're done.

      Word prompts you to save the data source.
    2. Name the file and click OK.

      Word displays a message with the options Edit Data Source and Edit Main Document.
    3. Click Edit Data Source.
    4. The Data Form dialog box is displayed for you to enter your addressee information. If there's no information for a particular field, leave the box blank.

      The set of information in each form makes up one data record.

      After entering the information for a record, click Add New to move to the next record. After adding all of your data, click OK.
    5. On the Tools menu, click Mail Merge. The Mail Merge Helper dialog box appears.
    6. Skip to the "Step 3--Edit Main Document" section later in this article.
    Method 2: Open an Existing Data Source:

    1. In the Mail Merge Helper dialog box, click Get Data.
    2. Click Open Data Source.
    3. From the list of files in the dialog box, select the data source you want to use, and then click OK. If the data source you want is not in the list of files, click the appropriate drive and directory. Then select the appropriate option in the List Files of Type box. Word then displays a message to set up the main document.
    4. Click Set Up Main Document.
    5. Skip to the "Step Three--Edit Main Document" section later in this article.
    Method 3: Use Address Book
    (Word 7.0 and Word 98 Macintosh Edition):
    1. In the Mail Merge Helper dialog box, click Get Data and select Use Address Book.

      The Use Address Book dialog box appears with the available address books listed under "Choose Address Book."
    2. Select the Address Book you want to use as your data source.

      Word may prompt you to confirm the data source if Confirm Conversions is selected as an option.

      If you are using an a address book or contact list from Schedule+, Word prompts you to log on to Schedule+ and provide a password if necessary.

      If you use an address book from Exchange, Word prompts you to log on to the Exchange services.

      Word displays a message to set up the main document.
    3. Click Set Up Main Document.
    4. Skip to the "Step Three: Edit Main Document" section later in this article.

Step 3: Edit Main Document

  1. Word displays the Label Options dialog box. Click the type of printer (dot matrix/laser), the type of label product (such as Avery), and product number. If you are using a custom label, click Details and enter the size of the label.

    Word displays the Create Label dialog box. The insertion point is blinking in the box under Sample Label. This is where you insert the merge fields to represent where on the label Word should print the information from the data source.
  2. Click Insert Merge Field in the Create Label dialog box. Click the appropriate merge field.

    Make sure you type any spaces or punctuation you want between two merge fields or after a merge field.
  3. When you have finished placing the merge fields on the sample label, click OK.

    This step returns you to the Mail Merge Helper.

Step 4: Perform the Merge

  1. Under "3. Merge the Data with the Document," click Merge Word displays the Merge dialog box. (Choosing the Query option instead of Merge gives you the option to select certain data records to participate in the merge or to sort the records in the data source.)
  2. Under Merge To, click New Document to display the merged document on the screen. This allows you to view the labels before printing them. (Select Printer to send the labels directly to the printer.)
  3. With New Document selected in Merge To, click Merge.
  4. Once the merged document appears on the screen, you can save this as a separate document, or you can send the merged document to the printer by clicking Print on the File menu.

Online Help Topics

For more information about mail merge in Word 98 Macintosh Edition, click Contents and Index on the Help menu. (In Word 7.0, click Microsoft Word Help Topics on the Help menu. In Word 6.x, click "Search for Help on" on the Help menu.) Click the Index tab, and type "Mail Merge" in the search window. The applicable topics will be listed for you to choose from. Select a topic and click Display.

Or, in Word 98 Macintosh Edition, click the Office Assistant, type "mail merge," click Search, and then click to view the "Print or send a mail- merge document" topic.

NOTE: If the Assistant is hidden, click the Office Assistant button on the Standard toolbar. If Word Help is not installed on your computer, please see the following article in the Microsoft Knowledge Base:
120802 Office: How to Add/Remove a Single Office Program or Component

Examples and Demos (Word 6.x)

To access the Help topics that contain demos, first click Examples And Demos on the Help menu. From the list of Examples And Demos categories, select the category you want, such as Mail Merge, to produce a further breakdown of topics. Click the desired topic at this level to produce an Examples And Demos screen for this topic.

REFERENCES

"Microsoft Word for Windows User's Guide," version 6.0, Chapter 29, "Mail Merge: Step by Step".

Properties

Article ID: 141992 - Last Review: August 17, 2005 - Revision: 1.1
APPLIES TO
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 for Macintosh
Keywords: 
kbfaq kbhowto kbmerge kbprint kbualink97 KB141992
Retired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com