WD: Jak vytvořit adresní štítky pomocí funkce hromadné korespondence

Překlady článku Překlady článku
ID článku: 141992 - Produkty, které se vztahují k tomuto článku.
Rozbalit všechny záložky | Minimalizovat všechny záložky

Na této stránce

Souhrn

Tento článek popisuje funkci hromadné korespondence v aplikaci Word použít k vytvoření štítků. Hromadné korespondence zahrnuje sloučením hlavního dokumentu se zdrojem dat. Hlavní dokument obsahuje text a ostatní položky zůstanou stejné v každém štítku. Zdroj dat obsahuje informace, které změní každý popisek, například název a adresu každého příjemce.

Slučovací pole vložíte do hlavního dokumentu Word pokyn kde k tisku informací ze zdroje dat. Při provádění hromadné korespondence aplikace Word nahradí slučovací pole v hlavním dokumentu s informace ze zdroje dat. Každý řádek (nebo záznam) ve zdroji dat vytvoří jednotlivé popisek.

Další informace

Následující postup ukazuje, jak hromadné korespondence k vytvoření štítků.

Krok 1: Hlavní dokument

Spustit nový dokument vytvořit nový popisek nebo otevřete existující dokument dříve použit ke sloučení popisky.

  1. Otevřete dokument v aplikaci Word. V nabídce Nástroje klepněte na příkaz Hromadná korespondence. Zobrazí se dialogové okno Pomocník hromadné korespondence.
  2. V části "1. Hlavní dokument"klepněte na přepínač Vytvořit a potom klepněte na tlačítko poštovní štítky.
  3. Klepněte na tlačítko okna. Aktivní dokument se stane hlavní dokument hromadné korespondence.
  4. Word vrátí Pomocník hromadné korespondence.

Krok 2: Zdroj dat

Zdroj dat obsahuje informace, které může lišit v každém štítku. Otevření existujícího zdroje dat vytvořené v aplikaci Word nebo vytvořit nový zdroj dat a vyplňte informace adresáta.

Poznámka: V jiném programu, jako například Microsoft Excel nebo Microsoft Access, lze také vytvořit zdroj dat nebo použít osobní adresář vytvořený v Microsoft Exchange nebo Schedule+ nebo můžete použít textový soubor ASCII nebo jiný soubor s oddělovači.

  1. V části "2. Zdroj dat,"klepněte na tlačítko Načíst Data.
  2. Možnosti jsou vytvořit nový zdroj dat, otevření existujícího zdroje dat nebo možnosti záhlaví. Pokud používáte Word 7.0 nebo Word 98 Macintosh Edition je k dispozici také použití adresáře.

    Použijte příslušnou metodu pro typ zdroje dat chcete použít:

    Metoda 1: Vytvoření nového zdroje dat:

    1. Zobrazí se dialogové okno vytvořit zdroj dat s seznam běžně používané v formulářové dopisy, adresní štítky a obálky názvy polí. Pole přejmenovat a odeberte pole nepotřebujete. Přidat názvy polí, zadejte název v seznamu název pole a potom klepněte na tlačítko Přidat název pole. Po dokončení klepněte na tlačítko OK.

      Výzva se zobrazí zdroje dat uložit.
    2. Název souboru a klepněte na tlačítko OK.

      Aplikace Word zobrazí zprávu s možností upravit zdroj dat a upravit hlavní dokument.
    3. Klepněte na tlačítko Upravit zdroj dat.
    4. Zobrazí se v dialogovém okně Datový formulář pro zadejte adresáta informace. Pokud žádné informace o konkrétním poli, ponechte pole prázdné.

      Sada informací v každém formuláři vytvoří jeden datový záznam.

      Po zadání informace o záznamu klepněte na tlačítko Přidat nový přesunout na další záznam. Po přidání všech dat, klepněte na tlačítko OK.
    5. V nabídce Nástroje klepněte na příkaz Hromadná korespondence. Zobrazí se dialogové okno Pomocník hromadné korespondence.
    6. Přeskočit později v tomto článku v části "Krok 3 – upravit hlavní dokument".
    Metoda 2: Otevření existující zdroj dat:

    1. V dialogovém okně Pomocník hromadné korespondence klepněte na tlačítko Načíst Data.
    2. Klepněte na tlačítko zdroj dat otevřít.
    3. Ze seznamu souborů v dialogovém okně vyberte zdroj dat, který chcete použít a potom klepněte na tlačítko OK. Pokud není požadovaný zdroj dat v seznamu soubory, klepněte na příslušnou jednotku a adresář. Potom vyberte příslušnou možnost v poli zobrazit soubory typu. Aplikace Word potom zobrazí zprávu nastavit hlavní dokument.
    4. Klepněte na tlačítko Nastavit hlavní dokument.
    5. Přeskočit později v tomto článku v části "Třetí krok--upravit hlavní dokument".
    Metoda 3: Použití adresáře
    (Word 7.0 a Word 98 Macintosh Edition):
    1. V dialogovém okně Pomocník hromadné korespondence klepněte na tlačítko Načíst Data a vyberte adresář použít.

      Zobrazí se dialogové okno použít adresář s dostupné adresáře uvedené v části "Vyberte adresář."
    2. Vyberte adresář, který chcete použít jako zdroj dat.

      Aplikace Word může zobrazit výzvu k potvrzení zdroje dat, pokud potvrzení převodu je vybrána jako možnost.

      Pokud používáte adresu adresář nebo seznam kontaktů z aplikace Schedule+, Word výzvu k přihlášení Schedule+ a v případě potřeby zadat heslo.

      Použít adresář ze serveru Exchange Word vyzve k přihlášení služby Exchange.

      Aplikace Word zobrazí zprávu nastavit hlavní dokument.
    3. Klepněte na tlačítko Nastavit hlavní dokument.
    4. Přeskočit později v tomto článku v části "Krok 3: Upravit hlavní dokument".

Krok 3: Upravit hlavní dokument

  1. Je zobrazeno v dialogovém okně Možnosti štítku. Klepněte na typ štítku produktu (například Avery) a číslo produktu, typ tiskárny (matice tečka/laser). Pokud používáte vlastní štítek, klepněte na tlačítko Podrobnosti a zadejte velikost popisku.

    Je zobrazeno dialogové okno vytvořit popisek. Pole ve skupinovém rámečku Ukázka štítku je blikající kurzor. Je to, kam vložit slučovací pole představují kde na štítku Word měli vytisknout informace ze zdroje dat.
  2. Klepněte na tlačítko Vložit pole v dialogovém okně vytvořit popisek. Klepněte na odpovídající slučovací pole.

    Ujistěte se, zadejte požadované mezery či interpunkci, chcete-li mezi dvěma slučovací pole nebo po slučovací pole.
  3. Po dokončení umístěním na štítku ukázkový slučovacích polí klepněte na tlačítko OK.

    Tento krok vrací Pomocník hromadné korespondence.

Krok 4: Hromadný proveďte

  1. V části "3. Sloučit data s doklad,"klepněte na tlačítko Sloučit zobrazí v dialogovém okně sloučit. (Výběrem možnosti dotaz namísto korespondence poskytuje možnost vybrat určité záznamy dat účastnit hromadné korespondence nebo řadit záznamy ve zdroji dat.)
  2. V části Sloučit na klepněte na tlačítko Nový dokument na obrazovce zobrazit sloučený dokument. Umožňuje zobrazit před tiskem jejich popisky. (Vyberte tiskárny štítky odeslat přímo do tiskárny.)
  3. S vybranou v sloučit nový dokument klepněte na tlačítko Sloučit.
  4. Jakmile sloučeného dokumentu se zobrazí na obrazovce, můžete uložit jako samostatný dokument nebo klepnutím na tlačítko Tisk v nabídce Soubor můžete odeslat sloučený dokument do tiskárny.

Témata nápovědy online

Další informace o hromadné korespondenci aplikace Word 98 Macintosh Edition klepněte v nabídce Nápověda na příkaz obsah a rejstřík. (V Word 7.0 klepněte na příkaz témata nápovědy aplikace v nabídce Nápověda. V Word 6.x příkaz „ Vyhledat nápovědu na"v nabídce Nápověda.) Klepněte na kartu Rejstřík a zadejte "Korespondence" v okně hledání. Můžete zvolit z bude uveden příslušný témata. Vyberte téma a na tlačítko Zobrazit.

Nebo v Word 98 Macintosh Edition klepněte na pomocníka Office, typ "hromadné korespondence," klepněte na tlačítko Hledat a potom klepněte na tlačítko zobrazit téma "Tisk nebo odeslání dokumentu hromadné korespondence".

Poznámka: Pokud pomocník je skrytý, klepněte na pomocníka tlačítko na panelu nástrojů Standardní. Pokud Word v počítači není nainstalován, naleznete v následujícím článku databáze Microsoft Knowledge Base:
120802Sady Office: Jak přidat nebo odebrat jednoduché Office Program nebo součást

Příklady a ukázky (Word 6.x)

Přístup k témata nápovědy obsahují ukázky, klepněte nejdříve příklady a ukázky v nabídce Nápověda. Ze seznamu příklady A Ukázky kategorií vyberte kategorii, kterou chcete, jako například korespondence, vyrobit další rozpisu témata. Klepněte na požadované téma na této úrovni vyrobit obrazovky ukázky a příklady pro toto téma.

Odkazy

"Microsoft Word pro Windows uživatelské příručce"verze 6.0 kapitole 29"korespondence: Step by Step".

Vlastnosti

ID článku: 141992 - Poslední aktualizace: 17. srpna 2005 - Revize: 1.1
Informace v tomto článku jsou určeny pro produkt:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 pro počítače Macintosh
  • Microsoft Word 6.01 pro počítače Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 pro počítače Macintosh
Klíčová slova: 
kbmt kbfaq kbhowto kbmerge kbprint kbualink97 KB141992 KbMtcs
Strojově přeložený článek
Důležité: Tento článek byl přeložen pomocí software společnosti Microsoft na strojový překlad, ne profesionálním překladatelem. Společnost Microsoft nabízí jak články přeložené překladatelem, tak články přeložené pomocí software na strojový překlad, takže všechny články ve Znalostní databázi (Knowledge Base) jsou dostupné v češtině. Překlad pomocí software na strojový překlad ale není bohužel vždy dokonalý. Obsahuje chyby ve skloňování slov, skladbě vět, nebo gramatice, podobně jako když cizinci dělají chyby při mluvení v češtině. Společnost Microsoft není právně zodpovědná za nepřesnosti, chyby nebo škody vzniklé chybami v překladu, nebo při použití nepřesně přeložených instrukcí v článku zákazníkem. Společnost Microsoft aktualizuje software na strojový překlad, aby byl počet chyb omezen na minimum.
Projděte si také anglickou verzi článku:141992
Právní omezení pro obsah znalostní báze týkající se produktů, jejichž podpora byla ukončena
Tento článek byl napsán o produktech, pro které společnost Microsoft již neposkytuje nadále podporu. Článek je tedy nabízen v takovém stavu, v jakém je, a nebude již nadále aktualizován.

Dejte nám zpětnou vazbu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com