WD: Cómo crear mediante la característica de combinar correspondencia de etiquetas postales

Seleccione idioma Seleccione idioma
Id. de artículo: 141992 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo utilizar en Word la característica Combinar correspondencia para crear etiquetas. La combinación de correspondencia implica combinar un documento principal con un origen de datos. El documento principal contiene el texto y los elementos que aparecen iguales en cada etiqueta. Un origen de datos contiene la información que cambia en cada etiqueta, como el nombre y la dirección de cada destinatario.

Los campos de combinación, que debe insertar en el documento principal, indican a Word dónde debe imprimir la información obtenida del origen de datos. Al realizar la combinación de correspondencia, Word sustituye los campos de combinación del documento principal con la información que obtiene del origen de datos. Cada fila (o registro) en el origen de datos genera una etiqueta individual.

Más información

En el siguiente procedimiento puede ver cómo realizar una combinación de correo para crear etiquetas.

Paso 1: Documento principal

Inicie un nuevo documento para crear una nueva etiqueta o abra un documento existente utilizado anteriormente para combinar etiquetas.

  1. Abra el documento en Word. En el menú Herramientas, haga clic en Combinar correspondencia. Aparecerá el cuadro de diálogo Combinar correspondencia.
  2. En "1. Documento principal,"haga clic en crear y, a continuación, haga clic en etiquetas postales.
  3. Haga clic en la ventana activa. El documento activo se convierte en el documento principal de combinación de correspondencia.
  4. Word vuelve al combinar correspondencia.

Paso 2: Origen de datos

El origen de datos contiene la información que puede variar en las etiquetas. Puede abrir un origen de datos ya existente, creado en Word, o puede crear un nuevo origen de datos y completar la información del destinatario.

Nota: El origen de datos también puede crearse en otro programa como Microsoft Excel o Microsoft Access, o puede utilizar una libreta de direcciones personal creada en Microsoft Exchange o Schedule +, o puede utilizar un archivo de texto ASCII o en otro archivo delimitado.

  1. En "2. Origen de datos,"haga clic en obtener datos.
  2. Las opciones son crear un nuevo origen de datos, abrir un origen de datos existente u opciones de encabezado. Si utiliza Word 7.0 o Word 98 Macintosh Edition, libreta de direcciones de uso también está disponible.

    Utilice el método apropiado para el tipo de origen de datos que desea utilizar:

    Método 1: Crear un nuevo origen de datos:

    1. Aparece en el cuadro de diálogo Crear origen de datos con una lista de nombres de campo utilizados habitualmente en las cartas, etiquetas postales y sobres. Puede cambiar los campos y quitar los campos que no necesite. Para agregar nombres de campo, escriba el nombre en el cuadro Nombre de campo y, a continuación, haga clic en Agregar campo. Haga clic en Aceptar cuando haya terminado.

      Word le pide que guarde el origen de datos.
    2. Nombre del archivo y haga clic en Aceptar.

      Word muestra un mensaje con las opciones Editar origen de datos y modificar documento principal.
    3. Haga clic en Modificar origen de datos.
    4. El cuadro de diálogo formulario de datos se muestra para que escriba la información de destinatario. Si no hay ninguna información para un determinado campo, deje el cuadro en blanco.

      El conjunto de información en cada formulario constituye el registro de datos.

      Después de introducir la información para un registro, haga clic en Agregar nuevo para desplazarse al siguiente registro. Después de agregar todos los datos, haga clic en Aceptar.
    5. En el menú Herramientas, haga clic en Combinar correspondencia. Aparecerá el cuadro de diálogo Combinar correspondencia.
    6. Vaya a la sección "Paso 3--Modificar documento principal" más adelante en este artículo.
    Método 2: Abrir un origen de datos existente:

    1. En el cuadro de diálogo Combinar correspondencia, haga clic en obtener datos.
    2. Haga clic en Abrir datos origen.
    3. En la lista de archivos en el cuadro de diálogo, seleccione el origen de datos que desee utilizar y, a continuación, haga clic en Aceptar. Si el origen de datos que desea no está en la lista de archivos, haga clic en la unidad adecuada y el directorio. A continuación, seleccione la opción apropiada en el lista del cuadro tipo. Word, a continuación, muestra un mensaje para configurar el documento principal.
    4. Haga clic en documento principal.
    5. Vaya a la sección "Paso 3--Modificar documento principal" más adelante en este artículo.
    Método 3: Utilizar la Libreta de direcciones
    (Word 7.0 y Word 98 Macintosh Edition):
    1. En el cuadro de diálogo Combinar correspondencia, haga clic en obtener datos y seleccione Usar Libreta de direcciones.

      Aparece el cuadro de diálogo Usar Libreta de direcciones con los libros de direcciones disponibles enumerados en "Elija Libreta de direcciones".
    2. Seleccione la Libreta de direcciones que desee utilizar como origen de datos.

      Word puede pedirle que confirme el origen de datos si Confirmar conversiones está seleccionado como una opción.

      Si estás utilizando un una libreta de direcciones o contacto lista desde Schedule +, Word le pide que inicie sesión en Schedule + y proporcionar una contraseña si es necesario.

      Si utiliza una libreta de direcciones de Exchange, Word le permite iniciar sesión en los servicios de Exchange.

      Word muestra un mensaje para configurar el documento principal.
    3. Haga clic en documento principal.
    4. Vaya a la sección "Paso tres: Modificar documento principal" más adelante en este artículo.

Paso 3: Modificar documento principal

  1. Word muestra el cuadro de diálogo Opciones para etiquetas. Haga clic en el tipo de impresora (matricial o láser), el tipo de producto de etiqueta (como Avery) y número de producto. Si utiliza una etiqueta personalizada, haga clic en detalles y escriba el tamaño de la etiqueta.

    Word muestra el cuadro de diálogo Crear etiqueta. El punto de inserción está intermitente en el cuadro de etiqueta de ejemplo. Esto es donde puede insertar los campos de combinación para representar donde en la etiqueta Word debe imprimir la información del origen de datos.
  2. Haga clic en Insertar campo de combinación en el cuadro de diálogo de crear etiqueta. Haga clic en el campo de combinación adecuada.

    Asegúrese de que escribir espacios ni puntuación que desee entre dos campos de combinación o después de un campo de combinación.
  3. Cuando haya terminado de colocar los campos de combinación en la etiqueta de muestra, haga clic en Aceptar.

    Este paso devuelve al combinar correspondencia.

Paso 4: Realizar la combinación

  1. En "3. Combinar los datos con el documento,"haga clic en Combinar Word muestra el cuadro de diálogo Combinar. (Elegir la opción consulta en lugar de combinación tendrá la opción para seleccionar determinados registros de datos para participar en la combinación o para ordenar los registros del origen de datos.)
  2. En Combinar en, haga clic en nuevo documento para mostrar el documento combinado en la pantalla. De este modo puede ver las etiquetas antes de imprimirlas. (Seleccione la impresora para enviar las etiquetas directamente a la impresora.)
  3. Con nuevo documento seleccionado en Combinar en, haga clic en combinar.
  4. Una vez que el documento combinado aparezca en la pantalla, puede guardar esto como un documento independiente o puede enviar el documento combinado a la impresora haciendo clic en Imprimir en el menú archivo.

Ayuda en línea

Para obtener más información sobre combinación de correspondencia en Word 98 Macintosh Edition, haga clic en contenido e índice en el menú Ayuda. (En Word 7.0, haga clic en Ayuda de Microsoft Word en el menú Ayuda. En Word 6.x, haga clic en "Buscar ayuda en" en el menú Ayuda.) Haga clic en la ficha Índice y escriba "Correspondencia" en la ventana de búsqueda. Se mostrarán los temas aplicables para que poder elegir. Seleccione un tema y haga clic en mostrar.

O, en Word 98 Macintosh Edition, haga clic en el Ayudante de Office, tipo de "combinación de correspondencia," haga clic en Buscar y, a continuación, haga clic para ver el tema "Imprimir o enviar un documento de combinación de correspondencia".

Nota: Si el Ayudante está oculto, haga clic en el botón Ayudante de Office en la barra de herramientas estándar. Si Word Ayuda no está instalado en su equipo, consulte en contacto con el siguiente artículo en Microsoft Knowledge Base:
120802Office: Cómo agregar o quitar un único programa de Office o un componente

Ejemplos y demostraciones (Word 6.x)

Para tener acceso a los temas de Ayuda que contienen demostraciones, primero haga clic en ejemplos y demostraciones en el menú Ayuda. En la lista de categorías de ejemplos y demostraciones, seleccione la categoría que desee, como combinar correspondencia, produce un desglose de más de temas. Haga clic en el tema deseado en este nivel para generar una pantalla de ejemplos y demostraciones de este tema.

Referencias

"Microsoft Word para la Guía del usuario de Windows,"versión 6.0, capítulo 29, "correspondencia: paso".

Propiedades

Id. de artículo: 141992 - Última revisión: miércoles, 17 de agosto de 2005 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 para Macintosh
  • Microsoft Word 6.01 para Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 para Macintosh
Palabras clave: 
kbmt kbfaq kbhowto kbmerge kbprint kbualink97 KB141992 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 141992
Renuncia a responsabilidad de los contenidos de la KB sobre productos a los que ya no se ofrece asistencia alguna
El presente artículo se escribió para productos para los que Microsoft ya no ofrece soporte técnico. Por tanto, el presente artículo se ofrece "tal cual" y no será actualizado.

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com