WD : Impression d'étiquettes à l'aide du publipostage

Traductions disponibles Traductions disponibles
Numéro d'article: 141992 - Voir les produits auxquels s'applique cet article
Ancien nº de publication de cet article : F141992
Agrandir tout | Réduire tout

Sommaire

Résumé

Cet article explique comment créer des étiquettes à l'aide de la fonction publipostage de Word. Le publipostage implique la fusion d'un document principal avec une source de données. Un document principal contient du texte ainsi que d'autres éléments, qui seront présents dans toutes les étiquettes. Une source de données contient les informations susceptibles de changer selon les étiquettes, comme le nom et l'adresse de chaque destinataire.

Les champs de fusion, que vous insérez dans le document principal, indiquent à Word où insérer les informations provenant de la source de données. Quand vous effectuez le publipostage, Word replace les champs de fusion dans le document principal avec les informations provenant de cette source de données. Chaque ligne (ou enregistrement) dans la source de données produit une seule étiquette.

Plus d'informations

Suivez la procédure ci-dessous pour effectuer un publipostage et créer des étiquettes.

Étape 1 : Document principal

Ouvrez un nouveau document pour créer une nouvelle étiquette, ou bien ouvrez un document déjà existant et ayant déjà été utilisé pour fusionner des étiquettes.

  1. Ouvrez le document dans Word. Dans le menu Outils, cliquez sur Publipostage. La boîte Aide au publipostage s'affiche.
  2. Sous la rubrique " 1. Document principal ", cliquez sur Créer, puis sur Étiquettes de publipostage.
  3. Cliquez sur Fenêtre Active. Le document actif devient le document principal du publipostage.
  4. Word revient à la fenêtre Aide au publipostage.

Étape 2 : Source de données

La source de données contient les informations qui peuvent varier pour chaque étiquette. Vous pouvez ouvrir une source de données déjà existante dans Word, ou bien créer une nouvelle source de données et remplir les informations concernant les destinataires.

REMARQUE : Vous pouvez également créer la source de données dans un autre programme comme Microsoft Excel ou Microsoft Access, ou bien utiliser un carnet d'adresses personnel créé dans Microsoft Exchange ou Schedule+ ; vous pouvez enfin utiliser un fichier texte ASCII ou un autre fichier délimité.

  1. Sous la rubrique " 2. Source de données ", cliquez sur Obtenir les données.
  2. Vous avez trois options : Créer la source de données, Ouvrir la source de données ou Option pour les en-têtes. Si vous utilisez Word 7 ou Word 98 Édition Macintosh, l'option Utiliser un carnet d'adresses est également disponible.

    Utilisez la méthode la plus appropriée au type de source de données à utiliser :

    Méthode 1 : Créer une nouvelle source de données :

    1. La boîte de dialogue Créer une source de données s'affiche. Elle contient une liste de noms de champs désignant des parties de lettres formulaires, d'étiquettes de publipostage et d'enveloppes. Vous pouvez supprimer ou renommer ces champs à votre gré. Pour ajouter des noms de champs, tapez le nom dans la boîte Nom du champ, puis cliquez sur Ajouter un champ. Cliquez ensuite sur OK.

      Word vous invite à enregistrer la source de données.
    2. Nommez le fichier, puis cliquez sur OK.

      Word affiche un message avec les options Modifier la source de données et Modifier le document principal.
    3. Cliquez sur Modifier la source de données.
    4. La boîte de dialogue Formulaire de données s'affiche et vous invite à saisir les informations d'adresses. Si vous n'avez pas d'information pour un champ donné, laissez la case vide.

      L'information contenue dans chaque formulaire constitue un enregistrement.

      Après avoir entré les informations pour un enregistrement, cliquez sur Ajouter pour passer à l'enregistrement suivant. Après avoir ajouté toutes vos données, cliquez sur OK.
    5. Dans le menu Outils, cliquez sur Publipostage. La boîte de dialogue Aide au publipostage s'affiche.
    6. Passez à l'étape 3, " Modifier le document principal ", plus loin dans cet article.
    Méthode 2 : Ouvrir une source de données déjà existante :

    1. Dans la boîte de dialogue Aide au publipostage, cliquez sur Obtenir les données.
    2. Cliquez sur Ouvrir la source de données.
    3. A partir de la liste des fichiers dans la boîte de dialogue, sélectionnez la source de données que vous voulez utiliser, puis cliquez sur OK. Si la source de données que vous désirez n'est pas répertoriée dans la liste des fichiers, cliquez sur le lecteur et le dossier appropriés. Puis sélectionnez l'option appropriée dans la boîte Types de fichiers. Word affiche ensuite un message vous invitant à établir le document principal.
    4. Cliquez sur Établir le document principal.
    5. Passez à l'étape 3, " Modifier le document principal ", plus loin dans cet article.
    Méthode 3 : Utiliser un carnet d'adresses
    (Word 7.0 et Word 98 Édition macintosh) :
    1. Dans la boîte de dialogue Aide au publipostage, cliquez sur Obtenir les données puis sélectionnez Utiliser un carnet d'adresses.

      La boîte de dialogue Utiliser un Carnet d'adresses qui apparaît à l'écran contient la liste des carnets d'adresses disponibles, sous le titre Choisissez un Carnet d'adresses.
    2. Sélectionnez le Carnet d'adresses à utiliser comme source de données.

      Il se peut que Word vous demande de confirmer votre choix, si l'option Confirmer les conversions est sélectionnée.

      Si vous choisissez d'utiliser un Carnet d'adresses ou une liste de contacts de Schedule+, Word vous invite à ouvrir une session sous Schedule+, en tapant un mot de passe si nécessaire.

      Si vous utilisez un Carnet d'adresses Microsoft Exchange, Word vous invite à ouvrir une session sous Exchange.

      Word affiche ensuite un message vous invitant à établir le document principal.
    3. Cliquez sur Établir le document principal.
    4. Passez à l' Étape 3 : Modifier le document principal " plus loin dans cet article.

Étape 3 : Modifier le document principal

  1. Word affiche la boîte de dialogue Options pour les étiquettes. Sélectionnez le type d'imprimante (matricelle/laser et jet d'encre), la taille internationale d'étiquette (comme Avery) et le numéro de reference. Si vous utilisez une étiquette personnalisée, cliquez sur Détails et entrez la taille de l'étiquette.

    Word affiche la boîte de dialogue Créer les étiquettes. Le point d'insertion clignote dans la case située sous l'exemple d'étiquette. Vous devez y insérer les champs de fusion pour indiquer à Word où imprimer sur l'étiquette les informations provenant de la source de données.
  2. Cliquez sur Insérer le champ fusionné dans la boîte de dialogue Créer les étiquettes. Cliquez sur le champ fusionné approprié.

    Vous pouvez séparer deux champs de fusion par des espaces ou tout signe de ponctuation de votre choix.
  3. Une fois que vous avez placé tous les champs de fusion sur l'exemple d'étiquette, cliquez sur OK.

    Word revient à la fenêtre Aide au publipostage.

Étape 4 : LA FUSION

  1. Sous la rubrique " 3. Fusionner les données avec le document ", cliquez sur Fusionner. Word affiche la boîte de dialogue Fusionner. (En cliquant sur Options de requête, vous avez la possibilité de sélectionner certains enregistrements de données entrant en vigueur dans la fusion, ou bien de trier les enregistrements de la source de données).
  2. Sous Fusionner vers, cliquez sur Nouveau document pour afficher le document fusionné à l'écran. Cela vous permet de visualiser les étiquettes avant de les imprimer. (Sélectionnez Imprimer pour imprimer directement les enveloppes).
  3. Lorsque vous avec sélectionné Nouveau document sous Fusionner vers, cliquez sur Fusionner.
  4. Lorsque le document fusionné apparaît à l'écran, vous pouvez l'enregistrer comme un document séparé ou bien l'imprimer en cliquant sur Imprimer dans le menu Fichier.

Rubriques d'aide en ligne

Pour plus d'informations concernant le publipostage sous Word 98 Édition Macintosh, cliquez sur Sommaire et index dans le menu Aide. (Sous Word 7.0, cliquez sur Rubriques d'aide dans le menu Aide. Sous Word 6.x, cliquez sur " Aide sur " dans le menu Aide). Cliquez sur l'onglet Index, puis tapez " Publipostage " dans la fenêtre Rechercher. Vous pouvez sélectionner la rubrique qui vous intéresse à partir de la liste de rubriques qui apparaît à l'écran. Sélectionnez une rubrique puis cliquez sur Afficher.

Ou bien, sous Word 98 Édition Macintosh, cliquez sur le Compagnon Office, tapez " publipostage ", cliquez sur Rechercher, puis cliquez sur la rubrique " Imprimer ou envoyer un document de publipostage ".

REMARQUE : Si le Compagnon est masqué, cliquez sur le bouton Compagnon Office sur la barre d'outils standard. Si l'aide de Word n'est pas installée sur votre ordinateur, reportez-vous à l'article suivant dans la Base de connaissances :
120802 Office : Procédures pour ajouter/supprimer un programme ou un composant Office

Exemples et démonstrations (Word 6.x)

Pour accéder aux rubriques d'Aide en ligne contenant les démonstrations, cliquez sur Exemples et démonstrations dans le menu Aide. Dans la liste des catégories d'exemples et de démonstrations, sélectionnez la catégorie souhaitée, comme Publipostage, pour faire apparaître d'autres rubriques. Cliquez sur la rubrique désirée pour afficher l'écran Exemples et démonstrations de cette rubrique.

Références

Guide de l'utilisateur de Microsoft Word 6.0 pour Windows, chapitre 29, " Le publipostage : étape par étape ".

Propriétés

Numéro d'article: 141992 - Dernière mise à jour: mardi 23 août 2005 - Version: 1.4
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 Édition Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 for Macintosh
Mots-clés : 
kbmerge kbprint kbualink97 macword macword98 ntword winword word6 word7 word8 word95 wordnt kbhowto KB141992
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com