WD: 우편물 레이블 편지 병합 기능을 사용하여 만들기 방법

기술 자료 번역 기술 자료 번역
기술 자료: 141992 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

이 페이지에서

요약

이 문서에서는 Word에서 편지 병합 기능을 사용하여 레이블을 만드는 방법을 설명합니다. 편지 병합 주 문서를 데이터 원본과 병합하는 작업이 포함됩니다. 주 문서의 텍스트와 각 레이블 동일하게 다른 항목이 포함되어 있습니다. 데이터 원본 이름과 각 받는 사람의 주소 등 각 레이블에서 바뀌는 정보가 들어 있습니다.

Word에서를 주 문서에 삽입하는 병합 필드는 여기서 인쇄 정보를 데이터 소스에서 지시합니다. 편지 병합을 실행하면 데이터 원본의 정보를 주 문서에 병합 필드를 바꿉니다. 데이터 원본의 각 행 (또는 레코드) 개별 레이블을 만듭니다.

추가 정보

다음 절차에서는 레이블을 만들 편지 병합을 수행하는 방법을 보여 줍니다.

1단계: 본문

새 레이블을 만들려면 새 문서를 시작하거나 이전에 레이블을 사용한 기존 문서를 엽니다.

  1. Word에서 문서를 엽니다. 도구 메뉴에서 편지 병합을 클릭하십시오. 편지 병합 대화 상자가 나타납니다.
  2. 아래의 "1. 주 문서, "만들기를 클릭한 다음 우편물 레이블을 클릭합니다.
  3. 현재 창을 누릅니다. 다음은 현재 문서의 편지 병합 주 문서가 됩니다.
  4. Word 편지 병합 도우미를 반환합니다.

2단계: 데이터 원본

데이터 원본에는 각 레이블에서 달라질 수 정보가 포함되어 있습니다. Word에서 만든 기존 데이터 원본을 열거나 새 데이터 원본을 만들고 수신인 정보를 입력할 수 있습니다.

참고: Microsoft Exchange 또는 Schedule+, 만든 개인 주소록을 사용할 수 또는 ASCII 텍스트 파일 또는 다른 구분 기호로 분리된 파일을 사용할 수 있습니다 예: Microsoft Excel 또는 Microsoft Access에서 다른 프로그램에서 데이터 원본을 만들 수도 있습니다.

  1. 아래의 "2. 데이터 원본,"데이터 가져오기 를 클릭합니다.
  2. 새 데이터 원본을 만들고, 기존 데이터 원본을 열거나 머리글 옵션 옵션입니다. Word 7.0 또는 Word 98 Macintosh 버전 사용하는 경우 주소록 사용 사용할 수도 있습니다.

    사용할 데이터 원본 형식에 적절한 방법을 사용하십시오.

    방법 1: 새 데이터 소스 만들기:

    1. 양식 편지, 우편물 레이블 및 봉투 일반적으로 사용되는 필드 이름의 목록을 사용하여 데이터 원본 만들기 대화 상자가 나타납니다. 해당 필드 이름을 바꾸고 필요하지 않은 필드를 제거할 수 있습니다. 필드 이름을 추가하려면 필드 이름 상자에 이름을 입력한 다음 필드 이름 추가 클릭하십시오. 작업이 끝나면 확인을 클릭하십시오.

      데이터 원본에 저장할 메시지가 나타납니다.
    2. 파일 이름을 지정하고 확인을 클릭하십시오.

      Word 편집 및 본문 편집 옵션이 있는 메시지를 표시하는 예제입니다.
    3. 데이터 원본 편집을 클릭하십시오.
    4. 수신인 정보를 입력할 수 있는 데이터 양식 대화 상자가 표시됩니다. 특정 필드에 대한 정보가 없는 경우 입력란을 비워 두십시오.

      각 양식 정보 집합이 하나의 데이터 레코드를 만듭니다.

      레코드 정보를 입력한 후에는 다음 레코드로 이동하려면 새 클릭하십시오. 모든 데이터를 추가한 후 확인을 클릭하십시오.
    5. 도구 메뉴에서 편지 병합을 클릭하십시오. 편지 병합 대화 상자가 나타납니다.
    6. 이 문서의 뒷부분에 나오는 "3 단계--주 문서 편집" 섹션으로 건너뛰십시오.
    방법 2: 기존 데이터 원본 열기:

    1. 편지 병합 대화 상자에서 데이터 가져오기 를 클릭하십시오.
    2. 시가 데이터 원본을 클릭하십시오.
    3. 대화 상자의 파일 목록에서 사용할 데이터 원본을 선택한 후 다음 확인을 누릅니다. 원하는 데이터 원본이 파일 목록에 없으면 해당 드라이브와 디렉터리를 클릭하십시오. 다음 파일 형식 상자에서 적절한 옵션을 선택하십시오. 다음 Word 있는 주 문서 설정 메시지를 표시합니다.
    4. 본문 설정을 클릭하십시오.
    5. 이 문서의 뒷부분에 나오는 "3 단계--주 문서 편집" 섹션으로 건너뛰십시오.
    방법 3: 주소록 사용
    (Word 7.0 및 Word 98 Macintosh 버전):
    1. 편지 병합 대화 상자에서 주소록 사용 선택하여 데이터 가져오기 를 클릭하십시오.

      "선택 주소록 아래에." 나열된 사용 가능한 주소록을 주소록 사용 대화 상자가 나타납니다.
    2. 데이터 원본으로 사용하려면 원하는 주소록을 선택하십시오.

      데이터 원본의 경우 확인하는 메시지가 있습니다 확인 변환 옵션으로 선택됩니다.

      사용 중인 경우, Schedule+ 주소 주소록 또는 연락처 목록에서, Word Schedule+로 로그온하고 필요한 경우 암호를 제공할 것인지 묻는 메시지가 나타납니다.

      Exchange 주소록에서 사용할 경우 Exchange 서비스를 로그온할 때 메시지가 나타납니다.

      Word 있는 주 문서 설정 메시지를 표시합니다.
    3. 본문 설정을 클릭하십시오.
    4. 이 문서의 뒷부분에 나오는 "단계 3:: 본문 편집" 섹션으로 건너뛰십시오.

3단계: 본문 편집

  1. Word가 레이블 옵션 대화 상자를 표시합니다. 도트 매트릭스/레이저 프린터 종류, 형식 (예: Avery), 레이블 제품 및 제품 번호를 클릭하십시오. 사용자 지정 레이블을 사용하는 경우 자세히를 클릭하고 레이블 크기를 입력하십시오.

    Word가 레이블 만들기 대화 상자를 표시합니다. 삽입 지점을 예제 레이블 아래의 상자에 깜박이는. 이 위치를 레이블에 Word 정보를 데이터 소스에서 인쇄할지 나타내는 병합 필드를 삽입할 수 있습니다.
  2. 레이블 만들기 대화 상자에서 병합 필드 삽입 을 클릭하십시오. 적절한 병합 필드를 클릭하십시오.

    공백이나 문장 부호를 두 병합 필드 사이나 병합 필드 뒤에 원하는 입력합니다 확인하십시오.
  3. 예제 레이블에 병합 필드를 배치하면 마쳤으면 확인을 클릭하십시오.

    이 단계는 편지 병합 도우미를 반환합니다.

4단계: 병합 수행

  1. 아래의 "3. 병합 문서를 사용하여 데이터 병합 "을 누르면 Word가 병합 대화 상자를 표시합니다. (병합 대신 쿼리 옵션을 선택하면 병합에 참여하는 또는 데이터 원본의 레코드를 정렬하는 데 특정 데이터 레코드를 선택할 수 있는 옵션을 제공합니다.)
  2. 병합 대상 에서 병합된 문서를 화면에 표시하려면 새 문서를 클릭하십시오. 레이블을 인쇄하기 전에 볼 수 있습니다. 레이블을 프린터로 직접 보내려면 프린터를 선택하십시오.
  3. 새 병합 대상 에서 선택한 문서 함께 병합을 클릭하십시오.
  4. 병합된 문서를 화면에 나타난 후에는 이를 별도의 문서로 저장할 수 또는 파일 메뉴에서 인쇄를 클릭하여 병합된 문서를 프린터로 보낼 수 있습니다.

온라인 도움말 항목

98 Macintosh 버전 Word에서 편지 병합에 대한 자세한 내용은 [도움말] 메뉴에서 [목차와 색인을 클릭하십시오. (Word 7.0 도움말 메뉴에서 Microsoft Word 도움말 항목을 클릭하십시오. Word 6.x 도움말 메뉴에서 "에 대한 도움말 검색"을.) 색인 탭을 누른 다음 검색 창에서 "편지 병합" 입력하십시오. 해당 항목은 선택할 수 나열됩니다. 항목을 선택하고 표시를 클릭하십시오.

또는 Word 98 Macintosh 버전 Office 길잡이, 형식이 "편지 병합"을 검색을 누른 다음 인쇄 또는 편지 병합 문서 보내기"항목을 참조하십시오.

참고: 길잡이가 숨겨져 있는 경우 표준 도구 모음에서 [알림] 단추를 클릭하십시오. Word 도움말을 컴퓨터에 설치되지 않은 경우 Microsoft 기술 자료의 다음 문서를 참조하십시오.
120802사무실: 추가/단일 Office 프로그램 또는 구성 요소 제거 방법

예제 및 데모 (Word 6.x)

데모 포함되어 있는 도움말 항목을 액세스하려면 도움말 메뉴에서 예제 및 데모 먼저 클릭하십시오. 예제 및 데모 범주 목록에서 항목 추가 명세를 선택, 편지 병합 등의 원하는 범주를 만들. 이 항목의 예제 및 데모 화면 생성하려면 이 수준에서 원하는 항목을 누릅니다.

참조

"이면"버전 6.0, 29 장,"편지 병합:: 단계별 Windows 사용자 가이드의".

속성

기술 자료: 141992 - 마지막 검토: 2005년 8월 17일 수요일 - 수정: 1.1
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 for Macintosh
키워드:?
kbmt kbfaq kbhowto kbmerge kbprint kbualink97 KB141992 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.
더 이상 지원되지 않는 제품의 KB 내용에 대한 고지 사항
이 문서에서는 Microsoft에서 더 이상 지원하지 않는 제품에 대해 설명합니다. 따라서 이 문서는 "있는 그대로" 제공되며 업데이트되지 않습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com