WORD: adresetiketten maken met de functie Afdruk samenvoegen

Vertaalde artikelen Vertaalde artikelen
Artikel ID: 141992 - Bekijk de producten waarop dit artikel van toepassing is.
Dit artikel is eerder gepubliceerd onder NL141992
Alles uitklappen | Alles samenvouwen

Op deze pagina

Samenvatting

In dit artikel wordt beschreven hoe u adresetiketten maakt met de functie Afdruk samenvoegen van Microsoft Word. Bij het gebruik van deze functie wordt een hoofddocument samengevoegd met gegevens uit een gegevensbestand. Het hoofddocument bevat de tekst en andere onderdelen die voor elk adresetiket gelijk zijn. Het gegevensbestand bevat de informatie die voor elk etiket anders is, zoals de naam en het adres van de verschillende geadresseerden.

Aan de hand van samenvoegvelden die u in het hoofddocument plaatst, weet Word waar de informatie uit het gegevensbestand moet worden geplaatst. Wanneer u de samenvoegbewerking uitvoert, vervangt Word de samenvoegvelden in het hoofddocument door de informatie uit het gegevensbestand. Elke rij (of record) in het gegevensbestand vertegenwoordigt een afzonderlijk etiket.

Meer informatie

In de volgende procedure ziet u hoe u een samenvoegbewerking uitvoert om etiketten te maken.

Stap 1: Hoofddocument

Begin met een nieuw document om een etiket te maken of open een bestaand document dat u eerder hebt gebruikt om etiketten samen te voegen.

  1. Open het document in Word. Klik in het menu Extra op Afdruk samenvoegen. Het dialoogvenster Afdruk samenvoegen wordt weergegeven.
  2. Klik bij '1. Hoofddocument' op Maken en klik vervolgens op Adresetiketten.
  3. Klik op Actief venster. Het actieve document wordt ingesteld als het hoofddocument voor de samenvoegbewerking.
  4. Het dialoogvenster Afdruk samenvoegen wordt weer geopend.

Stap 2: Gegevensbestand

Het gegevensbestand bevat de informatie die voor elk etiket verschillend kan zijn. U kunt een bestaand gegevensbestand openen dat u hebt gemaakt in Word of een nieuw gegevensbestand maken en daarin de adresgegevens invullen.

OPMERKING: het gegevensbestand kan ook in een ander programma worden gemaakt, bijvoorbeeld Microsoft Excel of Microsoft Access. Ook kunt u een persoonlijke adreslijst gebruiken die is gemaakt in Microsoft Exchange of Schedule+, of een ASCII-tekstbestand of ander bestand dat scheidingstekens bevat.

  1. Klik bij '2. Gegevensbestand' op Gegevens ophalen.
  2. U hebt hierbij de keuze uit het maken van een nieuw gegevensbestand, het openen van een bestaand gegevensbestand of het gebruik van een veldnamenbestand. Als u Word 7.0 of Word 98 Macintosh Editie gebruikt, is ook de optie Adresboek beschikbaar.

    Gebruik de methode die hoort bij het type gegevensbestand dat u wilt gebruiken:

    Methode 1: Een nieuw gegevensbestand maken

    1. Het dialoogvenster Gegevensbestand maken wordt weergegeven met een lijst veldnamen die vaak worden gebruikt in standaardbrieven, adresetiketten en enveloppen. U kunt de namen van de velden wijzigen en de velden verwijderen die u niet nodig hebt. Als u veldnamen wilt toevoegen, typt u de naam in het vak Veldnaam en klikt u op Veldnaam toevoegen. Klik op OK wanneer u alle gewenste velden hebt toegevoegd.

      U wordt gevraagd het gegevensbestand op te slaan.
    2. Geef het bestand een naam en klik op OK.

      Er wordt een bericht weergegeven met de opties Gegevensbestand bewerken en Hoofddocument bewerken.
    3. Klik op Gegevensbestand bewerken.
    4. Het dialoogvenster Gegevensformulier wordt weergegeven, waarin u de adresgegevens kunt opgeven. Als u voor een bepaald veld geen informatie wilt invoeren, laat u dat veld leeg.

      De hoeveelheid informatie in één formulier vormt een gegevensrecord.

      Nadat u de informatie voor een record hebt ingevoerd, klikt u op Nieuwe toevoegen en springt u naar de volgende gegevensrecord. Nadat u alle gegevens hebt toegevoegd, klikt u op OK.
    5. Klik in het menu Extra op Afdruk samenvoegen. Het dialoogvenster Afdruk samenvoegen wordt weergegeven.
    6. Ga naar de sectie 'Stap 3: Hoofddocument bewerken' verderop in dit artikel.
    Methode 2: Een bestaand gegevensbestand openen

    1. Klik in het dialoogvenster Afdruk samenvoegen op Gegevens ophalen.
    2. Klik op Gegevensbestand koppelen.
    3. Selecteer in de lijst met bestanden in het dialoogvenster het gegevensbestand dat u wilt gebruiken en klik op OK. Als het gewenste gegevensbestand niet in de lijst met bestanden voorkomt, klikt u op het juiste station en de juiste map. Selecteer vervolgens de juiste optie in het vak Bestandstype. Vervolgens wordt een bericht weergegeven voor het instellen van het hoofddocument.
    4. Klik op Hoofddocument instellen.
    5. Ga naar de sectie 'Stap 3: Hoofddocument bewerken' verderop in dit artikel.
    Methode 3: Adresboek gebruiken
    (Word 7.0 en Word 98 Macintosh Editie):
    1. Klik in het dialoogvenster Afdruk samenvoegen op Gegevens ophalen en selecteer Adresboek gebruiken.

      In het dialoogvenster Adresboek gebruiken worden de beschikbare adresboeken vermeld bij Adresboek kiezen.
    2. Selecteer het adresboek dat u wilt gebruiken als gegevensbestand.

      Als de optie Conversies bevestigen is geselecteerd, wordt u mogelijk gevraagd het gegevensbestand te bevestigen.

      Als u een adreslijst of lijst met contactpersonen uit Schedule+ gebruikt, wordt u gevraagd zich aan te melden bij Schedule+ en een wachtwoord op te geven als dit nodig is.

      Als u een adresboek gebruikt uit Exchange, wordt u gevraagd zich aan te melden bij de Exchange-services.

      Vervolgens wordt er een bericht weergegeven voor het instellen van het hoofddocument.
    3. Klik op Hoofddocument instellen.
    4. Ga verder met de sectie 'Stap drie: Hoofddocument bewerken' verderop in dit artikel.

Stap 3: Hoofddocument bewerken

  1. Het dialoogvenster Opties wordt weergegeven. Klik op het type printer (Matrix/Laser of inkjet), het type etiket (bijvoorbeeld Avery) en het productnummer. Als u een aangepast etiket gebruikt, klikt u op Details en geeft u het gewenste formaat voor het etiket op.

    Het dialoogvenster Etiketten maken wordt weergegeven. In het vak onder Etiketvoorbeeld knippert het invoegpunt. Hier voegt u de samenvoegvelden in om de positie op het etiket aan te geven waar de informatie uit het gegevensbestand moet worden afgedrukt.
  2. Klik op Samenvoegveld invoegen in het dialoogvenster Etiketten maken. Klik op het desbetreffende samenvoegveld.

    Typ eventuele spaties of interpunctietekens tussen twee samenvoegvelden of na een samenvoegveld.
  3. Klik op OK wanneer u de samenvoegvelden op het voorbeeldetiket hebt geplaatst.

    Na deze stap gaat u terug naar het dialoogvenster Afdruk samenvoegen.

Stap 4: De gegevens samenvoegen

  1. Klik bij '3. Gegevens met het document samenvoegen' op Samenvoegen. Het dialoogvenster Samenvoegen wordt weergegeven. (Als u Queryopties kiest in plaats van Samenvoegen, kunt u bepaalde gegevensrecords voor de samenvoegbewerking selecteren of de records in het gegevensbestand sorteren.)
  2. Klik bij Samenvoegen naar op Nieuw document om het samengevoegde document op het scherm weer te geven. Hierdoor kunt u de etiketten zien voordat u ze afdrukt. (Kies Printer om de etiketten rechtstreeks naar de printer te sturen.)
  3. Klik op Samenvoegen terwijl Nieuw document is geselecteerd bij Samenvoegen naar.
  4. Als het samengevoegde document wordt weergegeven op het scherm, kunt u dit opslaan als een afzonderlijk document of naar de printer sturen door op Afdrukken te klikken in het menu Bestand.

On line Help-onderwerpen

Voor meer informatie over het samenvoegen van gegevens in Word 98 Macintosh Editie klikt u op Inhoudsopgave en index in het Help-menu. (In Word 7.0 klikt u op Microsoft Word Help-onderwerpen in het Help-menu. In Word 6.x klikt u op 'Zoeken' in het Help-menu.) Klik op het tabblad Index en typ 'afdruk samenvoegen' in het zoekvenster. De relevante onderwerpen worden weergegeven. Selecteer een onderwerp en klik op Weergeven.

In Word 98 Macintosh Editie kunt u ook op de Office-assistent klikken, 'afdruk samenvoegen' typen, op Zoeken klikken en vervolgens klikken op het onderwerp 'Een samenvoegdocument afdrukken of verzenden'.

OPMERKING: als de assistent is verborgen, klikt u op de knop Office-assistent op de standaardwerkbalk. Als Word Help niet op de computer is geïnstalleerd, raadpleegt u het volgende artikel in de Microsoft Knowledge Base:
120802 Office: How to Add/Remove a Single Office Program or Component

Voorbeelden en demo's (Word 6.x)

Als u de Help-onderwerpen met demo's wilt bekijken, klikt u op Voorbeelden en demo's in het Help-menu. Selecteer de gewenste categorie in de lijst met categorieën van Voorbeelden en demo's (bijvoorbeeld Afdruk samenvoegen) om de onderwerpen weer te geven. Klik vervolgens op het gewenste onderwerp.

Referenties

'Microsoft Word voor Windows Handboek', versie 6.0, hoofdstuk 29, 'Afdruk samenvoegen: stap voor stap'.

Eigenschappen

Artikel ID: 141992 - Laatste beoordeling: dinsdag 23 augustus 2005 - Wijziging: 2.2
De informatie in dit artikel is van toepassing op:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 voor Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 voor Macintosh
Trefwoorden: 
kbfaq kbhowto kbmerge kbprint kbprinting kbualink97 macword macword98 ntword winword word6 word7 word8 word95 wordnt KB141992
Vrijwaring inhoud KB-artikelen over niet langer ondersteunde producten
Dit artikel heeft betrekking op producten waarvoor Microsoft geen ondersteuning meer biedt. Daarom wordt dit artikel alleen in de huidige vorm aangeboden en wordt het niet meer bijgewerkt.

Geef ons feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com