WD: Como criar etiquetas com funcionalidade de impressão em série de endereço

Traduções de Artigos Traduções de Artigos
Artigo: 141992 - Ver produtos para os quais este artigo se aplica.
Expandir tudo | Reduzir tudo

Nesta página

Sumário

Este artigo descreve como utilizar a funcionalidade de impressão em série no Word para criar etiquetas. Uma impressão em série implica a intercalação um documento principal com uma origem de dados. Um documento principal contém o texto e outros itens que permanecem inalterados em cada etiqueta. Uma origem de dados contém as informações que mudam em cada legenda, como o nome e endereço de cada destinatário.

Os campos de impressão em série, que são inseridos no documento principal, indicam ao Word onde devem ser impressas as informações da origem de dados. Quando efectua a impressão em série, o Word substitui os campos de intercalação no documento principal por informações da origem de dados. Cada linha (ou registo) na origem de dados cria uma etiqueta individual.

Mais Informação

O procedimento seguinte demonstra como efectuar uma impressão em série para criar etiquetas.

Passo 1: Documento principal

Inicie um novo documento para criar uma nova etiqueta ou abra um documento existente utilizado anteriormente para imprimir etiquetas em série.

  1. Abra o documento no Word. No menu Ferramentas, clique em impressão em série. A caixa de diálogo Gestor da impressão em série é apresentada.
  2. Em "1. Documento principal,"clique em criar e, em seguida, clique em etiquetas de endereço.
  3. Clique em janela activa. O documento activo torna-se o documento principal de impressão em série.
  4. O Word regressa ao Gestor da impressão em série.

Passo 2: Origem de dados

A origem de dados contém as informações que podem variar em cada etiqueta. Pode abrir uma origem de dados existente criada no Word, ou pode criar uma nova origem de dados e preencha as informações do destinatário.

NOTA: Também é possível criar a origem de dados noutro programa como, por exemplo, o Microsoft Excel ou Microsoft Access, pode utilizar um livro de endereços pessoal criado no Microsoft Exchange ou Schedule + ou pode utilizar um ficheiro de texto ASCII ou outro ficheiro delimitado.

  1. Em "2. Origem de dados,"clique em obter dados.
  2. As opções são ' criar uma nova origem de dados, abrir uma origem de dados existente ou opções de cabeçalho. Se estiver a utilizar o Word 7.0 ou Word 98 Macintosh Edition, utilize o livro de endereços também está disponível.

    Utilize o método adequado para o tipo de origem de dados que pretende utilizar:

    Método 1: Criar uma nova origem de dados:

    1. É apresentada a caixa de diálogo Criar origem de dados com uma lista de nomes de campo normalmente utilizados em cartas de formulário, etiquetas de endereço e envelopes. É possível mudar o nome de campos e remover os campos que não necessita. Para adicionar nomes de campos, escreva o nome na caixa Nome do campo e, em seguida, clique em Adicionar nome de campo. Clique em OK quando tiver terminado.

      O Word pede-lhe que guarde a origem de dados.
    2. Atribua um nome de ficheiro e clique em OK.

      O Word apresenta uma mensagem com as opções Editar origem de dados e Editar documento principal.
    3. Clique em Editar origem de dados.
    4. É apresentada a caixa de diálogo formulário de dados para introduzir as informações do destinatário. Se não existir nenhum informações para um campo específico, deixe a caixa em branco.

      O conjunto de informações em cada formulário constitui um registo de dados.

      Depois de introduzir as informações de um registo, clique em Adicionar novo para avançar para o registo seguinte. Depois de adicionar todos os dados, clique em OK.
    5. No menu Ferramentas, clique em impressão em série. A caixa de diálogo Gestor da impressão em série é apresentada.
    6. Avance para a secção "Passo 3: Editar documento principal" deste artigo.
    Método 2: Abrir origem de dados existente:

    1. Na caixa de diálogo Gestor da impressão em série, clique em obter dados.
    2. Clique em origem de dados abrir.
    3. Da lista de ficheiros na caixa de diálogo, seleccione a origem de dados que pretende utilizar e, em seguida, clique em OK. Se a origem de dados que pretende não estiver na lista de ficheiros, clique na unidade adequada e no directório. Em seguida, seleccione a opção adequada na caixa ficheiros do tipo. Em seguida, o Word apresenta uma mensagem para configurar o documento principal.
    4. Clique em ' Configurar documento principal.
    5. Avance para a secção "Passo três--Editar documento principal" deste artigo.
    Método 3: Utilizar o livro de endereços
    (Word 7.0 e Word 98 Macintosh Edition):
    1. Na caixa de diálogo Gestor da impressão em série, clique em obter dados e seleccione Utilizar livro de endereços.

      É apresentada a caixa de diálogo Utilizar livro de endereços com os livros de endereços disponíveis listados em "Livro de endereços seleccionar".
    2. Seleccione o livro de endereços que pretende utilizar como origem de dados.

      Word poderá pedir-lhe para confirmar a origem de dados se Confirmar conversões estiver seleccionado como uma opção.

      Se estiver a utilizar um uma endereço livro ou contacto uma lista do Schedule +, o Word lhe-á para inicie sessão no Schedule + e forneça uma palavra-passe, se necessário.

      Se utilizar um livro de endereços do Exchange, o Word pede-lhe sessão os serviços do Exchange.

      O Word apresenta uma mensagem para configurar o documento principal.
    3. Clique em ' Configurar documento principal.
    4. Avance para a secção "Passo três: Editar documento principal", posteriormente neste artigo.

Passo 3: Editar o documento principal

  1. O Word apresenta a caixa de diálogo Opções de etiqueta. Clique no tipo de impressora (matricial/laser), o tipo de etiqueta (como, por exemplo, Avery) e número de produto. Se estiver a utilizar uma etiqueta personalizada, clique em detalhes e introduza o tamanho da etiqueta.

    O Word apresenta a caixa de diálogo Criar etiquetas. O ponto de inserção está a piscar na caixa em etiqueta de exemplo. É onde deve inserir os campos de impressão em série para representar onde na etiqueta do Word deverá imprimir as informações da origem de dados.
  2. Clique em Inserir campo enviar a impressão em série na caixa de diálogo Criar etiquetas. Clique o campo de impressão em série adequado.

    Certifique-se que escreve espaços ou pontuação que pretende inserir entre dois campos de intercalação ou após um campo de intercalação.
  3. Quando terminar a Colocação de campos de intercalação na etiqueta de exemplo, clique em OK.

    Este passo devolver ao Gestor da impressão em série.

Passo 4: Efectuar a impressão em série

  1. Em "3. Intercalar os dados com o documento,"clique em impressão em série o Word apresenta a caixa de diálogo impressão em série. (Escolha a opção de consulta em vez de impressão em série de permite a opção para seleccionar determinados registos de dados para participar numa impressão em série ou para ordenar os registos na origem de dados.)
  2. Em impressão em série para, clique em Novo documento para visualizar o documento intercalado no ecrã. Isto permite-lhe visualizar as etiquetas antes de as imprimir. (Seleccione a impressora para enviar as etiquetas directamente para a impressora.)
  3. Com novo documento seleccionada em enviar a impressão em série para, clique em impressão em série.
  4. Depois de apresentado o documento intercalado no ecrã, poderá guardá-lo como um documento distinto ou pode enviar o documento intercalado para a impressora clicando em Imprimir no menu ficheiro.

Tópicos de ajuda online

Para mais informações sobre impressão em série no Word 98 Macintosh Edition, clique em índices no menu Ajuda. (No Word 7.0, clique em Tópicos da Ajuda Microsoft Word no menu Ajuda. No Word 6.x, clique em "Procurar ajuda no" no menu Ajuda.) Clique no separador Índice remissivo e escreva "Impressão em série" na janela da procura. Tópicos aplicáveis serão listados para escolher a partir do. Seleccione um tópico e clique em Mostrar.

Ou então, na Word 98 Macintosh Edition, faça clique sobre o Assistente do Office, tipo de "impressão em série," clique em Procurar e, em seguida, clique para visualizar o tópico "Imprimir ou enviar um documento impressão em série".

NOTA: Se o assistente estiver oculto, clique no botão Assistente do Office na barra de ferramentas padrão. Se o Word ajuda não estiver instalado no computador, consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
120802Office: Como adicionar ou remover um único programa do Office ou componente

Exemplos e demonstrações (Word 6.x)

Para aceder a tópicos da ajuda que contenham demonstrações, primeiro clique exemplos e demonstrações no menu Ajuda. Na lista de categorias de exemplos e demonstrações, seleccione a categoria pretendida, tal como a impressão em série, para produzir uma análise adicional dos tópicos. Clique no tópico pretendido neste nível para produzir um ecrã de exemplos e demonstrações para este tópico.

Referências

"Microsoft Word para manual do utilizador do Windows,"versão 6.0, 29 de capítulo,"impressão em série: Step by Step".

Propriedades

Artigo: 141992 - Última revisão: 17 de agosto de 2005 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 para Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 para Macintosh
Palavras-chave: 
kbmt kbfaq kbhowto kbmerge kbprint kbualink97 KB141992 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 141992
Exclusão de Responsabilidade para Conteúdo sem Suporte na KB
Este artigo foi escrito sobre produtos para os quais a Microsoft já não fornece suporte. Por conseguinte, este artigo é oferecido "tal como está" e deixará de ser actualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com