WD: Como criar etiquetas usando o recurso de mala direta de endereçamento

Traduções deste artigo Traduções deste artigo
ID do artigo: 141992 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sumário

Este artigo descreve como usar o recurso de mala direta no Word para criar etiquetas. Criar uma mala direta envolve um documento principal com uma fonte de dados de mesclagem. Um documento principal contém o texto e outros itens que permanecem os mesmos em cada etiqueta. Uma fonte de dados contém as informações que se altera em cada etiqueta, como o nome e endereço de cada destinatário.

Campos de mesclagem, que você insere no documento principal, instruem o Word onde para imprimir informações da fonte de dados. Quando você executa a mala direta, o Word substitui campos de mesclagem no documento principal com informações de fonte de dados. Cada linha (ou registro) na fonte de dados produz uma etiqueta individual.

Mais Informações

O procedimento a seguir demonstra como criar uma mala direta para criar etiquetas.

Etapa 1: O documento principal

Inicie um novo documento para criar um novo rótulo ou abra um documento existente usado anteriormente para Mesclar rótulos.

  1. Abra o documento no Word. No menu Ferramentas, clique em mala direta. A caixa de diálogo auxiliar de mala direta é exibida.
  2. Em "1. Documento principal,"clique em criar e em seguida, clique em etiquetas de endereçamento.
  3. Clique em janela. O documento ativo se torna o documento principal de mala direta.
  4. Word retorna para o auxiliar de mala direta.

Etapa 2: Data Source

A fonte de dados contém as informações que podem variar em cada etiqueta. Você pode abrir uma fonte de dados existente criada no Word, ou você pode criar uma nova fonte de dados e preencha as informações de destinatário.

Observação: A fonte de dados também pode ser criada em outro programa, como o Microsoft Excel ou Microsoft Access, ou você pode usar um catálogo particular de endereços criado no Microsoft Exchange ou Schedule +, ou você pode usar um arquivo de texto ASCII ou outro arquivo delimitado.

  1. Em "2. Fonte de dados,"clique em obter dados.
  2. As opções são criar uma nova fonte de dados, abra uma fonte de dados existente ou opções de cabeçalho. Se você estiver usando o Word 7.0 ou Word 98 Macintosh Edition, usar catálogo de endereços também está disponível.

    Use o método apropriado para o tipo de fonte de dados que você deseja usar:

    Método 1: Criar uma nova fonte de dados:

    1. A caixa de diálogo Criar fonte de dados aparece com uma lista de nomes de campos normalmente usados em cartas, etiquetas de endereçamento e envelopes. Você pode renomear os campos e remover os campos que você não precisa. Para adicionar nomes de campo, digite o nome na caixa Nome do campo e, em seguida, clique em Adicionar nome do campo. Clique em OK quando tiver terminado.

      Word solicitará que você salve a fonte de dados.
    2. Nomeie o arquivo e clique em OK.

      O Word exibirá uma mensagem com as opções Editar fonte de dados e Editar documento principal.
    3. Clique em Editar fonte de dados.
    4. A caixa de diálogo formulário de dados é exibida para você digitar suas informações de destinatário. Se não houver nenhuma informação para um campo específico, deixe a caixa em branco.

      O conjunto de informações em cada formulário constitui em dados de um registro.

      Depois de inserir as informações para um registro, clique em Adicionar novo para mover para o próximo registro. Depois de adicionar todos os seus dados, clique em OK.
    5. No menu Ferramentas, clique em mala direta. A caixa de diálogo auxiliar de mala direta é exibida.
    6. Pule para a seção "Etapa 3--Editar documento principal" neste artigo.
    Método 2: Abra uma fonte de dados existente:

    1. Na caixa de diálogo auxiliar de mala direta, clique em obter dados.
    2. Clique em Open Data Source.
    3. Da lista de arquivos na caixa de diálogo, selecione a fonte de dados que você deseja usar e, em seguida, clique em OK. Se a fonte de dados que você deseja não estiver na lista de arquivos, clique na unidade apropriada e diretório. Em seguida, selecione a opção apropriada na caixa List Files of Type. Em seguida, o Word exibe uma mensagem para configurar o documento principal.
    4. Clique em Configurar documento principal.
    5. Pule para a seção "Etapa três--Editar documento principal" neste artigo.
    Método 3: Usar catálogo de endereços
    (Word 7.0 e Word 98 Macintosh Edition):
    1. Na caixa de diálogo auxiliar de mala direta, clique em obter dados e selecione Usar catálogo de endereços.

      A caixa de diálogo usar catálogo de endereços é exibida com os catálogos de endereços disponíveis listados em "Escolher catálogo de endereços".
    2. Selecione o catálogo de endereços você deseja usar como sua fonte de dados.

      Word pode solicitar que você confirme a fonte de dados se confirmar conversões está selecionado como uma opção.

      Se você estiver usando um solicita um catálogo ou contato lista de endereços do Schedule +, Word que você faça logon no Schedule + e fornecer uma senha se necessário.

      Se você usar um catálogo de endereços do Exchange, o Word solicita que você efetuar logon nos serviços do Exchange.

      O Word exibirá uma mensagem para configurar o documento principal.
    3. Clique em Configurar documento principal.
    4. Vá para a seção "Etapa 3: Editar documento principal" mais adiante neste artigo.

Etapa 3: Editar documento principal

  1. O Word exibe a caixa de diálogo Opções de etiqueta. Clique em tipo de impressora (matricial/laser), o tipo de produto de rótulo (como Avery) e número do produto. Se você estiver usando uma etiqueta personalizada, clique em detalhes e insira o tamanho da etiqueta.

    O Word exibe a caixa de diálogo Criar rótulo. O ponto de inserção estiver piscando na caixa em exemplo de etiqueta. Isso é onde você insere os campos de mesclagem para representar onde na etiqueta do Word deve imprimir as informações da fonte de dados.
  2. Clique em Inserir campo na caixa de diálogo Criar rótulo. Clique no campo de mesclagem apropriado.

    Verifique se que você digitar quaisquer espaços ou pontuação que você deseja entre dois campos de mesclagem ou depois de um campo de mesclagem.
  3. Quando tiver terminado de colocar os campos de mesclagem no exemplo de etiqueta, clique em OK.

    Esta etapa retornará o auxiliar de mala direta.

Etapa 4: Executar a operação

  1. Em "3. Mesclar os dados com o documento,"clique em Mesclar o Word exibe a caixa de diálogo Mesclar. (Escolher a opção consulta em vez de mesclar lhe dá a opção para selecionar determinados registros de dados para participar da mesclagem ou para classificar os registros na fonte de dados.)
  2. Em Mesclar para, clique em novo documento para exibir o documento mesclado na tela. Isso permite que você exibir as etiquetas antes de imprimi-las. (Selecione a impressora para enviar as etiquetas diretamente para a impressora.)
  3. Com novo documento selecionado na mesclagem para, clique em Mesclar.
  4. Depois que o documento mesclado aparece na tela, você pode salvar isso como um documento separado ou você pode enviar o documento mesclado para a impressora, clicando em Imprimir no menu Arquivo.

Tópicos da Ajuda on-line

Para obter mais informações sobre mala direta no Word 98 Macintosh Edition, clique em conteúdo e índice no menu Ajuda. (No Word 7.0, clique em tópicos de Ajuda do Microsoft Word no menu Ajuda. No Word 6.x, clique em "Procurar por Ajuda em" no menu Ajuda.) Clique na guia Índice e digite "Mala" na janela da pesquisa. Os tópicos aplicáveis serão listados para você escolher. Selecione um tópico e clique em Exibir.

Ou, no Word 98 Macintosh Edition, clique no Assistente do Office, tipo "mala direta," clique em Pesquisar e em seguida, clique em para exibir o tópico "Imprimir ou enviar um documento de mala direta".

Observação: Se o Assistente estiver oculto, clique no botão Assistente do Office na barra de ferramentas padrão. Se o Word ajuda não estiver instalado no seu computador, consulte o seguinte artigo na Base de dados de Conhecimento da Microsoft:
120802Office: Como adicionar ou remover um único programa do Office ou componente

Exemplos e demonstrações (Word 6.x)

Para acessar os tópicos da Ajuda que contêm demonstrações, primeiro clique em exemplos e demonstrações no menu Ajuda. Na lista de categorias de exemplos e demonstrações, selecione a categoria desejada, como mala direta, para produzir um detalhamento mais de tópicos. Clique no tópico desejado nesse nível para produzir uma tela de exemplos e demonstrações para este tópico.

Referências

"Microsoft Word para o guia do usuário do Windows"versão 6.0, capítulo 29,"mala direta: Step by Step".

Propriedades

ID do artigo: 141992 - Última revisão: quarta-feira, 17 de agosto de 2005 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 para Macintosh
  • Microsoft Word 6.01 para Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 para Macintosh
Palavras-chave: 
kbmt kbfaq kbhowto kbmerge kbprint kbualink97 KB141992 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 141992
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com