WD: วิธีการที่สร้างเมป้ายชื่อที่ใช้คุณลักษณะจดหมายเวียน

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 141992 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
ขยายทั้งหมด | ยุบทั้งหมด

เนื้อหาบนหน้านี้

สรุป

บทความนี้อธิบายวิธีการใช้คุณลักษณะจดหมายเวียนใน Word เพื่อสร้างป้ายชื่อ จดหมายเวียนเกี่ยวข้องกับการรวมเอกสารหลักเข้ากับแหล่งข้อมูล เอกสารหลักจะประกอบด้วยข้อความและรายการอื่นๆ ที่เหมือนเดิมในป้ายจ่าหน้าจดหมายแต่ละป้าย แหล่งข้อมูลจะประกอบด้วยข้อมูลที่เปลี่ยนแปลงในป้ายจ่าหน้าจดหมายแต่ละป้าย เช่น ชื่อและที่อยู่ของผู้รับแต่ละราย

ผสานเขตข้อมูล ซึ่งคุณใส่ลงในเอกสารหลัก คำแนะนำผู้ใช้อยู่เพื่อพิมพ์ข้อมูลจากแหล่งข้อมูล เมื่อคุณดำเนินการกับจดหมายเวียน Word จะแทนที่เขตข้อมูลผสานในเอกสารหลักด้วยข้อมูลจากแหล่งข้อมูล แต่ละแถว (หรือระเบียน) ในแหล่งข้อมูลสร้างป้ายผนึกแต่ละ

ข้อมูลเพิ่มเติม

ขั้นตอนต่อไปนี้อธิบายวิธีการดำเนินการจดหมายเวียนเพื่อสร้างป้ายชื่อ

ขั้นตอนที่ 1: เอกสารหลัก

เริ่มการทำงานเอกสารใหม่เพื่อสร้างป้ายชื่อใหม่ หรือเปิดเอกสารมีอยู่ก่อนหน้านี้ใช้เพื่อผสานป้ายชื่อ

  1. เปิดเอกสารใน Word บนเมนูเครื่องมือ คลิกจดหมายเวียน กล่องโต้ตอบของตัวช่วยจดหมายเวียนปรากฏขึ้น
  2. ภายใต้ "1 คลิกสร้างเอกสารหลัก และจากนั้น คลิกป้ายชื่อเมล
  3. คลิกหน้าต่างที่ใช้งานอยู่ เอกสารที่ใช้งานกลายเป็น เอกสารหลักจดหมายเวียน
  4. word กลับไปยังตัวช่วยการจดหมายเวียน

ขั้นตอนที่ 2: แหล่งข้อมูล

แหล่งข้อมูลประกอบด้วยข้อมูลที่สามารถแตกต่างกันในแต่ละป้ายชื่อ คุณสามารถเปิดแหล่งข้อมูลที่มีอยู่ซึ่งสร้างขึ้นใน Word หรือคุณอาจสร้างแหล่งข้อมูลใหม่และใส่ข้อมูลที่อยู่ได้

หมายเหตุ: นอกจากนี้คุณสามารถสร้างแหล่งข้อมูลได้ในโปรแกรมอื่นเช่น Microsoft Excel หรือ Microsoft Access หรือคุณสามารถใช้สมุดที่อยู่ส่วนบุคคลที่สร้างขึ้นใน Microsoft Exchange หรือ schedule +, หรือคุณสามารถใช้เป็นแฟ้มข้อความ ASCII หรือแฟ้ม delimited อื่น

  1. ภายใต้ "2 แหล่งข้อมูล คลิกเรียกข้อมูล
  2. ตัวเลือกที่มีการ สร้างแหล่งข้อมูลใหม่ เปิดแหล่งข้อมูลมีอยู่ หรือตัวเลือกหัวข้อ ถ้าคุณใช้ Word 7.0 หรือ Word 98 Macintosh Edition การใช้สมุดรายชื่อจะยังพร้อมใช้งาน

    ใช้วิธีการที่เหมาะสมสำหรับชนิดของแหล่งข้อมูลที่คุณต้องการใช้:

    วิธีที่ 1: สร้างแหล่งข้อมูลใหม่:

    1. กล่องโต้ตอบสร้างแหล่งข้อมูลปรากฏขึ้น ด้วยรายชื่อฟิลด์ที่ใช้โดยทั่วไปในฟอร์มจดหมาย ป้ายจ่าหน้าจดหมาย และซองจดหมาย คุณสามารถเปลี่ยนชื่อเขตข้อมูล และเอาเขตข้อมูลคุณไม่จำเป็น การเพิ่มชื่อฟิลด์ พิมพ์ชื่อในกล่องชื่อฟิลด์ แล้ว คลิกเพิ่มเขตข้อมูลชื่อ คลิกตกลงเมื่อเสร็จแล้ว

      word พร้อมท์ให้คุณบันทึกแหล่งข้อมูล
    2. ชื่อแฟ้ม และคลิกตกลง

      word แสดงข้อความที่ มีตัวแก้ไขแหล่งข้อมูลและการแก้ไขเอกสารหลัก
    3. คลิกแหล่งข้อมูลการแก้ไข
    4. กล่องโต้ตอบของแบบฟอร์มข้อมูลจะแสดงให้คุณใส่ข้อมูลของคุณใส่ ถ้าไม่มีข้อมูลสำหรับเขตข้อมูลเฉพาะ ปล่อยกล่องว่างไว้

      ชุดของข้อมูลในแต่ละฟอร์มจะสร้างระเบียนข้อมูลขึ้นมาหนึ่งระเบียน

      หลังจากป้อนข้อมูลสำหรับเรกคอร์ คลิกเพิ่มใหม่เพื่อย้ายไปยังระเบียนถัดไป หลังจากการเพิ่มข้อมูลของคุณทั้งหมด คลิกตกลง
    5. บนเมนูเครื่องมือ คลิกจดหมายเวียน กล่องโต้ตอบของตัวช่วยจดหมายเวียนปรากฏขึ้น
    6. ข้ามไปส่วน "ขั้นตอนที่ 3--แก้ไขเอกสารหลัก" ในบทความนี้
    วิธีที่ 2: เปิดเป็นแหล่งข้อมูลที่มีอยู่:

    1. ในกล่องโต้ตอบตัวช่วยจดหมายเวียน คลิกเรียกข้อมูล
    2. คลิกแหล่งข้อมูลที่เปิด
    3. จากรายการของแฟ้มในกล่องโต้ตอบ เลือกแหล่งข้อมูลที่คุณต้องการใช้ และจากนั้น คลิกตกลง ถ้าแหล่งข้อมูลคุณต้องไม่อยู่ในรายชื่อแฟ้ม คลิกไดรฟ์ที่เหมาะสมและไดเรกทอรี แล้ว เลือกตัวเลือกที่เหมาะสมในกล่องรายการแฟ้มของชนิด word แล้วแสดงข้อความไปยังตั้งค่าเอกสารหลัก
    4. คลิกการตั้งค่าเอกสารหลัก
    5. ข้ามไปส่วน "ขั้นตอนสาม--แก้ไขเอกสารหลัก" ในบทความนี้
    วิธีที่ 3: ใช้สมุดรายชื่อ
    (word 7.0 และ Word 98 Macintosh Edition):
    1. ในกล่องโต้ตอบตัวช่วยจดหมายเวียน คลิกเรียกดูข้อมูล และเลือกการใช้สมุดรายชื่อ

      กล่องโต้ตอบการใช้สมุดรายชื่อที่ปรากฏขึ้นพร้อมกับสมุดรายชื่อที่พร้อมใช้งานที่แสดงภายใต้ "สมุดที่อยู่เลือก"
    2. เลือกสมุดอยู่ที่คุณต้องการใช้เป็นแหล่งข้อมูลของคุณ

      Word อาจพร้อมท์ให้คุณยืนยันแหล่งข้อมูลถ้ายืนยันเลือกแปลงเป็นตัวเลือกได้

      ถ้าคุณกำลังใช้การพร้อมท์อยู่สมุดหรือผู้ติดต่อรายการจาก schedule +, Word ให้คุณเข้าสู่ระบบ schedule + และใส่รหัสผ่านถ้าจำเป็น

      ถ้าคุณใช้สมุดรายชื่อจาก Exchange, Word พร้อมท์ให้คุณเข้าสู่ระบบบริการ Exchange

      word แสดงข้อความไปยังตั้งค่าเอกสารหลัก
    3. คลิกการตั้งค่าเอกสารหลัก
    4. Skip to the "Step Three: Edit Main Document" section later in this article.

Step 3: Edit Main Document

  1. Word displays the Label Options dialog box. Click the type of printer (dot matrix/laser), the type of label product (such as Avery), and product number. If you are using a custom label, click Details and enter the size of the label.

    Word displays the Create Label dialog box. The insertion point is blinking in the box under Sample Label. This is where you insert the merge fields to represent where on the label Word should print the information from the data source.
  2. Click Insert Merge Field in the Create Label dialog box. Click the appropriate merge field.

    Make sure you type any spaces or punctuation you want between two merge fields or after a merge field.
  3. When you have finished placing the merge fields on the sample label, click OK.

    This step returns you to the Mail Merge Helper.

Step 4: Perform the Merge

  1. Under "3. Merge the Data with the Document," click Merge Word displays the Merge dialog box. (Choosing the Query option instead of Merge gives you the option to select certain data records to participate in the merge or to sort the records in the data source.)
  2. Under Merge To, click New Document to display the merged document on the screen. This allows you to view the labels before printing them. (Select Printer to send the labels directly to the printer.)
  3. With New Document selected in Merge To, click Merge.
  4. Once the merged document appears on the screen, you can save this as a separate document, or you can send the merged document to the printer by clicking Print on the File menu.

Online Help Topics

For more information about mail merge in Word 98 Macintosh Edition, click Contents and Index on the Help menu. (In Word 7.0, click Microsoft Word Help Topics on the Help menu. In Word 6.x, click "Search for Help on" on the Help menu.) Click the Index tab, and type "Mail Merge" in the search window. The applicable topics will be listed for you to choose from. Select a topic and click Display.

Or, in Word 98 Macintosh Edition, click the Office Assistant, type "mail merge," click Search, and then click to view the "Print or send a mail- merge document" topic.

หมายเหตุ: หากผู้ช่วยซ่อนไว้ คลิกปุ่ม'ผู้ช่วย Office 'บนแถบเครื่องมือมาตรฐาน ถ้า Word วิธีใช้ไม่ได้ติดตั้งบนคอมพิวเตอร์ของคุณ โปรดดูบทความในฐานความรู้ของ Microsoft ต่อไปนี้:
120802office: วิธีเพิ่ม/เอาออกโปรแกรม Office เดี่ยวหรือคอมโพเนนต์

Examples and Demos (Word 6.x)

To access the Help topics that contain demos, first click Examples And Demos on the Help menu. From the list of Examples And Demos categories, select the category you want, such as Mail Merge, to produce a further breakdown of topics. Click the desired topic at this level to produce an Examples And Demos screen for this topic.

ข้อมูลอ้างอิง

"Microsoft Word for Windows User's Guide," version 6.0, Chapter 29, "Mail Merge: Step by Step".

คุณสมบัติ

หมายเลขบทความ (Article ID): 141992 - รีวิวครั้งสุดท้าย: 6 มกราคม 2554 - Revision: 2.0
ใช้กับ
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 98 for Macintosh
Keywords: 
kbhowto kbmerge kbprint kbualink97 kbmt KB141992 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:141992
การปฏิเสธความรับผิดชอบในเนื้อหาของ KB ที่จะไม่มีการปรับปรุงอีกต่อไป
บทความนี้กล่าวถึงผลิตภัณฑ์ที่ Microsoft ไม่มีการสนับสนุนอีกต่อไป เนื้อหาของบทความจึงมีการนำเสนอ "ตามลักษณะที่เป็น" และจะไม่มีการปรับปรุงข้อมูลอีก

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com