WD: nasıl etiket adres mektup birleştirme özelliğini kullanarak posta oluştur

Makale çevirileri Makale çevirileri
Makale numarası: 141992 - Bu makalenin geçerli olduğu ürünleri görün.
Hepsini aç | Hepsini kapa

Bu Sayfada

Özet

Bu makale, etiketleri oluşturmak için Word adres-mektup birleştirme özelliğini kullanmayı açıklamaktadır. Adres-mektup birleştirme ana belge bir veri kaynağıyla birleştirme içerir. Ana belge metni ve aynı her etiketin içinde kalan diğer öğeleri içerir. Bir veri kaynağı adını ve adresini her alıcısının gibi her etiket, değişen bilgileri içerir.

Ana belgeye eklediğiniz, birleştirme alanları veri kaynağından Word için yazdırma bilgileri burada söyleyin. Word adres-mektup birleştirmeyi gerçekleştirdiğinizde, ana belgedeki birleştirme alanları veri kaynağından gelen bilgileri değiştirir. Veri kaynağındaki her satır (veya kaydın) ayrı ayrı etiket oluşturur.

Daha fazla bilgi

Aşağıdaki yordam, etiketleri oluşturmak için adres mektup birleştirme gerçekleştirmek gösterilmiştir.

Adım 1: Ana belge

Yeni etiket oluşturmak için yeni bir belge açın veya önceden etiketleri birleştirmek için kullanılan, varolan bir belgeyi açın.

  1. Belgeyi Word'de açın. Araçlar menüsünden Adres Mektup Birleştir'i tıklatın. <a0>Adres-Mektup Birleştirme Yardımcısı</a0> iletişim kutusu görüntülenir.
  2. Altında "1. Ana belge,"Oluştur'u tıklatın ve posta etiketleri</a1>'ı tıklatın.
  3. Etkin pencere Ek Yardım düğmesini tıklatın. Etkin belge adres mektup birleştirme ana belgesi olur.
  4. Word Adres-Mektup Birleştirme Yardımcısı için döndürür.

2. Adım: Veri kaynağı

Veri kaynağını her etiketin içinde değişebilir bilgileri içerir. Word'de oluşturulmuş varolan bir veri kaynağı'nı açabilir veya yeni bir veri kaynağı oluşturun ve alıcı bilgileri doldurun.

Not: Veri kaynağı da Microsoft Excel veya Microsoft Access gibi başka bir programda oluşturulan bir kişisel adres defteri Microsoft Exchange Schedule+ içinde oluşturulan kullanabilirsiniz veya ASCII metin dosyası veya başka bir ayrılmış dosya kullanabilirsiniz.

  1. Altında "2. Veri kaynağı için "Veri Al'ı tıklatın.
  2. Seçenekler şunlardır: yeni veri kaynağı oluşturmak için varolan bir veri kaynağını veya üstbilgi Seçenekleri'ni açın. Word 7.0 veya Word 98 Macintosh Edition kullanıyorsanız, <a1>kullanım</a1> adres defteri de kullanılabilir.

    Uygun yöntemi, kullanmak istediğiniz veri kaynağının türü için kullanın:

    Yöntem 1: yeni veri kaynağı oluştur:

    1. Mektup formları, postalama etiketleri ve zarflar sık olarak kullanılan alan adları listesini içeren veri kaynağı oluştur iletişim kutusu görüntülenir. Alanları yeniden adlandırın ve gerekli olmayan alanları kaldırın. Alan adları eklemek için <a2>alan adı</a2> kutusuna adı yazın ve alan adı Ekle</a1>'ı tıklatın. Işiniz bitince Tamam'ı tıklatın.

      Word veri kaynağını kaydetmek isteyip istemediğinizi sorar.
    2. Dosyayı adlandırın ve sonra Tamam'ı tıklatın.

      Word veri kaynağını Düzenle ve ana belge Düzenle seçenekleri içeren bir ileti görüntüler.
    3. Veri kaynağı Düzenle</a1> seçeneğini tıklatın.
    4. Alıcı bilgileri girmek için veri formu</a0> iletişim kutusu görüntülenir. Belirli bir alanla ilgili hiçbir bilgi varsa, bu kutuyu boş bırakın.

      Her form, bilgileri bir veri kaydını sağlar.

      Bir kayıtla ilgili bilgileri girdikten sonra sonraki kayda geçmek için yeni'yi tıklatın. Verilerinizin tümünü ekledikten sonra Tamam'ı tıklatın.
    5. Araçlar menüsünden Adres Mektup Birleştir'i tıklatın. <a0>Adres-Mektup Birleştirme Yardımcısı</a0> iletişim kutusu görüntülenir.
    6. Bu makalenin ilerisindeki "Adım 3--ana belge Düzenle" bölümüne atlayın.
    Yöntem 2: Varolan bir veri kaynağı Aç:

    1. Adres-Mektup Birleştirme Yardımcısı iletişim kutusunda Veri Al'ı tıklatın.
    2. Açık bir veri kaynağı'nı tıklatın.
    3. Iletişim kutusundaki dosya listesinde, kullanmak istediğiniz veri kaynağını seçin ve Tamam'ı tıklatın. Dosya listesinde, istediğiniz veri kaynağını değilse, uygun sürücüyü ve dizini tıklatın. Sonra listelenecek dosya türü kutusunda uygun seçeneği seçin. Word, daha sonra ana belgeyi oluşturduğunuzdan isteyen bir ileti görüntüler.
    4. Ana belge kurma Ek Yardım düğmesini tıklatın.
    5. Bu makalenin ilerisindeki "Üç adım--ana belge Düzenle" bölümüne atlayın.
    Yöntem 3: Adres Defteri'ni kullanın...
    (Word 7.0 ve Word 98 Macintosh Edition):
    1. Adres-Mektup Birleştirme Yardımcısı iletişim kutusunda, Veri Al'ı tıklatın ve Adres Defteri'ni Kullan'ı seçin.

      "Seç adres defteri altından." olarak listelenen kullanılabilir adres defterleri ile Adres Defteri'ni Kullan iletişim kutusu görüntülenir.
    2. Veri kaynağınız olarak kullanmak istediğiniz adres defterini seçin.

      Word veri kaynağı, doğrulamanızı isteyebilir Onayla Dönüşümlerini bir seçenek olarak seçilidir.

      Kullanıyorsanız, bir bir adres defteri veya kişi listesinden Schedule+, Word, Schedule+ oturum gerekiyorsa bir parola istenir.

      Exchange Adres defterinden kullanırsanız, Word Exchange hizmetleri için oturum açmanızı ister.

      Word ana belgeyi oluşturduğunuzdan isteyen bir ileti görüntüler.
    3. Ana belge kurma Ek Yardım düğmesini tıklatın.
    4. Bu makalenin ilerisindeki "Adım 3: ana belge Düzenle" bölümüne atlayın.

Adım 3: Ana belge Düzenle

  1. Word, <a0>Etiket Seçenekleri</a0> iletişim kutusunu görüntüler. <a1>Yazıcı</a1> (nokta vuruşlu/lazer) türü, türü (örneğin, Avery) etiketinin ürün ve ürün numarası'nı tıklatın. Özel Etiket kullanıyorsanız, Ayrıntılar'ı tıklatın ve etiket boyutunu girin.

    Word, etiket oluştur iletişim kutusunu görüntüler. Ekleme noktasını, altında Örnek Etiket kutusundaki yanıp. Burada etikette Word bilgileri veri kaynağından yazdırmalısınız temsil eden birleştirme alanlarını eklediğiniz budur.
  2. Etiket Oluştur</a0> iletişim kutusundaki birleştirme alanı Ekle</a1> seçeneğini tıklatın. Uygun birleştirme alanını tıklatın.

    Yazdığınız istediğiniz iki birleştirme alanları arasında veya bir birleştirme alanından sonra bir boşluk veya noktalama işareti olduğundan emin olun.
  3. Birleştirme alanlarını örnek etiketi yerleştirerek bitirdiğinizde Tamam'ı tıklatın.

    Bu adımı için Adres-Mektup Birleştirme Yardımcısı döndürür.

4. Adım: birleştirmeyi gerçekleştir

  1. Altında "3. Birleştirme verileri belge ile Birleştir "'ı tıklatın <a0>Birleştir</a0> iletişim kutusunu Word'ni görüntüler. (Birleştirme yerine <a2>Query</a2> seçeneğini seçerek, birleştirmede katılmak veya veri kaynağı kayıtları sıralamak için belirli veri kayıtlarını seçmek için bu seçeneği verir.)
  2. Birleştirme için altında birleştirilmiş belgeyi ekranda görüntülemek için yeni belge Ek Yardım düğmesini tıklatın. Bu, yazdırmadan önce etiketlerin görüntülemenize olanak sağlar. (Yazıcı, etiketleri yazıcıya doğrudan göndermek için seçin.)
  3. Yeni birleştirme için seçili belge ile Birleştir'i tıklatın.
  4. Birleştirilmiş belgeyi ekranda belirir, sonra bu ayrı bir belge olarak kaydedebilirsiniz veya Dosya menüsünden Yazdır'ı tıklatarak birleştirilen belgenin yazıcıya gönderebilirsiniz.

Çevrimiçi Yardım konuları

Adres-mektup birleştirmede, Word 98 Macintosh Edition hakkında daha fazla bilgi için Yardım menüsünde içindekiler ve dizin'i tıklatın. (Word 7. 0'da, Yardım menüsünden Microsoft Word Yardım konuları'nı tıklatın. Word 6.x içinde "İçin Yardım, Yardım menüsünde arama" tıklatın.) Dizin sekmesini tıklatın ve arama penceresinde "Adres-mektup birleştirme" yazın. Seçim yapabileceğiniz için ilgili konular listelenecektir. Bir konu seçin ve Göster'i tıklatın.

Veya, Word 98 Macintosh Edition Office Yardımcısı, türü "adres-mektup birleştirme,"'arama [NULL]'yı tıklatın ve sonra "Yazdırma veya <a1>Gönderme</a1> bir adres-mektup birleştirme ana belgesi" konusunu görüntülemek için tıklatın.

Not:, yardımcıyı gizli, Office Yardımcısı standart araç çubuğu düğmesini tıklatın. Lütfen, Word Yardım, bilgisayarınızda yüklü değilse, Microsoft Knowledge Base'de aşağıdaki makaleye bakın:
120802Office: Bir tek bir Office programı veya bileşeni Ekle/Kaldır nasıl

Örnekler ve gösteriler (Word 6.x)

Gösteriler içeren Yardım konularının erişmek için <a0></a0>, örnekler ve gösteriler Yardım menüsünde tıklatın. Örnekler ve gösteriler kategoriler listesinden, adres mektup birleştirme gibi istediğiniz kategoriyi seçin, daha ayrıntılı bir çözümleme konuları üretir. Bu düzeyde, bu konu için bir örnekler ve gösteriler ekran üretmek için istediğiniz konuyu tıklatın.

Referanslar

"Microsoft Word for Windows Kullanıcı Kılavuzu,"sürüm 6.0, Bölüm 29,"adres-mektup birleştirme: Step by Step".

Özellikler

Makale numarası: 141992 - Last Review: 17 Ağustos 2005 Çarşamba - Gözden geçirme: 1.1
Bu makaledeki bilginin uygulandığı durum:
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 Standard Edition
  • Microsoft Word 95 Standard Edition
  • Microsoft Word 98 for Macintosh
Anahtar Kelimeler: 
kbmt kbhowto kbmerge kbprint kbualink97 KB141992 KbMttr
Machine-translated Article
ÖNEMLİ: Bu makale, bir kişi tarafından çevrilmek yerine, Microsoft makine-çevirisi yazılımı ile çevrilmiştir. Microsoft size hem kişiler tarafından çevrilmiş, hem de makine-çevrisi ile çevrilmiş makaleler sunar. Böylelikle, bilgi bankamızdaki tüm makalelere, kendi dilinizde ulaşmış olursunuz. Bununla birlikte, makine tarafından çevrilmiş makaleler mükemmel değildir. Bir yabancının sizin dilinizde konuşurken yapabileceği hatalar gibi, makale; kelime dağarcığı, söz dizim kuralları veya dil bilgisi açısından yanlışlar içerebilir. Microsoft, içeriğin yanlış çevrimi veya onun müşteri tarafından kullanımından doğan; kusur, hata veya zarardan sorumlu değildir. Microsoft ayrıca makine çevirisi yazılımını sıkça güncellemektedir.
Makalenin İngilizcesi aşağıdaki gibidir:141992
Kullanım Dışı Bilgi Bankası İçeriği Yasal Uyarı
Bu makale, Microsoft'un artık destek sağlamadığı ürünler ile ilgili olarak yazılmıştır. Bu nedenle, bu makale "olduğu gibi" sağlanmıştır ve bundan sonra güncelleştirilmeyecektir.

Geri Bildirim Ver

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com