WD: 如何创建邮件标签使用邮件合并功能

文章翻译 文章翻译
文章编号: 141992 - 查看本文应用于的产品
展开全部 | 关闭全部

本文内容

概要

本文介绍如何在 Word 中使用邮件合并功能创建标签。在邮件合并涉及合并主文档与数据源。主文档中包含文本和其他项目仍在每个标签中相同的。数据源包含在每个标签,如名称和每个收件人的地址中更改的信息。

合并插入在主文档指示 Word 要打印的信息的位置从数据源的字段。当您执行邮件合并时,Word 将在主文档中的合并域替换数据源中的信息。在数据源中的每一行 (或记录) 将生成一个单独的标签。

更多信息

下面的过程演示如何执行邮件合并创建的标签。

步骤 1: 主文档

启动一个新文档创建一个新的标签或打开以前用于合并标签的现有文档。

  1. 在 Word 中打开该文档。在工具菜单上单击邮件合并。 显示邮件合并帮助器对话框。
  2. 在"1。主文档"单击创建,然后单击邮寄标签。
  3. 单击活动窗口。 在活动文档成为邮件合并主文档。
  4. Word 将返回到邮件合并帮助器。

步骤 2: 数据源

数据源中包含可以改变每个标签中的信息。 您可以打开已有的数据源中 Word,创建或者您可以创建一个新的数据源并填写收件人信息。

注: 还可以在另一个程序 (如 Excel 或 Microsoft Access 中创建数据源或您可以使用 Microsoft Exchange 或 schedule + 中, 创建的个人通讯簿或您可以使用一个 ASCII 文本文件或另一个带分隔符的文件。

  1. 在"2。数据源"单击获取数据。
  2. 选项是创建一个新的数据源,请打开现有的数据源或页眉选项。如果您使用 Word 7.0 或 Word 98 Macintosh 版,使用通讯簿也是可用的。

    使用适当的方法要使用的数据源的类型:

    方法 1: 创建新数据源:

    1. 创建数据源对话框将出现在套用信函、 邮件的标签和信封中常用的字段名称的列表。您可以重命名字段,并删除不需要的字段。若要添加字段名称,在域名称框中键入名称,然后单击添加域名。完成后,请单击确定。

      Word 会提示您保存数据源。
    2. 命名该文件,然后单击确定。

      Word 会显示一条消息使用编辑数据源和编辑主文档的选项。
    3. 单击编辑数据源。
    4. 数据表单对话框将显示为您输入收件人信息。如果有的某个特定域没有信息,请将框保留为空。

      每个窗体中的信息集构成了一条数据记录。

      在输入记录的信息后单击将移动到下一条记录的添加新成员。添加您的所有数据后, 单击确定。
    5. 在工具菜单上单击邮件合并。显示邮件合并帮助器对话框。
    6. 请跳到本文内下文中的"-步骤 3-编辑主文档"部分。
    方法 2: 打开一个现有的数据源:

    1. 单击邮件合并帮助器对话框中的获取数据按钮。
    2. 单击打开数据源。
    3. 从对话框中的文件的列表,选择所需的数据源,然后单击确定。 如果所需的数据源不在列表中的文件中,单击相应的驱动器和目录。在文件列表的类型框中,然后选择适当的选项。 然后,Word 会显示一条消息,设置主文档。
    4. 单击设置主文档。
    5. 请跳到本文内下文中的"-步骤 3-编辑主文档"部分。
    方法 3: 使用通讯簿
    (Word 7.0 和 Word 98 Macintosh 版):
    1. 邮件合并帮助器对话框中单击获取数据,然后选择使用通讯簿。

      使用通讯簿对话框显示可用地址的书籍列在选择通讯簿。
    2. 选择您要用作数据源通讯簿。

      Word 可能会提示您确认数据源,如果确认选择转换作为一个选项。

      如果您正在使用一个 schedule + 从某个通讯簿或联系人列表,Word 会提示您登录到 schedule + 并提供一个密码,如有必要。

      如果您使用通讯簿从 Exchange,Word 会提示您登录到 Exchange 服务。

      Word 将显示一条消息,设置主文档。
    3. 单击设置主文档。
    4. 请跳到本文后面的"步骤 3: 编辑主文档"部分。

步骤 3: 编辑主文档

  1. Word 将显示在标签选项对话框。单击打印机 (点阵/激光) 的类型、 类型 (如 Avery) 的标签产品和产品编号。如果使用的自定义标签单击详细信息按钮,输入标签的大小。

    Word 将显示创建标签对话框。在示例标签下框中闪烁插入点。这是您插入合并域,以表示在标签上 Word 应打印的信息从数据源的位置。
  2. 单击创建标签对话框中插入合并域。 单击相应的合并域。

    请确保您键入您希望两个合并域之间或一个合并域之后任何空格或标点。
  3. 完成后将合并域放在示例标签上,单击确定。

    此步骤将使您返回到邮件合并帮助器。

步骤 4: 执行合并

  1. 在"3。单击合并合并文档的数据"Word 显示合并对话框。(选择查询选项的合并而不是让您选择来选择特定的数据记录在合并中加入或对数据源中的记录进行排序)。
  2. 在合并到下单击新建文档以在屏幕上显示在合并的文档。这允许您查看它们在打印之前的标签。(选择要将标签直接发送到打印机的打印机)。
  3. 在合并到中选定的新建文档,单击合并。
  4. 一旦在屏幕上将出现在合并的文档,您可以将这保存为一个单独的文档或您可以通过单击文件菜单上的打印将合并的文档发送到打印机。

联机帮助主题

有关在 Word 98 Macintosh 版中的邮件合并的详细信息,单击帮助菜单上的目录和索引。(在 Word 7.0 中单击 Microsoft Word 在帮助菜单上的帮助主题。在 Word 6.x 中单击"搜索帮助在"在帮助菜单上。单击索引选项卡,然后键入在搜索窗口中的"邮件合并"。将为您要从中列出适用的主题。选择一个主题,并单击显示。

在 Word 98 Macintosh 版,单击 Office 助手,类型"邮件合并,"或单击搜索,然后单击查看"打印或发送一个邮件合并文档"主题。

注: 如果隐藏的助手单击常用工具栏上的 Office 助手按钮。如果您的计算机上没有安装 Word 帮助,请参阅 Microsoft 知识库中下面的文章:
120802办公室: 如何添加或删除单个的 Office 程序或组件

示例和演示 (Word 6.x)

若要进行帮助主题包含演示的第一次单击帮助菜单上的示例和演示。从示例和演示类别的列表,选择所需的类别,如邮件合并到生成主题的进一步的细分。单击在此级别来生成此主题的示例和演示屏幕所需的主题。

参考

"的"版本 6.0,第 29"邮件合并: 分步上的 Windows 用户指南 》 的 Microsoft Word"。

属性

文章编号: 141992 - 最后修改: 2005年8月17日 - 修订: 1.1
这篇文章中的信息适用于:
  • Microsoft Word 6.0 标准版
  • Microsoft Word 6.0a
  • Microsoft Word 6.0c
  • Microsoft Word 6.0 for Macintosh
  • Microsoft Word 6.01 for Macintosh
  • Microsoft Word 6.0 标准版
  • Microsoft Word 95 标准版
  • Microsoft Word 98 for Macintosh
关键字:?
kbmt kbfaq kbhowto kbmerge kbprint kbualink97 KB141992 KbMtzh
机器翻译
注意:这篇文章是由无人工介入的微软自动的机器翻译软件翻译完成。微软很高兴能同时提供给您由人工翻译的和由机器翻译的文章, 以使您能使用您的语言访问所有的知识库文章。然而由机器翻译的文章并不总是完美的。它可能存在词汇,语法或文法的问题,就像是一个外国人在说中文时总是可能犯这样的错误。虽然我们经常升级机器翻译软件以提高翻译质量,但是我们不保证机器翻译的正确度,也不对由于内容的误译或者客户对它的错误使用所引起的任何直接的, 或间接的可能的问题负责。
点击这里察看该文章的英文版: 141992
Microsoft和/或其各供应商对于为任何目的而在本服务器上发布的文件及有关图形所含信息的适用性,不作任何声明。 所有该等文件及有关图形均"依样"提供,而不带任何性质的保证。Microsoft和/或其各供应商特此声明,对所有与该等信息有关的保证和条件不负任何责任,该等保证和条件包括关于适销性、符合特定用途、所有权和非侵权的所有默示保证和条件。在任何情况下,在由于使用或运行本服务器上的信息所引起的或与该等使用或运行有关的诉讼中,Microsoft和/或其各供应商就因丧失使用、数据或利润所导致的任何特别的、间接的、衍生性的损害或任何因使用而丧失所导致的之损害、数据或利润不负任何责任。
不再更新的 KB 内容免责声明
本文介绍那些 Microsoft 不再提供支持的产品。因此本文按“原样”提供,并且不再更新。

提供反馈

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com