Message d'erreur : Erreur du chargement de C:\Windows\System\Setup.exe

Traductions disponibles Traductions disponibles
Numéro d'article: 142329 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Important Cet article contient des informations qui vous indique comment inférieur des paramètres de sécurité ou comment désactiver les fonctionnalités de sécurité sur un ordinateur. Vous pouvez apporter ces modifications pour contourner un problème spécifique. Avant de procéder à ces modifications, nous vous recommandons d'évaluer les risques associés à l'implémentation de cette solution de contournement dans votre environnement particulier. Si vous implémentez cette solution de contournement, veillez à prendre toutes les mesures nécessaires pour vous aider à protéger votre système.
Agrandir tout | Réduire tout

Symptômes

Une fois que vous installez ou supprimez Norton Utilities pour Windows 95, Norton AntiVirus pour Windows 95 ou Norton Navigator, le message d'erreur suivant peut s'afficher lorsque vous redémarrez Windows 95 :
Erreur lors du chargement de C:\Windows\System\Setup.exe.
Vous devez réinstaller Windows.

Cause

Cette message d'erreur peut se produire lorsque le programme d'installation de Symantec ne pouvez pas modifier le shell Windows 95 à l'Explorateur Windows après l'installation ou la suppression d'un programme. Support technique de Symantec a confirmé que ce problème se produit lorsqu'un fichier System.in_ est présent dans le dossier Windows.

Résolution

Avertissement Cette solution de contournement peut rendre votre ordinateur ou votre réseau plus vulnérable aux attaques d'utilisateurs malintentionnés ou de logiciels malveillants comme les virus. Nous déconseillons cette solution de contournement mais que vous fournissez ces informations afin que vous pouvez implémenter cette solution de contournement à votre convenance. Utilisez cette solution de contournement à vos risques et périls.

Remarque Un programme antivirus est conçu pour vous aider à protéger votre ordinateur contre les virus. Vous ne devez pas télécharger ou ouvrir des fichiers à partir de sources non fiables, visiter des sites Web que ne pas faire confiance, ou ouvrir de pièces jointes lorsque votre programme antivirus est désactivé.

Pour plus d'informations sur les virus informatiques, cliquez sur le numéro ci-dessous pour afficher l'article correspondant dans la base de connaissances Microsoft :
129972Les virus informatiques : description, prévention et récupération
Procédez comme suit pour définir l'Explorateur Windows comme le shell Windows 95 :
  1. Redémarrez votre ordinateur. Lorsque vous voyez le message "démarrage de Windows 95", appuyez sur la touche F8, puis choisissez invite MS-DOS seulement.
  2. Utilisez n'importe quel éditeur de texte (tel que Edit.com) pour ouvrir le fichier System.ini dans le dossier Windows. Pour utiliser Edit.com, tapez la ligne suivante :
    Edit c:\windows\system.ini
  3. Modifiez la ligne qui lit
    Shell=C:\Windows\System\Setup.exe
    à :
    Shell = Winfile.exe par Shell = Explorer.exe
  4. Enregistrez le fichier System.ini, puis fermez l'éditeur.
  5. Redémarrez votre ordinateur.
Pour empêcher le problème de reoccurring, supprimez ou renommez le fichier System.in_ dans le dossier Windows.

Plus d'informations

Les produits tiers mentionnés dans cet article sont fabriqués par des fournisseurs indépendants de Microsoft ; nous n'offrons aucune garantie, implicite ou autre, concernant les performances ou la fiabilité de ces produits.

Propriétés

Numéro d'article: 142329 - Dernière mise à jour: mardi 11 février 2014 - Version: 1.2
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows 95
Mots-clés : 
kbnosurvey kbarchive kbmt kbappcompatibility KB142329 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 142329
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com