Artigo: 142479 - Última revisão: sexta-feira, 19 de Janeiro de 2007 - Revisão: 3.1

ACC: Mensagem de erro de "Não foi possível abrir Paradox.Net" (95/97)

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Importante: Este artigo contém informações sobre como editar o registo. Antes de editar o registo, deve efectuar primeiro uma cópia de segurança dos ficheiros de registo (System.dat e User.dat). Ambos são ficheiros ocultos na pasta Windows.
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Sintomas

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Quando tenta utilizar um ficheiro de Paradox para importar, exportar ou ligar dados, poderá receber a seguinte mensagem de erro:
Não foi possível abrir Paradox.NET.

Causa

O registo do Windows tem uma definição incorrecta para a entrada ParadoxNetPath ou entrada ParadoxUserName. Isto pode ocorrer quando instala o Microsoft Access para uma pasta diferente \Msoffice\Access. Estas entradas de registo estar em falta se o computador não tiver sido numa rede quando o Microsoft Access foi instalado.

Resolução

Pode modificar as entradas de Paradox no registo do Windows. Para o fazer, siga estes passos.

Aviso: Modificações efectuadas no registo do sistema são consideradas utilização avançada de sistemas operativos do Windows 95 ou Windows NT. Deve ser retirado cuidado extremo quando efectuar modificações. Quaisquer entradas inválidas ou incorrectas podem inutilizar o sistema operativo.

Aviso: A utilização incorrecta do Editor de registo pode provocar problemas graves que poderão forçar a reinstalação do Windows 95. Microsoft não garante que os problemas resultantes da utilização incorrecta do Editor de registo possam ser resolvidos. As suas próprias risco da utilização do Editor de registo.

Para obter informações sobre como editar o registo, consulte o tópico de ajuda Alterar chaves e valores no Editor de registo (Regedit.exe). Tenha em atenção que deve efectuar uma cópia de segurança dos ficheiros de registo (System.dat e User.dat) antes de editar o registo.
  1. Clique no botão Iniciar e, em seguida, clique em executar.
  2. Na caixa Abrir, escreva regedit .
  3. Localize a pasta de registo HKEY_LOCAL_MACHINE.
  4. Expanda a pasta HKEY_LOCAL_MACHINE até localizar a pasta SOFTWARE\Microsoft\Jet\3.0\Engines\Paradox para a pasta SOFTWARE\Microsoft\Jet\3.5\Engines\Paradox para o Microsoft Access 97 ou Microsoft Access 7.0.
  5. Faça duplo clique a pasta Paradox para ver o respectivo conteúdo.
  6. Se existir nenhum movimento para ParadoxNetPath, clique em Novo no menu Editar e, em seguida, clique em valor da cadeia. Escreva ParadoxNetPath para o nome desta cadeia de novo e, em seguida, prima enter guardá-lo.
  7. Seleccione o movimento ParadoxNetPath e, em seguida, no menu Editar, clique em modificar.
  8. Na caixa Editar cadeia, escreva um caminho válido para a pasta que contém o ficheiro Paradox.Net (para Paradox 3.x) ou o ficheiro Pdoxusrs.NET (para Paradox 4.x), por exemplo:
           d:\PDOXDB
    						

    NOTA: Se Paradox não estiver instalado, em seguida, nem do dois ficheiros (paradox.net ou pdoxusrs.net) terão existe o computador. Neste caso, altere o valor da chave ParadoxNetPath para a pasta onde se encontra Msccess.exe.

    NOTA: Se mais do que um indivíduo necessita de ligar à mesma tabela Paradox, deve certificar-se que cada utilizador aponta para o mesmo ParadoxNetPath.
  9. Clique em OK para guardar a definição ParadoxNetPath.
  10. Se existir nenhum movimento para ParadoxUserName, clique em Novo no menu Editar e, em seguida, clique em valor da cadeia. Escreva ParadoxUserName para o nome desta cadeia de novo e prima ENTER para guardá-la.
  11. Seleccione o movimento ParadoxUserName e, em seguida, no menu Editar, clique em modificar.
  12. Na caixa Editar cadeia, escreva uma entrada válida para o nome de utilizador, por exemplo:
           Microsoft Access
    						
  13. Clique em OK para guardar a definição ParadoxUserName.
  14. Saia do Editor de registo e, em seguida, tente novamente importar, exportar ou ligar um ficheiro Paradox.

Mais Informação

Paradox é fabricado pela Borland International, Inc., um fornecedor independente da Microsoft; a Microsoft oferece nenhuma garantia, expressa ou implícita, relativa ao desempenho ou fiabilidade deste produto.

Referências

Para mais informações sobre a definição do registo aceder aos dados do Paradox, escreva "Paradox" no Assistente do Office, clique em Procurar e, em seguida, clique aqui para visualizar "Personalizar Windows registo definições utilizadas pelo Microsoft Access".

A informação contida neste artigo aplica-se a:
  • Microsoft Access 95 Standard Edition
  • Microsoft Access 97 Standard Edition
Palavras-chave: 
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