Article ID: 144375 - Last Review: October 17, 2001 - Revision: 1.0 PPT97: "Unable to Save File" Error Opening PowerPoint 4.0 Formatted FileThis article was previously published under Q144375 On This PageSYMPTOMS
When you attempt to open a PowerPoint 97 presentation saved in
PowerPoint 4.0 file format, you receive the following error message
within about thirty seconds of attempting to open it and the file
does not open:
PowerPoint was unable to save. Power Point was not able to
translate the file.
CAUSE
This problem occurs when Microsoft Gateway Services for NetWare or
Microsoft Client Services for NetWare is running on the computer, the
default printer is connected to a Netware Server, and the computer is
disconnected from the network. When you save the PowerPoint presentation,
information about the default printer is saved in the file. When you
attempt to open the presentation, PowerPoint tries to find the default
printer. Because the computer is disconnected from the network,
PowerPoint cannot find the network printer and you receive the error
message described in the "Symptoms" section of this article.
RESOLUTION
To work around this problem, use one of the following methods.
Method 1: Install a Printer on LPT1Install a printer on the local port (LPT1) and set this printer as the default printer. By installing a printer on the local port even if you are not physically connected to the printer, PowerPoint will open the file.Method 2: Install a Printer on a Windows NT ServerInstall a printer that is connected to a Windows NT server and set this printer as the default printer. By installing a printer on the Windows NT server, PowerPoint will open the file.Method 3: Install InterNetWare ClientInstall InterNetWare Client. Although it may take about thirty seconds for PowerPoint to open the file, it will open.Method 4: Install PowerPoint 97 Service Release 2 (SR-2)To correct this problem, obtain Microsoft PowerPoint 97 Service Release 2 (SR-2).STATUS
Microsoft has confirmed this to be a problem in the Microsoft products
listed at the beginning of this article. This problem was corrected in
Microsoft Office 97 Service Release 2(SR-2).
For additional information about SR-2, please see the following article in the Microsoft Knowledge Base: 151261
(http://support.microsoft.com/kb/151261/EN-US/
)
OFF97: How to Obtain and Install MS Office 97 SR-2
| Article Translations
|

Back to the top
