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文書番号: 145739 - 最終更新日: 2007年1月19日 - リビジョン: 1.2

インターネット メールが配信されない: 利用可能なトランスポート プロバイダーがありません

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現象

Microsoft Exchange のインターネット メール情報サービスを使用するメールを送信しようとしました、ときに、次のメッセージを配信不能が表示される可能性があります:
   No transport provider was available for delivery to this recipient.
				

原因

この問題は、次の条件が満たされたときに発生することができます。
  • インターネット メール情報サービスはインストールされているだけ情報サービスです。
  • インターネット メール情報サービス、ネットワークではなく、モデムを使用して、インターネット サービス プロバイダーに接続するよう構成しました。
  • 作業時間オフラインと使用してリモート メールのチェック ボックスがオフです。
これらの条件すべてが満たされている Microsoft Exchange がインターネット サービス プロバイダーに接続しようしたときに、次のイベントのいずれが発生した場合、配信不能が表示されます。
  • 回線がビジー状態です。
  • 応答がありません。
  • モデム ネゴシエーションは失敗します。
  • ログオンは失敗します。
  • 接続をキャンセルするとします。

解決方法

この問題を回避するには、次のいずれかの方法を使用します。

方法 1

チェックボックスの作業時間オフラインと使用してリモート メール。 手順は次のとおりです:
  1. Microsoft Exchange] で [ツール] メニューの [サービス] をクリックします。
  2. インターネット メール] を [プロパティ] をクリックします。
  3. [接続] タブで、作業時間を Off-Line] をクリックすると、リモート メールを使用してチェックボックスをオンにします。
  4. 別のフロッピー ディスクの挿入を求めるメッセージが表示されます。
作業時間オフラインと使用してリモート メール チェック ボックスがオンすると、メッセージの作成し、いつでも、[送信トレイ] に送ったりでき、インターネット サービス プロバイダーに手動で接続すると、受信者にメッセージを送信します。

方法 2

Microsoft Exchange プロファイルに別のインフォメーション サービスを追加します。 Microsoft Mail インフォメーション サービスを追加するには、次の手順に従います。
  1. [Microsoft Exchange を実行している場合終了とログオフ] をクリックして、[ファイル] メニューの [。
  2. コントロール パネル、メールと FAX] をクリックします。
  3. [追加] をクリックします。
  4. Microsoft Mail を利用できるインフォメーション サービス] の一覧で [OK] をクリックします。
  5. [接続] タブの [リモート モデムおよびを使用してダイヤルアップ ネットワーク]] をクリックします。
  6. リモートの構成] タブで、[リモート メールの使用] チェック ボックスが選択されているいる確認します。
  7. [ダイヤルアップ ネットワーク] タブで、ダイヤルアップ ネットワーク接続を使用して、インターネット サービス プロバイダーに接続してを選択します。
  8. 別のフロッピー ディスクの挿入を求めるメッセージが表示されます。

状況

詳細がわかりしだい、「サポート技術情報」 (Microsoft Knowledge Base) に掲載します。

詳細

[作業時間オフラインと使用してリモート メール] チェック ボックスが選択されていない場合 Microsoft Exchange は Microsoft Exchange を起動するたび、インターネット サービス プロバイダーに接続しようとします。 すべてのメッセージを送信し、受信したが後の Microsoft Exchange は、インターネット サービス プロバイダーから切断します。

インターネット メール情報サービスを使用メッセージを送信するとメッセージは、送信トレイに置かれます、Microsoft Exchange の新規メッセージに対するチェックインするまでは送信されませんです。 Microsoft Exchange を確認するメッセージを使用新しい間隔を構成するには、次の手順に従います。
  1. [ツール] メニューの [サービス] をクリックします。
  2. インターネット メール] を [プロパティ] をクリックします。
  3. [接続] タブの [スケジュール] をクリックします。

この資料は以下の製品について記述したものです。
  • Microsoft Windows 95
  • Microsoft Plus!95 Standard Edition
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