Error de instalación de Office::, Insertar disco <diamond> < Smiley >

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Síntomas

Cuando se ejecuta el programa de instalación de Microsoft Office desde los disquetes de Distribution Media Format (DMF) en modo protegido en determinados equipos portátiles, el equipo puede error al leer el disco en la unidad de disco o error al leer el archivo contenedor en el disco.

Si a continuación, reinicie Microsoft Windows 95 en modo a prueba de errores y vuelva a ejecutar el programa de instalación, puede aparecer una pantalla azul con el siguiente mensaje:
Error al leer el disco en la unidad a:
Inserte el disco < Diamond Symbol > < símbolo de Cara Sonriente > < serie
Número > en la unidad a:
Nota: número de serie referencia al número de serie del disco, por ejemplo, C0FD FE9C o C0FE E2B0.

Causa

Este problema se produce porque Windows no puede leer la unidad de disco en modo real o protegido.

Windows 95 no podrán leer la unidad de disco en modo protegido en algunos equipos portátiles Toshiba que ejecuta la versión de actualización de Windows 95. También se ha observado este problema se produzca en un equipo portátil Aero de Compaq Contura 433 c.

Cuando reinicie Windows en modo a prueba de errores, Windows es sigue sin poder leer la unidad de disco. Este comportamiento puede producirse cuando lo siguiente:

  • Haga clic en Cerrar en el menú de inicio, haga clic en reiniciar el equipo y haga clic en Sí.

    - y -
  • Presione F5 cuando aparezca el mensaje "Iniciando Windows 95".

    - y -
  • Ejecute el programa de instalación de Microsoft Office.
Este problema está causado por una pérdida de memoria en Voltrack.vxd.

Nota: También puede producirse el problema en otro equipo modelos si ejecuta el programa de instalación de Windows 95, elija la opción portátil y, a continuación, ejecute el programa de instalación de Office.

Solución

Para resolver este problema, obtenga un archivo Hsflop.pdr actualizado. El archivo Hsflop.pdr actualizado permitirá ejecutar correctamente el programa de instalación de Office en modo protegido. El archivo actualizado de Hsflop.pdr es versión 4.00.951 (9/29/95) o posterior. Este archivo está disponible como un archivo autoextraíble, comprimido, Hsflop.exe de soporte técnico de Toshiba, BBS de Toshiba y del Toshiba sitio Web, www.toshiba.com.

Nota: Aunque la pérdida de memoria se ha solucionado en futuras versiones del archivo Voltrack.vxd, el archivo sólo estará disponible para los clientes en versiones futuras de Windows 95. El archivo Voltrack.vxd actualizado no está disponible por separado.

Más información

Al ejecutar la instalación en modo protegido en algunos equipos portátiles Toshiba que ejecuta la versión de actualización de Windows 95, Windows 95 no podrá leer los datos de la unidad de disco. El comportamiento es debido a un problema de temporización en el controlador de controladora de disco de modo protegido, Hsflop.pdr, que se incluye en la versión de actualización de Windows 95. El problema no ocurre con la versión preinstalada de Windows 95 de Toshiba. El Archivo Hsflop.pdr se incluye con la versión de Toshiba de Windows 95.

Estado

Microsoft ha confirmado que trata de un problema en Windows 95. Se está investigando este problema y se publicará nueva información aquí, en Microsoft Knowledge Base, cuando esté disponible.

Propiedades

Id. de artículo: 145760 - Última revisión: miércoles, 05 de febrero de 2014 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Office 97 Standard Edition
  • Microsoft Office 95 Standard Edition
Palabras clave: 
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Traducción automática
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Haga clic aquí para ver el artículo original (en inglés): 145760

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