Erro de configuração do Office:: Introduza o disco <diamond> < Sorriso >

Traduções de Artigos Traduções de Artigos
Artigo: 145760 - Ver produtos para os quais este artigo se aplica.
Este artigo foi arquivado. Este artigo é oferecido "tal como está" e deixará de ser actualizado.
Expandir tudo | Reduzir tudo

Sintomas

Quando executa o programa de configuração do Microsoft Office a partir de disquetes DMF (Distribution Media Format) no modo protegido em determinados computadores portáteis, o computador poderá não conseguir ler o disco na unidade de disquetes ou não conseguir ler o ficheiro cab no disco.

Se, em seguida, reinicie o Microsoft Windows 95 em modo de segurança e execute novamente o programa de configuração, aparece um ecrã azul com a seguinte mensagem:
Erro ao ler o disco na unidade a:
Insira o disco < Diamond Símbolo > < símbolo Sorriso > < série
Número > na unidade a:
NOTA: refere o número de série se o número de série de disco, por exemplo, C0FD FE9C ou C0FE E2B0.

Causa

Este problema ocorre porque o Windows não consegue ler a unidade de disquetes no modo protegido ou real.

O Windows 95 poderá não conseguir ler a unidade de disquetes em modo protegido em determinados computadores de computador portátil Toshiba com a versão de actualização do Windows 95. Este problema também tem sido observado para ocorrer num computador portátil Compaq Contura Aero 433 c.

Quando reiniciar o Windows em modo de segurança, o Windows não ainda consegue ler a unidade de disquetes. Este comportamento poderá ocorrer quando fizer o seguinte:

  • Clique em Encerrar no menu Iniciar, clique em reiniciar o computador e clique em ' Sim '.

    - e -
  • Prima F5 quando visualizar a mensagem "Starting Windows 95".

    - e -
  • Execute o programa de programa de configuração do Microsoft Office.
Este problema é causado por uma fuga de memória voltrack.vxd.

NOTA: Também poderá ocorrer o problema no outro computador modelos se executar o programa de configuração do Windows 95, escolha a opção portátil e, em seguida, execute o programa de configuração do Office.

Resolução

Para resolver este problema, obtenha um ficheiro Hsflop.pdr actualizado. O ficheiro Hsflop.pdr actualizado permitirá executar com êxito o programa de configuração do Office em modo protegido. O ficheiro Hsflop.pdr actualizado é versão 4.00.951 (9/29/95) ou posterior. Este ficheiro está disponível como um ficheiro de extracção automática, comprimido, Hsflop.exe, a partir do suporte técnico da Toshiba, da Toshiba BBS e da Toshiba na World Wide Web site, www.toshiba.com.

NOTA: Apesar da fuga de memória foi corrigida em futuras versões do ficheiro voltrack.vxd, o ficheiro só estará disponível para os clientes em futuras versões do Windows 95. O ficheiro voltrack.vxd actualizado não está disponível em separado.

Mais Informação

Quando executa o programa de configuração em modo protegido em determinados computadores de computador portátil Toshiba com a versão de actualização do Windows 95, Windows 95 poderá não conseguir ler dados a partir da unidade de disquetes. O comportamento é devido a um problema de temporização no controlador de modo protegido do controlador de disquetes, Hsflop.pdr, incluída na versão de actualização do Windows 95. O problema não ocorre com a versão de pré-instalada do Windows 95 Toshiba. O Ficheiro Hsflop.pdr está incluído no versão do Windows 95 Toshiba.

Ponto Da Situação

Microsoft confirmou que este seja um problema no Windows 95. Está a investigar este problema e publicará novas informações na base de dados de conhecimento da Microsoft como fica disponível.

Propriedades

Artigo: 145760 - Última revisão: 24 de janeiro de 2014 - Revisão: 1.1
A informação contida neste artigo aplica-se a:
  • Microsoft Office 97 Standard Edition
  • Microsoft Office 95 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt kbbug kbenv kbsetup KB145760 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 145760

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com