Chyba nakládky jadro. Musíte preinštalovať Windows

Preklady článku Preklady článku
ID článku: 146419 - Zobraziť produkty, ktorých sa tento článok týka.
Ak chybové hlásenie, ktoré sa vám zobrazilo, nie je popísané v tomto článku, pozrite si nasledovný článok databázy Microsoft Knowledge Base a ďalšie články popisujúce chybové hlásenia:
315854 Stredisko zdrojov chybových hlásení systému Windows 98 a Windows ME
Tento článok sa vzťahuje na staršiu verziu systému Windows. Ak potrebujete Pomocníka o tom, ako nainštalovať, znova nainštalujte alebo odinštalujete systém Windows, navštívte nasledujúcu webovú lokalitu spoločnosti Microsoft:
http://Windows.Microsoft.com/en-US/Windows/Help/install-REINSTALL-Uninstall
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Pri spustení systému Windows, môže sa zobraziť nasledujúce chybové hlásenie:
Chyba nakládky jadro. Musíte preinštalovať systém Windows.
Po zobrazí toto chybové hlásenie, systém Windows sa ukončí.

PRICINA

Táto chyba sa môže vyskytnúť, ak je Kernel32.dll súbor chýba alebo je poškodený.

RIESENIE

Na vyriešenie tejto situácie, extrahujte novú kópiu súboru Kernel32.dll od pôvodného Windows diskoch alebo CD-ROM. Tak chcete urobiť, postupujte podľa týchto kroky:
  1. Reštartujte počítač. Po zobrazení hlásenia „Starting Windows 95 ", stlačte kláves F8 a potom vyberte Command Prompt z Spustenieponuka. Ak používate systém Windows 98, reštartujte počítač, stlačte a podržte stlačený kláves CTRL reštartovaní počítača, až kým sa nezobrazí Pri spustení systému Windows 98 v ponuke a potom vyberte Command Prompt. Ak používate Windows Millenium Edition, spustite počítač so systémom Windows Me spúšťaciu disketu.
  2. Zadajte nasledovné príkazy a stlačením klávesu ENTER po každom riadku:

    cd\windows\system
    ren kernel32.dll kernel32.xxx
  3. Extrahovanie novej kópie súboru Kernel32.dll z vašej pôvodnej Windows diskiet alebo disku CD-ROM do priečinka Windows\System. Informácie informácie o používaní nástroja extraktu, zadajte extrakt na príkazovom riadku alebo pozri nasledujúce článok v databáze Microsoft Knowledge Base:
    ID ČLÁNKU: 129605
    Názov: Ako extrahovať pôvodné súbory komprimované Windows
  4. Reštartujte počítač.

DALSIE INFORMACIE

POZNÁMKA: Tento článok bol citované v hoax pokiaľ ide o problém s Windows 95 a Windows 98 správne fungovanie na a po 31. decembra 1999. Problém, popísané v tomto článku nie je rok 2000 (Y2K) súvisiace a Microsoft sa nevie o akýchkoľvek problémov súvisiacich s dátumom v knižnici Kernel32.dll.
Note This is a "FAST PUBLISH" article created directly from within the Microsoft support organization. The information contained herein is provided as-is in response to emerging issues. As a result of the speed in making it available, the materials may include typographical errors and may be revised at any time without notice. See Terms of Use for other considerations.

Vlastnosti

ID článku: 146419 - Posledná kontrola: 17. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows 95
Kľúčové slová: 
kbenv kberrmsg kbkern32dll kbprb kbmt KB146419 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:146419

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com