XL: Cómo crear un mapa con la asignación de datos de Microsoft

Seleccione idioma Seleccione idioma
Id. de artículo: 147637 - Ver los productos a los que se aplica este artículo
Expandir todo | Contraer todo

En esta página

Resumen

En Microsoft Excel, puede utilizar Microsoft Map (mapa de datos de Microsoft en Microsoft Excel 7.0) para representar gráficamente datos que está asociados con regiones geográficas. En este artículo se describe cómo crear un mapa en una hoja de cálculo de Microsoft Excel.

Más información

El proceso de creación de un mapa de datos mapa y Microsoft Map consta de los siguientes pasos:
  1. Seleccione los datos geográficos.
  2. Crear el mapa.
  3. Personalizar el mapa.

Seleccione los datos geográficos

El primer paso en generar un mapa es seleccionar los datos que aparecerán en el mapa. Para Microsoft Map (mapa de datos en la versión 7.0) para generar correctamente un mapa, deben estar dispuestos los datos seleccionados en columnas, donde una columna contiene datos geográficos, como por ejemplo nombres de país, estados o códigos postales.

En este ejemplo, escriba los siguientes datos en celdas A1:B4
   A1: Country     B1: Total Sales
   A2: Denmark     B2: $17,459
   A3: France      B3: $11,814
   A4: Italy       B4: $18,449
				
y seleccione las celdas A1:B4.

Nota : si utiliza los códigos postales como los datos geográficos, debe darles formato con el formato de número de código postal antes de crear el mapa.

Para obtener información adicional, haga clic en el número de artículo siguiente para ver el artículo en Microsoft Knowledge Base:
131929XL: códigos postales en mapa de datos debe ser con formato estilo del código postal

Crear el mapa

Después de seleccionar los datos, siga estos pasos:
  1. Haga clic en Conectar en el menú Insertar , o haga clic en la herramienta mapa (denominada Mapa de datos en la versión 7.0).
  2. Haga clic y arrastre en la hoja de cálculo para crear el mapa.

    Asignación de datos, examina los datos seleccionados y se determina si se puede utilizar más de una asignación. Si los datos coinciden con más de una asignación y el mapa está instalado, aparecerá el cuadro de diálogo Varios mapas disponibles .
  3. Seleccione un mapa en el cuadro de diálogo Varias asignaciones disponibles y, a continuación, haga clic en Aceptar .

    El mapa que ha seleccionado aparece en la hoja de cálculo y aparece el cuadro de diálogo Control de mapa de Microsoft ( Control de mapa de datos de Microsoft en la versión 7.0).

Personalizar el mapa

Después de insertar el mapa, puede utilizar el cuadro de diálogo Control de mapa de Microsoft ( Control de mapa de datos de Microsoft en la versión 7.0) para modificar qué datos aparecen en el mapa y cómo se representan los datos.

Todos los seis formatos Data Map puede utilizar para presentar los datos se representan como iconos en la parte inferior izquierda del cuadro de diálogo Control de mapa de Microsoft ( Control de mapa de datos de Microsoft en la versión 7.0). En la tabla siguiente se muestran los seis formatos y cómo representar los datos:
   Format                 Data presentation
   --------------------------------------------------------------------
   Value Shading          Depth of color represents rank.

   Dot Density            A dot represents data, where each dot is some
                          known quantity.

   Pie Chart              A small pie chart represents data for each
                          geographic area.

   Category Shading       A different color represents data belonging
                          to a different category.

   Graduated Symbol       A symbol represents data, where the size of
                          the symbol indicates data size.

   Column Chart           A small column chart represents data for each
                          geographic area.
				
para seleccionar los formatos de datos y sus datos asociados, siga estos pasos:
  1. Para utilizar un formato, haga clic en el icono y arrástrelo al área de formato gris claro a la derecha de los iconos de formato.

    Cada encabezado de los datos geográficos que seleccione se representa en la parte superior del cuadro de diálogo Control de mapa de Microsoft ( Control de mapa de datos de Microsoft en la versión 7.0) como un cuadro movible. Tenga en cuenta que al colocar el puntero en la parte superior del cuadro de, convierta en un identificador.
  2. Arrastre el cuadro de datos asociado con el formato seleccionado al área de columna gris. Para quitar un tipo de datos, arrastre el cuadro de datos desde el área de columna a la parte superior del cuadro de diálogo.
  3. Cuando termine de personalizar el mapa, cierre el cuadro de diálogo.
  4. Para agregar etiquetas para identificar países, regiones o ciudades, haga clic en el botón Asignar etiquetas y haga clic en cada punto donde desea colocar una etiqueta. Asignación de datos inserta automáticamente la etiqueta para usted.
  5. Para agregar un cuadro de texto, haga clic en el botón de barra de herramientas Agregar texto , haga clic en el mapa y escriba el texto.
Para volver al cuadro de diálogo Control de mapa de Microsoft ( Control de mapa de datos de Microsoft en Microsoft Excel 7.0), haga clic en Control de mapa de Microsoft ( Control de mapa de datos en Microsoft Excel 7.0) en el menú Ver .

Referencias

Para obtener más información acerca de la asignación de datos, haga clic en contenido e índice en el menú Ayuda , haga clic en la ficha índice de Ayuda de Excel, escriba el texto siguiente
mapa de datos
y, a continuación, haga doble clic en el texto seleccionado para ir al tema "mapa de datos de Microsoft" . Si no se puede encontrar la información que necesita, pregunte al Ayudante de Office.

Asignación de datos también contiene Ayuda en pantalla para poder utilizar. Para utilizar Ayuda de mapa de datos, haga clic en Ayuda de mapa de datos en el menú Ayuda mientras Data Map está abierto.

Propiedades

Id. de artículo: 147637 - Última revisión: miércoles, 17 de agosto de 2005 - Versión: 2.2
La información de este artículo se refiere a:
  • Microsoft Excel 2000 Standard Edition
  • Microsoft Excel 97 Standard Edition
  • Microsoft Excel 95 Standard Edition
Palabras clave: 
kbmt kbhowto KB147637 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 147637

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com