Propiedades del módem no está disponible en la herramienta de módems

Seleccione idioma Seleccione idioma
Id. de artículo: 148781 - Ver los productos a los que se aplica este artículo
Este artículo se ha archivado. Se ofrece "tal cual" y no se volverá a actualizar.
Si este artículo no describe su problema de hardware, consulte el siguiente sitio Web de Microsoft para ver más artículos acerca de hardware:
http://support.microsoft.com/default.aspx/w98?sid=460
Expandir todo | Contraer todo

Síntomas

Cuando modifica las propiedades del módem, puede experimentar uno de los síntomas siguientes:
  • El botón configurar está disponible en HyperTerminal o marcado - redes.
  • Cuando hace clic en su módem y, a continuación, haga clic en que propiedades en el módem herramienta en el panel de control, recibirá el siguiente mensaje de error:
    No se puede mostrar las propiedades del módem porque la información de módem está dañada. Quite este módem haciendo clic en quitar y agregar de nuevo.
    Quitar y reinstalar el módem no corrige el problema.

Causa

Estos síntomas pueden producirse si el archivo Modemui.dll está dañado.

Solución

Para resolver estos problemas, siga estos pasos:
  1. Cambiar el nombre del archivo Modemui.dll en la carpeta Windows\System a Modemui.xxx, utilice Explorador de Windows o Mi PC.
  2. Extraiga una copia del archivo Modemui.dll Windows\System la nueva carpeta. El archivo Modemui.dll puede extraerse de uno de las siguientes ubicaciones:

    • El archivo contenedor Win95_07.cab del CD-ROM de Windows 95
    • El archivo contenedor Win95_08.cab en disco 8 del disco de Windows 95 DMF
    • El archivo contenedor Win95_12.cab en disco 12 el disco de Windows 95 no DMF
    Para obtener información acerca de cómo utilizar la herramienta Extract, consulte el artículo siguiente de Microsoft Knowledge Base:
    ARTICLE-ID: 129605
    TITLE: Cómo extraer los archivos de Windows comprimidos originales
  3. Reinicie Windows.

Más información

El problema descrito en este artículo también puede producirse si está instalada una versión incorrecta del archivo Umdm16.dll en la carpeta Windows\System. En este caso, cambie el nombre del archivo Umdm16.dll y, a continuación, extraiga una copia nueva del archivo discos originales o CD-ROM.

Propiedades

Id. de artículo: 148781 - Última revisión: martes, 11 de febrero de 2014 - Versión: 2.1
La información de este artículo se refiere a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbnosurvey kbarchive kbmt kberrmsg kbprb KB148781 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 148781

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com