Artikel-ID: 148925 - Geändert am: Freitag, 11. August 2006 - Version: 3.0

DFÜ-Netzwerk Kennwort wird nicht gespeichert

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Dieser Artikel wurde zuvor veröffentlicht unter D35260
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
148925  (http://support.microsoft.com/kb/148925/EN-US/ ) Dial-Up Networking Password Is Not Saved
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Zusammenfassung

WARNUNG:
Dieser Artikel enthält Informationen zum Bearbeiten der Registierdatenbank. Bevor Sie die Registrierung bearbeiten, erstellen Sie eine Sicherungskopie der Dateien SYSTEM.DAT und USER.DAT. Vergewissern Sie sich, dass Sie die Registrierung wiederherstellen können, wenn ein Problem auftritt. Informationen hierzu finden Sie unter dem Hilfethema "Wiederherstellen der Registrierung" in "Regedit.exe" oder unter "Wiederherstellen eines Registrierungsschlüssels" in "Regedt32.exe".

Problembeschreibung

Wenn Sie versuchen Ihr Kennwort zu speichern, indem Sie beim Aufbau einer DFÜ-Netzwerkverbindung das "Kennwort sichern" Kontrollkästchen aktivieren, könnte es sein, daß Ihr Kennwort nicht gespeichert wird. Dieses Problem kann sogar dann auftreten, wenn Sie erfolgreich eine Verbindung zum Server herstellen, und sich Ihr Kennwort nicht geändert hat.

Ursache

Dieses Problem kann durch folgende Situationen verursacht werden:
  • Kennwort caching (in Poledit als "Kennwortverschlüsselung" bezeichnet) ist abgeschaltet.
  • Eine oder mehrere Dateien, die für DFÜ-Netzwerkverbindungen nötig sind, fehlen oder sind beschädigt.
  • Ihre Kennwortlistendatei (.pwl) ist beschädigt.
  • Die Rna.pwl Datei (wenn sie vorhanden ist) ist beschädigt.
HINWEIS: Es ist bekannt das dieses Problem auftritt, nachdem das Windows 95 Kennwortlisten Update installiert wurde, welches im Microsoft Windows Service Pack 1 enthalten ist. Für weitergehende Informationen über dieses Update, lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base
   ARTIKEL-ID: Q143003
   TITEL     : Description of Microsoft Windows 95 Service Pack 1 Updates

Lösung

1. Überprüfen Sie, ob Kennwort Caching eingeschaltet ist. Um das zu tun, überprüfen Sie folgenden Registrierungsschlüssel:
      HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\
         Policies\Network\DisablePwdCaching
Wenn Kennwort Caching ausgeschaltet ist, existiert dieser Eintrag und hat den Wert 1.

HINWEIS: Sie können die Registrierung bearbeiten, indem Sie entweder den "Systemrichtlinien-Editor" (Poledit.exe) oder den Registrierungseditor (Regedit.exe)verwenden. Sprechen Sie mit Ihrem Netzwerk Administrator, bevor Sie irgendwelche Veränderungen an der Registrierung durchführen.

Der "Systemrichtlinien-Editor" (Poledit.exe) steht im Ordner Admin\Apptools\Poledit auf der Windows 95 CD-ROM zur Verfügung. Benutzen Sie das Software Hinzufügen/Entfernen Tool in der Systemsteuerung, um den "Systemrichtlinien-Editor" zu installieren.

HINWEIS: Der "Systemrichtlinien-Editor" ist nicht in der Diskettenversion von Windows 95 enthalten. Sie können Policy.exe, eine selbstentpackende Datei die Poledit.exe enthält, bei Onlinediensten herunterladen. Bitte lesen Sie folgenden Artikel in der Microsoft Knowledge Base, um Informationen über das Herunterladen von Policy.exe zu bekommen:
   ARTIKEL-ID: Q135315
   TITEL     : CD-ROM Extras for Microsoft Windows 95 Upgrade
Wenn Kennwort Caching auf Ihrem Computer ausgeschaltet ist, gehen Sie wie folgt vor, um mit dem "Systemrichtlinien-Editor" die Registrierung zu bearbeiten und Kennwort Caching in Windows 95 zu aktivieren.

a. Klicken Sie "Start", und dann "Ausführen..." .

b. Tippen Sie "poledit" (ohne Anführungszeichen) in das Dialogfeld, und klicken Sie OK.

c. Im "Datei" Menü klicken Sie auf "Registrierung öffnen", und machen Sie dann einen Doppelklick auf "Lokaler Computer".

d. Machen Sie einen Doppelklick auf "Netzwerk", um es anzuzeigen, anschließend einen Doppelklick auf "Kennwörter"

e. Klicken Sie auf das "Kennwortverschlüsselung deaktivieren" Kontrollkästchen, um das Kreuzchen zu löschen, klicken Sie danach auf OK.

f. Speichern Sie die Veränderungen in der Registrierung, beenden Sie den System Policy Editor, und starten Sie Windows 95 anschließend neu.
  1. Entfernen Sie das DFÜ-Netzwerk, und installieren Sie es neu. Um das zu tun, führen Sie folgende Schritte aus:
a. Klicken Sie auf "Start", zeigen Sie auf "Einstellungen", klicken Sie auf "Systemsteuerung", und klicken Sie dann doppelt auf "Software".

b. Klicken Sie auf das "Windows Setup" Register.

c. Klicken Sie auf "Verbindungen", und dann auf "Details".

d. Klicken Sie auf das "DFÜ-Netzwerk" Kontrollkästchen, um es zu deaktivieren, klicken Sie auf OK, und starten Sie Ihren Computer neu wenn Sie dazu aufgefordert werden.

e. Wiederholen Sie die Schritte A-C.

f. Klicken Sie wieder auf das "DFÜ-Netzwerk" Kontrollkästchen, um es zu aktivieren und klicken Sie dann OK.

g. Wenn Sie das MSN benutzen, das Microsoft Network Version 2.51, installieren Sie dieses Programm neu.

3. Nennen Sie Ihre .pwl Datei um. Um das zu tun, tippen Sie Folgendes in einer Eingabeaufforderung, und drücken anschließend ENTER (Eingabetaste):
      ren c:\<windows>\<username>.pwl <username>.xxx
<windows> ist dabei der Name Ihres Windows Ordners und <username> ist der Benutzername, den Sie zum Anmelden in Windows 95 verwenden. Nachdem Sie Ihre .pwl Datei umbenannt haben, starten Sie Ihren Computer neu.

Wenn das "Netzwerk Kennwort eingeben", oder das "Willkommen zu Windows" Dialogfeld erscheint, geben Sie das Kennwort ein, das Sie normalerweise benutzen, und klicken Sie auf OK. Wenn Sie dazu aufgefordert werden, das Kennwort zu bestätigen, welches Sie eingegeben haben, tippen Sie das Kennwort erneut in das Kennwort bestätigen Feld, und klicken Sie auf OK.

HINWEIS: Wenn es keine .pwl Dateien auf dem Laufwerk gibt (zum Beispiel, weil der Benutzer die ESC Taste gedrückt hat, als er beim Start von Windows 95 nach einem Kennwort gefragt wurde), wird die Kennwortverschlüsselung nicht aktiviert. Der Benutzer muß sich zuerst im Netzwerk anmelden, um eine .pwl Datei zu erzeugen.
  1. Benennen Sie die Rna.pwl Datei im Windows Ordner um. Um das zu tun, tippen Sie folgendes in einer Eingabeaufforderung, und drücken anschließend ENTER:
       ren c:\<windows>\rna.pwl rna.xxx
<windows> ist dabei der Name Ihres Windows Ordners. Nachdem Sie Ihre Rna.pwl Datei umbenannt haben, starten Sie Ihren Computer neu.

BEMERKUNG: Es kann sein, daß die Datei Rna.pwl auf Ihrem Computer nicht vorhanden ist. Diese Datei ist bei manchen Konfigurationen nicht notwendig.

Weitere Informationen

Dieses Verhalten kann ebenfalls auftreten, wenn Sie Ihren Computer mit einer vorinstallierten Version von Windows 95 erhalten haben, und es so konfiguriert ist, daß eine automatische Windows 95 Anmeldung durchgeführt wird. Um die automatische Anmeldung abzuschalten, löschen Sie den AutoLogon Wert im folgenden Registrierungschlüssel:
   HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Network\
   Real Mode Net
Für weitere Informationen über dieses Problem, lesen Sie bitte folgenden Artikel in der Microsoft Knowledge Base:
   ARTIKEL-ID: D35809
   TITEL     : Windows- bzw. Netzwerkanmeldung-Dialogfeld fehlt beim Start
Für weitere Informationen über Probleme die auftreten können, wenn Sie versuchen Kennwörter in Windows 95 zu speichern, lesen Sie bitte folgende Artikel in der Microsoft Knowledge Base:
   ARTIKEL-ID: D35663
   TITLE     : Beschädigte Kennwortlistendatei speichert keine Kennwörter
ARTIKEL-ID: D34895
   TITEL     : Kontrollkästchen "Kennwort speichern" ist nicht verfügbar
ARTIKEL-ID: D35809
   TITEL     : Windows- bzw. Netzwerkanmeldung-Dialogfeld fehlt beim Start
Microsoft kann keine Gewährleistungen oder Support für Probleme übernehmen, welche durch eine Manipulation der Windows oder Windows NT Registrierdatenbank verursacht wurden. Es ist Ihr eigenes Risiko, den Windows oder Windows NT Registriereditor Regedit.exe oder ähnliche Werkzeuge zur Manipulation der Windows oder Windows NT Registrierdatenbank zu verwenden.

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, daß nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachige(n) Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows Millennium Edition
  • Microsoft Windows 98 Second Edition
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 2000 Professional Edition
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