CrashOnAuditFail active lors de l'arrêt avec ProcessTracking

Traductions disponibles Traductions disponibles
Numéro d'article: 149393 - Voir les produits auxquels s'applique cet article
Cet article a été archivé. Il est proposé « en l'état » et ne sera plus mis à jour.
Agrandir tout | Réduire tout

Symptômes

Si HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\Lsa\CrashOnAuditFail est activée dans le Registre et l'audit de ProcessTracking est activée, puis lors de l'arrêt du système toujours échoue avec un message d'erreur Arrêter lecture :
C0000244 (STATUS_AUDIT_FAILED)

Pour plus d'informations, consultez l'article suivant dans la base de connaissances Microsoft :
N° d'ARTICLE : 140058
TITLE : Comment faire pour empêcher des activités d'audit lorsque le journal sécurité est plein

Cause

La défaillance se produit car une tentative est faite pour ouvrir une session de l'arrêt d'un processus après que le service de journalisation d'événements a déjà été arrêté. Par conséquent, l'audit échoue de journalisation et l'écran bleu est généré.

Résolution

Pour résoudre ce problème, effectuez une mise à niveau vers Windows NT Workstation et Server version 4.0 ou installer le correctif mentionné ci-dessous.

Pour contourner ce problème, désactiver l'audit de ProcessTracking si CrashOnAuditFail est activé ou installez Server Pack 5 ou version ultérieure pour NT 3.51

Statut

Microsoft a confirmé l'existence de ce problème dans Windows NT 3.5 et 3.51. Ce problème a été corrigé dans Windows NT Workstation ou Server version 4.0. Ce problème a été corrigé dans le Windows NT 3.51 U.S. Service Pack le plus récent. Pour plus d'informations sur l'obtention du Service Pack, recherchez le mot suivant dans la base de connaissances Microsoft (sans espaces) :
S E R V P A C K

Propriétés

Numéro d'article: 149393 - Dernière mise à jour: jeudi 27 février 2014 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
Mots-clés : 
kbnosurvey kbarchive kbmt kbnetwork KB149393 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 149393
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com