ID do artigo: 149424 - Última revisão: quinta-feira, 24 de agosto de 2006 - Revisão: 3.0

Works 3.0 e Windows 95: erro mensagem salvar a unidade de disquete

Expandir tudo | Recolher tudo

Sintomas

Se você estiver executando o Microsoft Works 3.0 com o Windows 95, você receberá a seguinte mensagem de erro ao tentar salvar um arquivo de banco de dados ou processador para um disquete:
Erro do sistema: O arquivo que você está tentando abrir já está em uso por outro programa. Encerre o outro programa e tente novamente.
Quando você clica no botão Cancelar a mensagem de erro, o arquivo é salvo no disquete.

Causa

Este erro ocorre ao usar versões de driver de impressora a Canon Bubblejet 3.20 e 3.40 para Windows 95, que são fornecidos pelo Canon e o driver Panasonic KX-P6100 GDI. Você pode verificar a versão do driver escolhendo a caixa de diálogo sobre. Siga estas etapas para exibir a caixa de diálogo sobre:
  1. Com seu documento do Works aberto, clique em Imprimir do arquivo de menu.
  2. Clique no botão Propriedades.
  3. Clique no botão sobre.
Por exemplo, o 3.20 versão lê:
   Canon BJC-XXXX Windows 95 Printer Driver Version 3.20 (November 21,
   1995)
				
onde XXXX é o modelo da impressora. Isso não é o mesmo driver como versão 3.2 que acompanha o Windows 95 e mostra as seguintes informações na caixa de diálogo sobre:
   Canon Bubble-Jet BJC-XXXX Version 3.2
				
o problema pode ocorrer se qualquer uma das seguintes impressoras são definidas como a impressora do Windows padrão:
  • BJC-70
  • BJC-210
  • BJC-600
  • BJC-600e
  • BJC-800
  • BJC-4000
  • BJC-4100
  • KX-P6100 GDI

Resolução

Para evitar esse erro, saia do Works, definir sua impressora padrão para algo diferente do driver de impressora fornecido Canon ou Panasonic e reinicie o Works.

Observação: no caso de driver Panasonic, você pode também eliminar esse erro ao instalar o driver Panasonic KX-P6100 PCL e defini-la como padrão.

Observação: Você pode ainda usar as versões Canon fornecido 3.20 um 3.40 do driver para imprimir a partir do Works, mas você precisa definir a impressora padrão como algo para evitar o erro. Se você fizer isso, você deve selecionar a impressora Canon do comando de configuração da impressora no menu Arquivo do Works.

Para alterar a impressora padrão no Windows 95 o seguinte:
  1. Clique no botão Iniciar, aponte para configurações e, em seguida, clique em impressoras.
  2. Com o botão direito do mouse, clique o driver de impressora que você deseja definir como impressora padrão e, em seguida, clique em Definir como padrão.

Mais Informações

Você também pode remova o driver versão 3.20 ou 3.40 fornecido pelo Canon e instale os drivers de impressora que são fornecidos com o Windows 95 (que não causam o erro quando você salva em um disquete). As seguintes impressoras possuem drivers que vêm com o software Windows 95:
  • BJC-70
  • BJC-600
  • BJC-600e
  • BJC-800
  • BJC-4000
Se você estiver usando o BJC-4100 ou BJC-210, você poderá instalar um dos seguintes drivers de emulação:
Printer            Emulation
-------            ---------
BJC-4100           IBM Proprinter x24e
                   Epson LQ-2550
BJC-210            IBM Proprinter x24e
                   Epson LQ-510
				
para instalar um dos drivers é fornecido com o Windows 95, faça o seguinte:
  1. Saia do Works.
  2. Clique no botão Iniciar, aponte para configurações e, em seguida, clique em impressoras.
  3. Clique duas vezes no ícone Adicionar impressora e siga as instruções no Assistente para adicionar impressora.
  4. Na lista de fabricantes, selecione Canon (ou Epson ou IBM,), se você desejar usar uma emulação.
  5. Na lista impressoras, selecione o modelo de impressora adequado.

A informação contida neste artigo aplica-se a:
  • Microsoft Works 3.0 Standard Edition
  • Microsoft Windows 95
Palavras-chave: 
kbmt kb3rdparty kbenv kberrmsg kbprb KB149424 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 149424  (http://support.microsoft.com/kb/149424/en-us/ )
Retired KB ArticleAviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.
 

Traduções deste artigo

 

Related Support Centers