Windows NT Clients ejecución fuera de puertos

Seleccione idioma Seleccione idioma
Id. de artículo: 149532 - Ver los productos a los que se aplica este artículo
Importante: Este artículo contiene información acerca de cómo modificar el registro. Antes de hacerlo, debe saber cómo restaurarlo en caso de que surja algún problema. Para obtener información acerca de cómo modificar el Registro, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o "Restaurar una clave del Registro" en Regedt32.exe.

importante : este artículo contiene información acerca de cómo modificar el registro. Antes de modificar el Registro, asegúrese de hacer una copia de seguridad del mismo y de que sabe cómo restaurarlo si ocurre algún problema. Para obtener información sobre cómo realizar una copia de seguridad, restaurar y modificar el Registro, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
256986Definición del Registro de Microsoft Windows
Expandir todo | Contraer todo

Síntomas

Un identificador de evento 2009 "Número de sesiones supera 2048" puede grabarse en el registro de sucesos y los clientes no podrán crear nuevas conexiones al servidor.

Causa

Este comportamiento puede producirse porque los equipos que ejecutan clientes de Microsoft Windows NT y utilice números excesiva de puertos (más de 3,976 simultáneamente) puede ejecutarse fuera de los puertos antes de que TCP/IP libera conexiones cerradas. El equipo de estado de TCP/IP determina que, cuando cierra una conexión, la conexión no se libera hasta que pasen dos vidas de máximo de segmento (MSL). Este estado se define como el estado de tiempo de espera. Dado que una MSL se define como 120 segundos, tarda cuatro minutos para una conexión cerrada ser emitida en TCP/IP.

Nota : para obtener más información en MSL y tiempo de espera, consulte Internet RFC 793.

Solución

Para resolver este comportamiento, debe hacer el cambio de registro siguiente:

Advertencia : si utiliza incorrectamente el Editor del registro, pueden surgir problemas graves que conlleven la reinstalación del sistema operativo. Microsoft no garantiza que pueda solucionar los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

HKEY_LOCAL_MACHINE\System\CurrectControlSet\services\Tcpip\Parameters
El valor del Registro es:

TcpTimedWaitDelay

Clave: Tcpip\Parameters
Tipo de valor: REG_DWORD; tiempo en segundos
Intervalo válido: 30-300 (decimal)
Valor predeterminado: 0xF0 (240 en decimal)

Estado

Microsoft ha confirmado que trata de un problema de Microsoft Windows NT Workstation versión 3.51 y Microsoft Windows NT Server versión 3.51. Este problema se corrigió en las últimas EE.UU. Service Pack para Windows NT Workstation o Server versión 3.51. Para obtener información sobre cómo obtener esta actualización, consulta "servpack" (sin las comillas) en Microsoft Knowledge Base.

Más información

Para obtener información adicional acerca de opciones de configuración de Windows NT 4.0, haga clic en el número de artículo siguiente para verlo en Microsoft Knowledge Base:
170359Cómo modificar el tiempo de espera máximo de TCP/IP retransmisión

Esta entrada del registro se agregó primero en Windows NT 3.51 Service Pack 5. Los clientes que utilicen Windows NT 3.51 deben aplicar Service Pack 5 antes de realizar esta modificación.

Propiedades

Id. de artículo: 149532 - Última revisión: miércoles, 01 de noviembre de 2006 - Versión: 1.1
La información de este artículo se refiere a:
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Advanced Server 3.1
Palabras clave: 
kbmt kbnetwork KB149532 KbMtes
Traducción automática
IMPORTANTE: Este artículo ha sido traducido por un software de traducción automática de Microsoft (http://support.microsoft.com/gp/mtdetails) en lugar de un traductor humano. Microsoft le ofrece artículos traducidos por un traductor humano y artículos traducidos automáticamente para que tenga acceso en su propio idioma a todos los artículos de nuestra base de conocimientos (Knowledge Base). Sin embargo, los artículos traducidos automáticamente pueden contener errores en el vocabulario, la sintaxis o la gramática, como los que un extranjero podría cometer al hablar el idioma. Microsoft no se hace responsable de cualquier imprecisión, error o daño ocasionado por una mala traducción del contenido o como consecuencia de su utilización por nuestros clientes. Microsoft suele actualizar el software de traducción frecuentemente.
Haga clic aquí para ver el artículo original (en inglés): 149532

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com