Help and Support

Numer ID artykułu: 150516 - Ostatnia weryfikacja: 30 grudnia 2004 - Weryfikacja: 2.2

Komputer zawiesza się po wyświetleniu logo systemu Windows podczas uruchamiania

Ten artykuł został opublikowany wcześniej pod numerem PL150516
Jeżeli ten artykuł nie wyjaśnia danego problemu ze sprzętem, odwiedź następującą witrynę firmy Microsoft w sieci Web, aby wyświetlić więcej artykułów dotyczących sprzętu:
http://support.microsoft.com/support/windows/topics/hardware/hwddresctr.asp (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fsupport%2fwindows%2ftopics%2fhardware%2fhwddresctr.asp)
Rozwiń wszystko | Zwiń wszystko

Symptomy

Podczas uruchamiania systemu Windows komputer może przestać odpowiadać (zawiesić się) po wyświetleniu ekranu z logo systemu Windows. Mimo to komputer oparty na systemie Windows 95 może zostać poprawnie uruchomiony po naciśnięciu klawisza F8 (klawisza CTRL w przypadku systemu Windows 98) po pojawieniu się komunikatu „Uruchamianie systemu Windows”, a następnie wybraniu opcji Potwierdzanie krok po kroku z Menu startowego oraz naciskaniu litery T po każdym monicie.

UWAGA: Aby efektywniej przeszukiwać bazę wiedzy Microsoft Knowledge Base, podczas wyszukiwania używaj słów kluczowych związanych z poszukiwanym zagadnieniem. Jeśli szukasz informacji o rozwiązywaniu problemów, które nie są opisane w tym artykule, przeszukaj ponownie bazę wiedzy Microsoft Knowledge Base, używając słów kluczowych wymienionych w poniższym artykule bazy wiedzy Microsoft Knowledge Base:
242450  (http://support.microsoft.com/kb/242450/ ) How to Query the Microsoft Knowledge Base Using Keywords

Przyczyna

Przyczyny problemu mogą być następujące:
  • Ekran ostrzegawczy programu antywirusowego może być ukryty za logo systemu Windows. Może się tak zdarzyć w przypadku, gdy system Windows ładuje program antywirusowy z pliku Autoexec.bat w celu automatycznego sprawdzenia występowania wirusów. Program antywirusowy wykrywa, że plik Command.com został zmieniony w wyniku instalacji systemu Windows i zatrzymuje pracę komputera, aby poinformować użytkownika i czeka na jego reakcję.
  • Karta graficzna zainstalowana w komputerze nie przetwarza poprawnie przełączania trybu wideo występującego w czasie wyświetlania ekranu z logo systemu Windows. Przełączanie trybu wideo nie występuje po wybraniu opcji Potwierdzanie krok po kroku z Menu startowego, ponieważ ekran z logo systemu Windows nie jest wyświetlany.

    UWAGA: Wiadomo, że ten problem występuje w przypadku karty graficznej ATI Graphics Ultra Pro (Mach32).

Rozwiązanie

Aby obejść ten problem:
  1. Sprawdź, czy został uruchomiony program antywirusowy, naciskając klawisz ESC w czasie uruchamiania systemu, aby zamknąć ekran z logo systemu Windows. Jeżeli program antywirusowy jest uruchomiony, można go kontrolować z tego ekranu. Jeżeli jest to możliwe, wybierz opcję, dzięki której program antywirusowy aktualizuje odpowiednie pliki, aby zapobiec zatrzymywaniu systemu Windows w przyszłości. Jeżeli nie ma uruchomionego programu antywirusowego, przejdź do następnego kroku.
  2. Wyłącz ekran z logo systemu Windows. Aby to zrobić, dodaj następujący wiersz do sekcji [Options] w pliku Msdos.sys:
    Logo=0
    Aby uzyskać dodatkowe informacje dotyczące sposobu edycji pliku Msdos.sys, kliknij numer artykułu poniżej w celu wyświetlenia tego artykułu z bazy wiedzy Microsoft Knowledge Base:
    118579  (http://support.microsoft.com/kb/118579/ ) Contents of the Windows Msdos.sys File
    WAŻNE: Ta metoda trwale zapobiega wyświetlaniu ekranu z logo. Również w przypadku, gdy wyłączenie ekranu z logo systemu Windows rozwiąże ten problem, należy skontaktować się z producentem karty graficznej, aby uzyskać dodatkowe informacje dotyczące tego problemu. Można ponownie skonfigurować kartę graficzną, tak aby problem nie występował po wyświetleniu ekranu z logo systemu Windows.

Więcej informacji

Następujące programy antywirusowe mogą spowodować, że komputer przestanie odpowiadać (zawiesi się) po wyświetleniu ekranu z logo systemu Windows:
  • Microsoft Anti-Virus
  • Norton Anti-Virus
  • Central Point Anti-Virus
Aby uzyskać dodatkowe informacje dotyczące sposobu rozwiązywania problemów z uruchamianiem lub zamykaniem systemu Windows, kliknij numery artykułów poniżej w celu wyświetlenia tych artykułów z bazy wiedzy Microsoft Knowledge Base:
136337  (http://support.microsoft.com/kb/136337/ ) Troubleshooting Windows 95 Startup Problems and Error Messages
188867  (http://support.microsoft.com/kb/188867/ ) Rozwiązywanie problemów z uruchamianiem systemu Windows 98
145926  (http://support.microsoft.com/kb/145926/ ) How to Troubleshoot Windows 95 Shutdown Problems
202633  (http://support.microsoft.com/kb/202633/ ) Jak rozwiązywać problemy z zamykaniem systemu Windows 98
Produkty omówione w tym artykule są wytwarzane przez producentów niezależnych od firmy Microsoft; firma Microsoft nie daje żadnych gwarancji, domyślnych ani żadnego innego rodzaju, odnośnie wydajności lub niezawodności tych produktów.

Informacje zawarte w tym artykule dotyczą:
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 95
  • Microsoft Windows 98 Second Edition
Słowa kluczowe: 
kbappcompatibility kbhardware kbui kbhw win98se win98 kbprb kb3rdparty kbfaq win95 appscomp KB150516

Tłumaczenia artykułów

 

Related Support Centers