Služba NetLogon nepodarí-li zabezpečeného kanála nefunguje

Preklady článku Preklady článku
ID článku: 150518 - Zobraziť produkty, ktorých sa tento článok týka.
Rozbaliť všetko | Zbaliť všetko

PRIZNAKY

Služba NetLogon nepodarí spustiť na záložný radič domény (BDC) s chybou NetLogon 3210 alebo 5721, keďže v denníky udalostí systému primárny kontrolér domény (PDC), služba NetLogon denníky chýb 5722 alebo V rovnakom čase, správca ovládania služieb prihlási chyba 7023 BDC pretože nie je možné spustiť službu NetLogon.

Pre každý BDC je (zabezpečeného diskrétnych komunikačný kanál kanál) s hlavným radičom domény. Zabezpečeného kanála používa služba NetLogon o katalógu pracovných údajov a o PDC na komunikáciu.

Nižšie uvedený postup obnoví BDC zabezpečený kanál pomocou jediného príkazového riadka namiesto z mnohých operácií v rámci Server Manager. To vyžaduje NETDOM pomôcku s Windows NT 4.0 Resource Kit Doplnok 2.

PRICINA

Na účely uplatňovania tohto článku predpokladať nasledovnú konfiguráciu:

   Domain = DOMAIN
   PDC    = DOMAINPDC
   BDC    = DOMAINBDC
				


Keď BDC je súčasťou domény, sa vytvorí konto počítača ( počítač konto možno vidieť s Server Manager.) Predvolené heslo venovať konto počítača a katalógu pracovných údajov uložené heslo LSA tajné uskladnenia $machine.acc. Heslo sa zmení potom každých sedem dní.

Každý BDC tvrdí takejto LSA tajné, ktoré používa NetLogon služba s cieľom vytvoriť zabezpečený kanál. Ak konto počítača heslo a LSA tajné nie sú synchronizované, služba NetLogon nepodarí spustiť na BDC s nasledujúce chybové hlásenie:
NETLOGON udalosť 3210

Zlyhalo overenie s \\DOMAINPDC, radič domény systému Windows NT pre doménu domény.

Ak konto počítača odstránený, jeden sa vyskytla chyba správy sú zaznamenané službou BDC NetLogon:
NETLOGON udalosť 5721

Reláciu nastavenia pre radič domény systému Windows NT \\DOMAINPDC pre domény domény zlyhal, pretože sa radič domény systému Windows NT nemáte účet pre počítač DOMAINBDC.

-alebo-
NETLOGON udalosť 5723

Reláciu nastavenia z počítača DOMAINBDC zlyhal, pretože žiadne zverenského účtu v zabezpečovacej databáze pre tento počítač. Názov konto uvádzaný v zabezpečovacej databáze je DOMAINBDC$.

Podobne, služba NetLogon na PDC prihlási sa vyskytla chyba správa keď nie je synchronizovaný heslo:
NETLOGON udalosť 5722

Reláciu nastavenia z počítača DOMAINBDC zlyhalo overenie. Názov konta, na ktoré sa odkazuje v zabezpečovacej databáze je DOMAINBDC$. Vyskytla sa nasledujúca chyba:

Access is denied. (Odstraňuje sa hodnota databázy Registry "HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\Run\KernelFaultCheck" Chyba 5: Prístup je odmietnutý.)


Vo všetkých prípadoch udalosť údajov obsahuje chybu. Napríklad, chyba 0xC0000022 znamená hesla konta počítača je neplatný, zatiaľ čo Chyba 0xC000018B znamená konto počítača bol odstránený, a tak ďalej.



Pre viac informácií o zabezpe?enými kanálmi, prečítajte si nasledujúce článkov databázy Microsoft Knowledge Base:

131366Udalosť chyby 5712 stav prístup

142869Identifikácia 3210 a 5722 sa zobrazia pri synchronizácii celý Doména

149664Overovanie domény Netlogon

158148Domény zabezpečený kanál Utility--NLTEST.EXE

160324Identifikácia 5721 po odstránení počítača

RIESENIE

Upozornenie: Roztok zahrnuté v tomto článku nebol extenzívne testované vo veľkých zariadení. Spoločnosť Microsoft nemôže zaručiť, že modifikácia domén, ako sa odporúča v tomto dokumente bude splnenie cieľ opísaný v tomto článku za všetkých okolností a vo všetkých konfigurácie.

Pomôcku príkazového riadka NETDOM umožňuje obnoviť zabezpečeného kanál katalógu pracovných údajov. To môže byť veľmi užitočné, keď služba NetLogon na katalógu pracovných údajov sa nedá spustiť kvôli problémom zabezpečený kanál.

Katalógu pracovných údajov zabezpečeného kanála môžete vynulovať takto:

   NETDOM BDC mybdc /RESET
				


Príkaz vyššie môže byť spustený na PDC, BDC alebo ktorýkoľvek člen domény, za predpokladu, že ste prihlásení ako používateľ, ktorý je členom domény Admins skupiny. Výstup vyzerá podobné nasledovnému:

   NetDom 1.2 @1997.
   Querying domain information on computer \\MYBDC ...
   The computer \\MYBDC is a domain controller of THEDOMAIN.
   Searching PDC for domain THEDOMAIN ...
   Found PDC \\THEPDC
   Verifying secure channel on \\MYBDC ...
   Verifying the computer account on the PDC \\THEPDC ...
   The computer account for \\MYBDC doesn't exist or has an invalid
   password.
   Resetting secure channel ...
   Changing computer account on PDC \\THEPDC ...
   Stopping service NETLOGON on \\MYBDC .... stopped.
   Starting service NETLOGON on \\MYBDC .... started.
   The BDC \\MYBDC secure channel was reset successfully.
   Logoff/Logon \\MYBDC to take modifications into effect.
				


Vyššie príkaz obnoví BDC zabezpe?enými kanálmi, len ak je to potrebné. Ak heslo pre katalógu pracovných údajov zabezpečeného kanála bolo dobré, potom dostanete správu silimar na nasledujúce:

   NetDom 1.2 @1997.
   Querying domain information on computer \\MYBDC ...
   The computer \\MYBDC is a domain controller of THEDOMAIN.
   Searching PDC for domain THEDOMAIN ...
   Found PDC \\THEPDC
   Verifying secure channel on \\MYBDC ...
   Verifying the computer account on the PDC \\THEPDC ...
   Secure channel checked successfully.
				

Vlastnosti

ID článku: 150518 - Posledná kontrola: 17. októbra 2011 - Revízia: 2.0
Informácie v tomto článku sa týkajú nasledujúcich produktov:
  • Microsoft Windows NT Server 4.0 Standard Edition
Kľúčové slová: 
kbnetwork kbmt KB150518 KbMtsk
Strojovo preložené
DÔLEŽITÉ: Tento článok bol preložený pomocou softvéru na strojový preklad od spoločnosti Microsoft, nie prekladateľom. Spoločnosť Microsoft ponúka články preložené prekladateľmi aj strojovo preložené články, vďaka čomu máte možnosť prístupu ku všetkým článkom databázy Knowledge Base vo svojom jazyku. Strojovo preložený článok však nie je vždy perfektný. Môže obsahovať chyby týkajúce sa slovnej zásoby, syntaxe alebo gramatiky, podobne ako cudzinec môže robiť chyby, keď rozpráva vašim jazykom. Spoločnosť Microsoft nenesie zodpovednosť za akékoľvek nepresnosti, chyby alebo škody spôsobené akýmkoľvek nepresným prekladom obsahu alebo jeho použitím zo strany zákazníkov. Spoločnosť Microsoft softvér na strojový preklad pravidelne aktualizuje.
Pokiaľ chcete vidieť anglickú verziu článku, kliknite sem:150518

Odošlite odozvu

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com