ข้อผิดพลาดของฮาร์ดดิสก์ที่เป็นสาเหตุให้ข้อมูลเสียหายหรือความเสียหายทางกายภาพ

การแปลบทความ การแปลบทความ
หมายเลขบทความ (Article ID): 150532 - ผลิตภัณฑ์ที่เกี่ยวข้องในบทความนี้
หากเอกสารนี้ไม่มีการอธิบายเกี่ยวกับฮาร์ดแวร์ของคุณ โปรดดูเว็บไซต์ต่อไปนี้ของ Microsoft เพื่อดูเอกสารเพิ่มเติมเกี่ยวกับฮาร์ดแวร์::
http://support.microsoft.com/default.aspx/w98?sid=460
ขยายทั้งหมด | ยุบทั้งหมด

อาการ

คุณอาจได้รับข้อความแสดงข้อผิดพลาดต่อไปนี้อย่างใดอย่างหนึ่งเมื่อคุณเริ่มการทำงาน หรือใช้คอมพิวเตอร์ของคุณ:
  • ไดรฟ์เขียนข้อผิดพลาดของดิสก์ที่ร้ายแรง<x> </x>
  • ไดรฟ์การอ่านข้อผิดพลาดของข้อมูล<x> </x>
  • ข้อผิดพลาดในการอ่านไดรฟ์<x> </x>
  • ข้อผิดพลาดของ I/O
  • ค้นหาข้อผิดพลาด - เซกเตอร์ที่ไม่พบ

สาเหตุ

ข้อความแสดงข้อผิดพลาดเหล่านี้บ่งชี้ว่า ข้อมูลที่เสียหายหรือเสียหายทางกายภาพในฮาร์ดดิสก์

การแก้ไข

เมื่อต้องการทดสอบฮาร์ดดิสก์ เรียกใช้ ScanDisk เมื่อต้องการเรียกใช้ ScanDisk จากภายใน Windows ดำเนินการดังต่อไปนี้:
  1. คลิก Start ชี้ไปที่โปรแกรม ชี้ไปที่เบ็ดเตล็ด ชี้ไปที่ระบบเครื่องมือ จากนั้น คลิก ScanDisk
  2. คลิกที่ไดรฟ์คุณต้องการตรวจสอบหาข้อผิดพลาด
  3. คลิก Thorough และจากนั้น คลิกเริ่มต้น
เรียกใช้ ScanDisk ด้วยเลือกอ็อพชัน Thorough ตรวจสอบบนฮาร์ดดิสก์สำหรับความเสียหายทางกายภาพ ถ้ามีการตรวจพบข้อมูลที่เสียหาย ScanDisk ให้คุณตัวเลือก การบันทึกข้อมูลที่เสียหายให้กับแฟ้ม หรือเมื่อต้อง การละทิ้งข้อมูล การสแกนของพื้นผิว ScanDisk อาจใช้เวลาเป็นจำนวน considerable เวลาบนฮาร์ดดิสก์ที่มีขนาดใหญ่

เมื่อต้องการเรียกใช้ ScanDisk จากพรอมต์คำสั่งภายนอกของ Windows ดำเนินการดังต่อไปนี้:
  1. คลิกที่ปุ่ม'เริ่ม' คลิกปิด คลิกเริ่มใหม่คอมพิวเตอร์นี้ในโหมด MS-DOS แล้วจากนั้น คลิกใช่
  2. ให้พิมพ์คำสั่งต่อไปนี้ที่พร้อมท์รับคำสั่ง แล้วกด ENTER:

    scandisk <x>: </x>

    โดยที่ <x>คือ อักษรระบุของฮาร์ดดิสก์ที่คุณต้องการตรวจสอบ </x>
  3. เมื่อ ScanDisk เสร็จสิ้นการตรวจสอบการเริ่มต้น มันจะแจ้งให้คุณทำการสแกนพื้นผิวในไดรฟ์ คลิกใช่ หรือกด ENTER
ถ้าไม่สามารถซ่อมแซมข้อมูลที่เสียหาย ScanDisk หรือบ่งชี้ว่า ฮาร์ดดิสก์ที่มีความเสียหายทางกายภาพ คุณอาจต้องมีฮาร์ดดิสก์ที่ตรวจสอบ โดยผู้เชี่ยวชาญการบริการที่มีคุณสมบัติครบ

คุณสมบัติ

หมายเลขบทความ (Article ID): 150532 - รีวิวครั้งสุดท้าย: 24 กันยายน 2554 - Revision: 5.0
ใช้กับ
  • Microsoft Windows 95
Keywords: 
kbhardware kbprb kbscandisk kbmt KB150532 KbMtth
แปลโดยคอมพิวเตอร์
ข้อมูลสำคัญ: บทความนี้แปลโดยซอฟต์แวร์การแปลด้วยคอมพิวเตอร์ของ Microsoft แทนที่จะเป็นนักแปลที่เป็นบุคคล Microsoft มีบทความที่แปลโดยนักแปลและบทความที่แปลด้วยคอมพิวเตอร์ เพื่อให้คุณสามารถเข้าถึงบทความทั้งหมดในฐานความรู้ของเรา ในภาษาของคุณเอง อย่างไรก็ตาม บทความที่แปลด้วยคอมพิวเตอร์นั้นอาจมีข้อบกพร่อง โดยอาจมีข้อผิดพลาดในคำศัพท์ รูปแบบการใช้ภาษาและไวยากรณ์ เช่นเดียวกับกรณีที่ชาวต่างชาติพูดผิดเมื่อพูดภาษาของคุณ Microsoft ไม่มีส่วนรับผิดชอบต่อความคลาดเคลื่อน ความผิดพลาดหรือความเสียหายที่เกิดจากการแปลเนื้อหาผิดพลาด หรือการใช้บทแปลของลูกค้า และ Microsoft มีการปรับปรุงซอฟต์แวร์การแปลด้วยคอมพิวเตอร์อยู่เป็นประจำ
ต่อไปนี้เป็นฉบับภาษาอังกฤษของบทความนี้:150532

ให้ข้อเสนอแนะ

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com