Artigo: 150619 - Última revisão: sexta-feira, 19 de Janeiro de 2007 - Revisão: 2.1

32-Bit TAPI programas podem não ter acesso o modem instalado

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Se este artigo não descreve o problema relacionado com hardware, consulte o seguinte Web site da Microsoft para visualizar mais artigos sobre hardware:
http://support.microsoft.com/default.aspx/w98?sid=460 (http://support.microsoft.com/?scid=http%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fw98%3fsid%3d460)
Expandir tudo | Reduzir tudo

Sintomas

Um programa de Telephony API (TAPI) de 32 bits poderá não conseguir aceder modems instalados; mesmo que exista um modem instalado, o programa pode iniciar o ' Assistente para instalar novo modem ' ou não permitem-lhe seleccionar um modem.

Por exemplo, quando inicia o Assistente de nova ligação de acesso à rede Dial-up, poderá começar o ' Assistente para instalar novo modem ' mesmo que já está instalado um modem.

Depois de tentar estabelecer uma ligação, poderá receber a seguinte mensagem de erro:
Erro 633 O modem não está instalado ou configurado para acesso telefónico à rede. Para verificar a configuração do modem, faça duplo clique no ícone modems no painel de controlo.
Nota : para optimizar pesquisar a Microsoft Knowledge Base, utilize palavras-chave relacionadas com o problema. Se estiver à procura de informações que não estejam mencionadas neste artigo de resolução de problemas, procure novamente o Microsoft Knowledge Base utilizando palavras-chave listadas no seguinte artigo da base de dados de conhecimento da Microsoft:
242450  (http://support.microsoft.com/kb/242450/EN-US/ ) Como consultar a Microsoft Knowledge Base utilizando palavras-chave

Causa

Este comportamento pode ocorrer se o fornecedor de serviços TAPI Unimodem (Unimdm.tsp) está em falta ou danificado.

Resolução

Para resolver este comportamento, extraia uma nova cópia do ficheiro Unimdm.tsp do CD-ROM ou disquetes Windows originais para a pasta Windows\System. Para o Windows 95, o ficheiro Unimdm.tsp está localizado no ficheiro CAB Win95_03.cab. Para o Windows 98, o ficheiro Unimdm.tsp está localizado no ficheiro CAB Win98_63.cab. Para o Windows 98 Segunda Edição, o ficheiro Unimdm.tsp está localizado no ficheiro CAB Win98_69.cab.

Para obter informações sobre como utilizar a ferramenta Extract, escreva extrair uma linha de comandos ou consulte o seguinte artigo na base de dados de conhecimento da Microsoft:
129605  (http://support.microsoft.com/kb/129605/EN-US/ ) Como extrair ficheiros originais comprimidos do Windows

Mais Informação

Unimdm.tsp é a parte superior da camada do sub-sistema de comunicações que interfaces componentes TAPI para * VCOMM. Em conjunto com Unimodem.vxd, esta camada é responsável por efectuar chamadas efectuadas por programas que utilizem telefonia. Se não existir Unimdm.tsp, programas TAPI que pretende utilizar um modem reajam como se não estiver instalado um modem.

A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Segunda Edição
Palavras-chave: 
kbmt kbdialup kbenv kbprb KB150619 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine translation ou MT), não tendo sido portanto revisto ou traduzido por humanos. A Microsoft tem artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais. O objectivo é simples: oferecer em Português a totalidade dos artigos existentes na base de dados do suporte. Sabemos no entanto que a tradução automática não é sempre perfeita. Esta pode conter erros de vocabulário, sintaxe ou gramática? erros semelhantes aos que um estrangeiro realiza ao falar em Português. A Microsoft não é responsável por incoerências, erros ou estragos realizados na sequência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza actualizações frequentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 150619  (http://support.microsoft.com/kb/150619/en-us/ )