O administrador de discos sempre não é possível salvar a configuração de disco

Traduções deste artigo Traduções deste artigo
ID do artigo: 152160 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

O administrador de discos permite que você salvar informações de configuração sobre atualmente definido letras de unidade, conjuntos de volumes, conjuntos de distribuição com paridade e conjuntos de espelhos em um disquete que pode ser restaurado se o Windows NT precisa ser reinstalado ou os conjuntos de unidade precisam ser movido para outro sistema.

Isso é conseguido com o administrador de discos e selecionar a partição, configuração, salvar ou restaurar opções.

O administrador de discos solicitará que você insira um disco formatado em A: e copia o hive do Registro SYSTEM que contenham as informações de configuração para o disco. Se a seção de registro do sistema é muito grande para caber no disco será exibido o seguinte erro.
Erro: Não há espaço suficiente no disco.

Se você tentar a operação novamente usando o mesmo disco ocorrer outro erro:
Erro: O banco de dados configuração do Registro está corrompido.

Causa

O administrador de discos não compacta a seção de registro SYSTEM antes para copiá-lo para o disco. Mesmo que ele informa que não há espaço suficiente no disco para armazenar as informações, ainda torna o byte zero sistema. Arquivo no disco. Se você tentar salvar novamente usando o mesmo disco, o sistema de operação. arquivo é lido pelo administrador de discos primeiro e é considerado corrompido porque é o tamanho de zero bytes e não contêm informações de registro válido.

Resolução

Use o utilitário Rdisk.exe a "UPDATE REPAIR INFO" e faça um disco de reparação de emergência (ERD) atual. Este ERD conterá as informações de configuração de disco que podem ser usadas durante uma restauração em um momento posterior.

Observação: O disco de reparação criado durante a instalação inicial do Windows NT não conterá as informações de configuração de disco--você deve usar um ERD que tenha sido atualizado usando o utilitário Rdisk.exe conforme indicado acima.

Se você tentar usar o ERD diretamente para restaurar as informações de configuração, o administrador de discos reportará o seguinte:
Erro: O sistema não é possível encontrar o arquivo especificado.

Isso ocorre porque administrador de discos não sabe como ler o SYSTEM compactado. _ seção sobre o ERD.

Para usar o ERD para restaurar as informações de configuração, execute as seguintes etapas:
  1. Tornar uma estrutura de diretório em qualquer unidade local da seguinte maneira:

    Winnterd\System32\Config
  2. Restaurar do backup o arquivo de seção do sistema ou copiar o SYSTEM. _ arquivo do disco de reparação de emergência (ERD) para o diretório de configuração feita na etapa 1.
  3. Se copiado do ERD - usar o utilitário de expansão para expandir o sistema compactado. _ arquivo.

    Digite sistema expand.exe. _ sistema
  4. Abra o administrador de disco e partição selecione, configuração, a pesquisa.
  5. Administrador de disco irá procurar todas as unidades locais para um arquivo válido do Registro restaurar as informações de configuração de disco do. Selecione a entrada que corresponde à pasta feita na etapa 1:

    C:\WINNTERD
  6. Verifique se o dispositivo Ftdisk é configurado para iniciar em tempo de inicialização na ferramenta controle Panel\Devices. Isso é desabilitado por padrão em sistemas recém-instalados que não possuem dispositivos tolerantes a falhas falha configurados. Este driver é necessário para oferecer suporte a configurações tolerantes a falhas.
  7. Depois de executar um desligamento normal e uma reinicialização, todos os volumes e partições anteriormente desconhecidas devem ser intacta e acessível.

Situação

Microsoft confirmou que este é um problema no Windows NT versão 3.x estiver pesquisando esse problema e irá postar novas informações aqui na Base de dados de Conhecimento da Microsoft como ele se torna disponível.

Propriedades

ID do artigo: 152160 - Última revisão: sábado, 1 de março de 2014 - Revisão: 2.1
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbnosurvey kbarchive kbmt KB152160 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 152160

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com