Article ID: 152262 - Last Review: November 15, 2006 - Revision: 1.1

Mismatched IPX/SPX Frame Types Prevent Connectivity

This article was previously published under Q152262
Expand all | Collapse all

SYMPTOMS

When you are using the IPX/SPX-compatible protocol in Windows 95, you may not be able to connect to other computers on the network.

CAUSE

This behavior can occur if the frame type setting for the IPX/SPX- compatible protocol on your computer differs from the frame type being used on the server.

RESOLUTION

Verify that the frame type setting on your computer matches the frame type setting on the server. To do so, follow these steps:
  1. Use the right mouse button to click the Network Neighborhood icon on the desktop, and then click Properties on the menu that appears.
  2. On the Configuration tab, click IPX/SPX-Compatible Protocol, and then click Properties.
  3. Click the Advanced tab.
  4. In the Property box, click Frame Type.
  5. Note the setting in the Value box. If this setting does not match the setting in use on the server, click the appropriate frame type in the Value box, and then click OK.
  6. Click OK.
  7. If you are prompted to restart your computer, do so.

APPLIES TO
  • Microsoft Windows 95
Keywords: 
kb3rdpartynetclient kbfaq KB152262
Retired KB ArticleRetired KB Content Disclaimer
This article was written about products for which Microsoft no longer offers support. Therefore, this article is offered "as is" and will no longer be updated.
 

Article Translations