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ScanDisk Runs After Improper Shutdown or Hard Disk ErrorArticle ID: 152404 - View products that this article applies to. This article was previously published under Q152404 On This PageSYMPTOMS
ScanDisk runs automatically or you receive one of the following error messages when Microsoft Windows starts:
CAUSE
This can occur if your computer was not shutdown properly or when an error occurs on one of your hard disk drives. If Windows seems to shutdown correctly but ScanDisk still runs the next time you start the computer, please see the following article in the Microsoft Knowledge Base:
273017
(http://support.microsoft.com/kb/273017/EN-US/
)
ScanDisk Runs Even Though Windows Shut Down Correctly
RESOLUTION
Allow ScanDisk to perform the necessary checks on all drives and repair any errors found. To properly shut down Windows, follow these steps:
MORE INFORMATION
To disable Scandisk from running automatically after a bad shutdown, use one of the following procedures:
Windows 98, Windows 98 Second Edition, or Windows Millennium (Me)
Windows 95 OSR2, Windows 98, or Windows 98 Second EditionAdd AutoScan=0 to the [Options] section of the Msdos.sys file. For information on editing the Msdos.sys file, please see the following article in the Microsoft Knowledge Base:118579
(http://support.microsoft.com/kb/118579/EN-US/
)
Contents of the Windows Msdos.sys File
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