Select the product you need help with
ScanDisk se ejecuta después de un apagado incorrecto o de un error de disco duroId. de artículo: 152404 - Ver los productos a los que se aplica este artículo Este artículo se publicó anteriormente con el número E152404 En esta páginaSíntomas
Cuando se inicia Microsoft Windows, ScanDisk se ejecuta automáticamente, o bien puede recibir uno de los siguientes mensajes de error:
Causa
Esto puede ocurrir si el equipo no se cerró correctamente o si un error ocurrió en una de las unidades de disco duro. Si Windows se cierra correctamente, pero ScanDisk se sigue ejecutando cuando vuelve a iniciar el equipo, consulte el siguiente artículo en Microsoft Knowledge Base:
273017
(http://support.microsoft.com/kb/273017/ES/
)
ScanDisk se ejecuta aunque Windows se cierre correctamente
Solución
Permita que ScanDisk realice las comprobaciones necesarias en todas las unidades y repare todos los errores encontrados. Para cerrar Windows correctamente, siga estos pasos:
Más información
Para evitar que ScanDisk se ejecute automáticamente después de un cierre incorrecto, siga uno de los siguientes procedimientos:
Windows 98, Windows 98 Segunda edición o Windows Millennium Edition
Windows 95 OSR2, Windows 98 o Windows 98 Segunda ediciónAgregar AutoScan=0 a la sección [Options] del archivo Msdos.sys. Para obtener información acerca de cómo modificar el archivo Msdos.sys, consulte el artículo siguiente en Microsoft Knowledge Base:118579
(http://support.microsoft.com/kb/118579/ES/
)
Contenido del archivo Msdos.sys de Windows
PropiedadesId. de artículo: 152404 - Última revisión: jueves, 30 de diciembre de 2004 - Versión: 1.3 La información de este artículo se refiere a:
| Seleccione idioma |


Volver al principio








