ID do artigo: 152605 - Última revisão: quarta-feira, 1 de novembro de 2006 - Revisão: 2.1

RAS Erro 720 quando discagem

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.

Nesta página

Expandir tudo | Recolher tudo

Sintomas

Quando você tenta discar usando o serviço de acesso remoto (RAS) ou o acesso à rede dial-up (DUN), a seguinte mensagem de erro pode aparecer:
Não é possível conectar a entrada de catálogo telefônico. Erro 720: Nenhum protocolo de controle PPP configurado.

Você também pode receber uma das seguintes erros quando você tenta adicionar um protocolo a uma entrada na lista telefônica:
O protocolo de < Nome do Protocolo > não pode ser selecionado porque ele não está instalado ou está desabilitado para acesso remoto. Para alterar isso, inicie o miniaplicativo rede do painel de controle, escolha Configurar acesso remoto e pressione o botão de rede.

   -or-
				

O protocolo de < Nome do Protocolo > não pode ser selecionado porque ele não está instalado ou está desabilitado para acesso remoto. Para alterar, no painel de controle, inicie ' rede, escolha a página Serviços, propriedades de acesso remoto e pressione o botão de rede.

Causa

Esse problema pode ocorrer se o RAS estiver configurada para receber chamadas somente. Para usar o RAS ou o DUN para discagem externa, RAS deve ser configuradas para somente discar ou discar e receber chamadas.

Resolução

Para resolver esse problema, use o método apropriado abaixo:

Versões do Windows NT 3.1, 3.5 e 3.51

  1. Clique duas vezes o ícone Painel de controle no grupo principal e, em seguida, clique duas vezes no ícone rede .
  2. Em Software de rede instalado , clique em Serviço de acesso remoto , clique em Configurar e em seguida, clique em Configurar novamente.
  3. Em Uso da porta , clique em Dial Out somente ou Discar E receber chamadas .
  4. Clique em OK , clique em continuar , clique em OK e clique em Reiniciar agora para reiniciar o computador quando for solicitado.

Windows NT versão 4.0

  1. Clique em Iniciar , aponte para configurações , clique em Painel de controle e, em seguida, clique duas vezes em rede .
  2. Na guia serviços , clique em Serviço de acesso remoto e, em seguida, clique em Propriedades .
  3. Clique em Configurar e, em seguida, clique em Dial Out somente ou Discar E receber chamadas .
  4. Clique em OK , clique em continuar , clique em Fechar e clique em Sim para reiniciar o computador quando solicitado.

Mais Informações

Para obter mais informações sobre RAS Erro 720, consulte os seguintes artigos na base de dados de Conhecimento Microsoft:

123298  (http://support.microsoft.com/kb/123298/EN-US/ ) Erros RAS 611 e 720 com PPP ou SLIP

122748  (http://support.microsoft.com/kb/122748/EN-US/ ) Mensagem de erro: Erro 720: sem protocolos de controle PPP configurados

A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.1
  • Microsoft Windows NT Advanced Server 3.1
  • Microsoft Windows NT Workstation 3.5
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.5
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
Palavras-chave: 
kbmt kbnetwork KB152605 KbMtpt
Tradução automáticaTradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 152605  (http://support.microsoft.com/kb/152605/en-us/ )