Violação de acesso no Lsass.exe conclusão para tamanho de buffer incorreto

Traduções deste artigo Traduções deste artigo
ID do artigo: 154087 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Enquanto estiver executando o Windows NT, você receberá uma mensagem de erro violação de acesso no Lsass.exe. Após esse erro, você não pode fazer logon localmente e as ferramentas administrativas que dependem de LSA/LSARPC (como Visualizar eventos e Gerenciador de servidores) não funcionam.

Causa

A falha ocorre quando um cliente remoto se conecta a autoridade de segurança local através de um pipe nomeado e passa um tamanho de buffer incorreto (fragmento de comprimento).

Resolução

Para resolver esse problema, obtenha o service pack mais recente para o Windows NT 4.0 ou Windows NT Server 4.0, Terminal Server Edition. Para obter informações adicionais, clique no número abaixo para ler o artigo na Base de dados de Conhecimento da Microsoft:
152734Como obter o Windows NT 4.0 Service Pack mais recente



A Microsoft tem atualizado Lsasrv.dll para corrigir esse problema e lançado a versão atualizada do seguinte local da Internet.

Observação: O LSA-fix foi substituído pelo Lsa2 correção.

Para sua conveniência, a versão em inglês deste hotfix pós-SP3 foi lançada no seguinte local de Internet. No entanto, a Microsoft recomenda que você instale o Windows NT 4.0 Service Pack 4 para corrigir esse problema.

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP3/lsa2-fix /

Você pode encontrar o hotfix original no seguinte site ftp da Microsoft:

ftp://ftp.microsoft.com/bussys/winnt/winnt-public/fixes/usa/NT40/hotfixes-postSP3/arquivamento/lsa-fix /

Aviso: Se você instalar a versão original (arquivada) deste hotfix após você aplicar a versão posterior, o sistema pode ficar inutilizável. A Microsoft não recomenda que instalar o hotfix original depois de aplicar a versão mais recente.

Situação

A Microsoft confirmou que esse problema pode resultar em algum grau de vulnerabilidade de segurança no Windows NT versão 4.0. Esse problema foi corrigido primeiro no Windows NT 4.0 Service Pack 4.0 e Windows NT Server 4.0, Terminal Server Edition Service Pack 4.

Propriedades

ID do artigo: 154087 - Última revisão: terça-feira, 1 de outubro de 2013 - Revisão: 2.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows NT Server 4.0, Terminal Server Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT 4.0 Service Pack 3
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbbug kberrmsg kbfile kbfix KB154087 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 154087

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com