Τρόπος αλλαγής του προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας για τον Internet Explorer

Μεταφράσεις άρθρων Μεταφράσεις άρθρων
Αναγν. άρθρου: 154359 - Δείτε τα προϊόντα στα οποία αναφέρεται το συγκεκριμένο άρθρο.
Αυτό το άρθρο, στο παρελθόν ήταν δημοσιευμένο με αριθμό GR154359
ΣΗΜΑΝΤΙΚΟ: Αυτό το άρθρο περιέχει πληροφορίες που αφορούν την επεξεργασία του μητρώου. Πριν να επεξεργαστείτε το μητρώο, βεβαιωθείτε ότι γνωρίζετε τον τρόπο επαναφοράς του, σε περίπτωση που προκύψει κάποιο θέμα. Για πληροφορίες σχετικά με αυτήν τη διαδικασία, προβάλετε το θέμα της Βοήθειας (Help) "Επαναφορά μητρώου" (Restoring the registry) στο Regedit.exe ή το θέμα της Βοήθειας (Help) "Επαναφορά ενός κλειδιού μητρώου" (Restoring a registry key) στο Regedt32.exe.
Ανάπτυξη όλων | Σύμπτυξη όλων

Σε αυτήν τη σελίδα

Περίληψη

Αυτό το άρθρο περιγράφει τον τρόπο αλλαγής του προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας για τον Internet Explorer.

Περισσότερες πληροφορίες

Αλλαγή του προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας



Για να αλλάξετε το προεπιλεγμένο πρόγραμμα-πελάτη αλληλογραφίας στον Internet Explorer, ακολουθήστε τα εξής βήματα:

Internet Explorer 5

  1. Ξεκινήστε τον Internet Explorer.
  2. Στο μενού Εργαλεία (Tools), κάντε κλικ στην εντολή Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Προγράμματα (Programs).
  4. Στο πλαίσιο Ηλεκτρονικό ταχυδρομείο (E-mail) και στο πλαίσιο Ομάδες συζήτησης (Newsgroups), κάντε κλικ στο πρόγραμμα που θέλετε.
  5. Κάντε κλικ στο κουμπί ΟΚ.

Internet Explorer 4.0, 4.01

  1. Ξεκινήστε τον Internet Explorer.
  2. Στο μενού Προβολή (View), κάντε κλικ στην εντολή Επιλογές Internet (Internet Options).
  3. Κάντε κλικ στην καρτέλα Προγράμματα (Programs).
  4. Στο πλαίσιο Αλληλογραφία (Mail) και στο πλαίσιο Συζητήσεις (News), κάντε κλικ στο πρόγραμμα που θέλετε.
  5. Κάντε κλικ στο κουμπί ΟΚ.

Internet Explorer 3.0

  1. Ξεκινήστε τον Internet Explorer.
  2. Στο μενού Προβολή (View), κάντε κλικ στην εντολή Επιλογές (Options).
  3. Κάντε κλικ στην καρτέλα Προγράμματα (Programs).
  4. Στο πλαίσιο Αλληλογραφία (Mail) που βρίσκεται στην περιοχή Αλληλογραφία και συζητήσεις (Mail and News), κάντε κλικ στο πρόγραμμα που θέλετε.
  5. Κάντε κλικ στο κουμπί ΟΚ.

Τύποι αρχείων που είναι καταχωρημένοι στο μητρώο και τροποποιούνται όταν αλλάξετε το προεπιλεγμένο πρόγραμμα-πελάτη αλληλογραφίας



Στον Internet Explorer, αυτές οι αλλαγές τροποποιούν τον τύπο αρχείου "Πρωτόκολλο URL:MailTo" (URL:MailToProtocol) που είναι καταχωρημένος στο μητρώο και εμφανίζεται όταν ακολουθείτε τα παρακάτω βήματα.

Internet Explorer 4.0, 4.01, 5 για Windows 95/98 και για Windows NT 4.0

  1. Στο παράθυρο "Ο Υπολογιστής μου" (My Computer), κάντε κλικ στην εντολή Επιλογές (Options) (ή στην εντολή Επιλογές φακέλων (Folder Options)) στο μενού Προβολή (View) και στη συνέχεια κάντε κλικ στην καρτέλα Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή Πρωτόκολλο URL:MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Η γραμμή εντολών που ελέγχει το πρόγραμμα που χρησιμοποιείται για το άνοιγμα του URL MailTo εμφανίζεται στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action).

Internet Explorer 4.0 για Windows 3.1

  1. Στον Internet Explorer, κάντε κλικ στην εντολή Επιλογές Internet (Internet Options) στο μενού Προβολή (View), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια κάντε κλικ στο κουμπί Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή URL:Πρωτόκολλο MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Η γραμμή εντολών που ελέγχει το πρόγραμμα που χρησιμοποιείται για το άνοιγμα του URL MailTo εμφανίζεται στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action).

Internet Explorer 3.0

  1. Στον Internet Explorer, κάντε κλικ στην εντολή Επιλογές (Options) στο μενού Προβολή (View), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια κάντε κλικ στο κουμπί Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή URL:Πρωτόκολλο MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Η γραμμή εντολών που ελέγχει το πρόγραμμα που χρησιμοποιείται για το άνοιγμα του URL MailTo εμφανίζεται στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action).
Μερικά προγράμματα ενδέχεται να τροποποιήσουν αυτήν τη ρύθμιση, χωρίς να ενημερώσουν τη λίστα των προγραμμάτων που είναι διαθέσιμα στις επιλογές του Internet Explorer για αυτήν τη λειτουργία. Για παράδειγμα, το πρόγραμμα-πελάτη αλληλογραφίας Internet Eudora αλλάζει τον τύπο του καταχωρημένου αρχείου "URL:Πρωτόκολλο MailTo" (URL:MailToProtcol) σε:
C:\ Φάκελος_Eudora \EUDORA.EXE /m
Για περισσότερες πληροφορίες σχετικά με τη συμπεριφορά που παρουσιάζει ο Internet Explorer όταν εγκαθιστάτε το Eudora, κάντε κλικ στον αριθμό του άρθρου παρακάτω, για να προβάλετε το άρθρο στη Γνωσιακή Βάση της Microsoft (Knowledge Base):
149617 Το πρόγραμμα Eudora αλλάζει το προεπιλεγμένο πρόγραμμα χειρισμού αλληλογραφίας
Μπορείτε επίσης να επαναφέρετε το προεπιλεγμένο πρόγραμμα στο Internet Mail ή στο Windows Messaging, στο πλαίσιο "Αλληλογραφία" (Mail) της καρτέλας "Προγράμματα" (Programs).

Με την επιλογή του προγράμματος Internet Mail στο πλαίσιο Αλληλογραφία (Mail), ο τύπος του καταχωρημένου αρχείου "URL:Πρωτόκολλο MailTo" (URL:MailToProtcol) αλλάζει σε:
rundll32.exe C:\WINDOWS\SYSTEM\mailnews.dll,Mail_RunDLL
Με την επιλογή του προγράμματος Windows Messaging στο πλαίσιο Αλληλογραφία (Mai), ο τύπος του καταχωρημένου αρχείου αλλάζει σε:
rundll32.exe url.dll,MailToProtocolHandler %l

Καθορισμός του Microsoft Outlook ως προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας



Για να καθορίσετε το Microsoft Outlook 97 ως το πρόγραμμα με το οποίο θέλετε για να ανοίγετε τις διευθύνσεις URL MailTo, ακολουθήστε τα παρακάτω βήματα.

Internet Explorer 4.0, 4.01, 5 για Windows 95/98 και για Windows NT 4.0

  1. Στο παράθυρο "Ο Υπολογιστής μου" (My Computer), κάντε κλικ στην εντολή Επιλογές (Options) (ή στην εντολή Επιλογές φακέλων (Folder Options)) στο μενού Προβολή (View) και στη συνέχεια κάντε κλικ στην καρτέλα Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή Πρωτόκολλο URL:MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Κάντε κλικ στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) και πατήστε το πλήκτρο DELETE για να διαγράψετε τα δεδομένα στο πλαίσιο.
  3. Πληκτρολογήστε την ακόλουθη ενιαία γραμμή στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) για την εντολή Open:
    C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" -c IPM.Note /m "%1
    ΣΗΜΕΙΩΣΗ: Πληκτρολογήστε τα εισαγωγικά στο πλαίσιο.
  4. Για να αποθηκεύσετε τις αλλαγές, κάντε κλικ στο κουμπί ΟΚ, έως ότου επιστρέψετε στο παράθυρο "Ο Υπολογιστής μου" (My Computer).

Internet Explorer 4.0 για Windows 3.1

  1. Στον Internet Explorer, κάντε κλικ στην εντολή Επιλογές Internet (Internet Options) στο μενού Προβολή (View), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια κάντε κλικ στο κουμπί Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή URL:Πρωτόκολλο MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Κάντε κλικ στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) και πατήστε το πλήκτρο DELETE για να διαγράψετε τα δεδομένα στο πλαίσιο.
  3. Πληκτρολογήστε την ακόλουθη ενιαία γραμμή στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action ) για την εντολή Open:
    C:\OUTLOOK\EXCHNG.EXE /m
  4. Για να αποθηκεύσετε τις αλλαγές, κάντε κλικ στο κουμπί ΟΚ, έως ότου επιστρέψετε στον Internet Explorer.

Internet Explorer 3.0

  1. Στον Internet Explorer, κάντε κλικ στην εντολή Επιλογές (Options) στο μενού Προβολή (View), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια κάντε κλικ στο κουμπί Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή URL:Πρωτόκολλο MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Κάντε κλικ στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) και πατήστε το πλήκτρο DELETE για να διαγράψετε τα δεδομένα στο πλαίσιο.
  3. Πληκτρολογήστε την ακόλουθη ενιαία γραμμή στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) για την εντολή Open:
    C:\Program Files\Microsoft Office\Office\OUTLOOK.EXE" -c IPM.Note /m "%1
    ΣΗΜΕΙΩΣΗ: Πληκτρολογήστε τα εισαγωγικά στο πλαίσιο.
  4. Για να αποθηκεύσετε τις αλλαγές, κάντε κλικ στο κουμπί ΟΚ, έως ότου επιστρέψετε στον Internet Explorer.

Καθορισμός του Microsoft Outlook Express ως προεπιλεγμένου προγράμματος-πελάτη αλληλογραφίας



Για να καθορίσετε το Microsoft Outlook Express ως το πρόγραμμα με το οποίο θέλετε να ανοίγετε τις διευθύνσεις URL MailTo, ακολουθήστε τα παρακάτω βήματα.

Internet Explorer 4.0, 4.01, 5 για Windows 95/98 και για Windows NT 4.0

  1. Στο παράθυρο "Ο Υπολογιστής μου" (My Computer), κάντε κλικ στην εντολή Επιλογές (Options) (ή στην εντολή Επιλογές φακέλων (Folder Options)) στο μενού Προβολή (View) και στη συνέχεια κάντε κλικ στην καρτέλα Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή Πρωτόκολλο URL:MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Κάντε κλικ στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) και πατήστε το πλήκτρο DELETE για να διαγράψετε τα δεδομένα στο πλαίσιο.
  3. Πληκτρολογήστε την ακόλουθη ενιαία γραμμή στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) για την εντολή Open:
    "C:\Program Files\Outlook Express\Msimn.exe" /mailurl:%1
    ΣΗΜΕΙΩΣΗ: Πληκτρολογήστε τα εισαγωγικά στο πλαίσιο.
  4. Για να αποθηκεύσετε τις αλλαγές, κάντε κλικ στο κουμπί ΟΚ, έως ότου επιστρέψετε στο παράθυρο "Ο Υπολογιστής μου" (My Computer).

Internet Explorer 4.0 για Windows 3.1

  1. Στον Internet Explorer, κάντε κλικ στην εντολή Επιλογές Internet (Internet Options) στο μενού Προβολή (View), κάντε κλικ στην καρτέλα Προγράμματα (Programs) και στη συνέχεια κάντε κλικ στο κουμπί Τύποι αρχείων (File Types).
  2. Κάντε κλικ στη γραμμή URL:Πρωτόκολλο MailTo (URL:MailToProtocol) για να την επιλέξετε, κάντε κλικ στο κουμπί Επεξεργασία (Edit), κάντε κλικ στο στοιχείο Open στο πλαίσιο Ενέργειες (Actions) και μετά κάντε κλικ στο κουμπί Επεξεργασία (Edit). Κάντε κλικ στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) και πατήστε το πλήκτρο DELETE για να διαγράψετε τα δεδομένα στο πλαίσιο.
  3. Πληκτρολογήστε την ακόλουθη ενιαία γραμμή στο πλαίσιο Εφαρμογή για την εκτέλεση της ενέργειας (Application Used To Perform Action) για την εντολή Open:
    "C:\Program Files\Outlook Express\Msimn.exe" /mailurl:%1"
    ΣΗΜΕΙΩΣΗ: Πληκτρολογήστε τα εισαγωγικά στο πλαίσιο.
  4. Για να αποθηκεύσετε τις αλλαγές, κάντε κλικ στο κουμπί ΟΚ, έως ότου επιστρέψετε στο παράθυρο "Ο Υπολογιστής μου" (My Computer).

Καθορισμός παλαιότερων προγραμμάτων αλληλογραφίας



Η λίστα των προγραμμάτων αλληλογραφίας που μπορείτε να ορίσετε από τις επιλογές του Internet Explorer αποτελείται από κλειδιά μητρώου που περιγράφουν σε γενικές γραμμές τη συμπεριφορά του προγράμματος που θέλετε να χρησιμοποιήσετε. Το πρόγραμμα θα πρέπει να συνταχθεί έτσι ώστε να προστίθεται μόνο του στο μητρώο. Αν χρησιμοποιείτε ένα παλαιότερο πρόγραμμα αλληλογραφίας, ίσως θέλετε να επικοινωνήσετε με τον κατασκευαστή του προγράμματος για να μάθετε πώς μπορείτε να το ορίσετε ως προεπιλεγμένο πρόγραμμα αλληλογραφίας.

Τροποποίηση του μητρώου

ΠΡΟΕΙΔΟΠΟΙΗΣΗ: Η εσφαλμένη χρήση του Επεξεργαστή Μητρώου (Registry Editor) ενδέχεται να προκαλέσει σοβαρά σφάλματα, τα οποία ίσως απαιτήσουν να εγκαταστήσετε ξανά το λειτουργικό σύστημα. Η Microsoft δεν μπορεί να εγγυηθεί ότι τα θέματα που προκύπτουν από την εσφαλμένη χρήση του Επεξεργαστή Μητρώου (Registry Editor) είναι δυνατό να επιλυθούν. Χρησιμοποιήστε τον Επεξεργαστή Μητρώου (Registry Editor) με δική σας ευθύνη.

Για πληροφορίες σχετικά με τον τρόπο επεξεργασίας του μητρώου, προβάλετε το θέμα της Βοήθειας (Help) "Αλλαγή κλειδιών και τιμών" (Changing Keys and Values) στον Επεξεργαστή Μητρώου (Registry Editor) (Regedit.exe) ή τα θέματα της Βοήθειας (Help) "Προσθήκη και διαγραφή πληροφοριών στο μητρώο" (Add and Delete Information in the Registry) και "Επεξεργασία των δεδομένων του μητρώου" (Edit Registry Data) στο Regedt32.exe. Σημειώστε ότι πρέπει να δημιουργήσετε αντίγραφο ασφαλείας του μητρώου, πριν να το επεξεργαστείτε. Εάν χρησιμοποιείτε Windows NT ή Windows 2000, θα πρέπει επίσης να ενημερώσετε την Εφεδρική δισκέτα επιδιόρθωσης (Emergency Repair Disk) (ERD).

Αυτή η ενότητα περιγράφει τον τρόπο προσθήκης του προγράμματος στη λίστα των προγραμμάτων υπηρεσιών Internet, τα οποία είναι διαθέσιμα για τον Internet Explorer.

Με την αλλαγή των τιμών που είναι αποθηκευμένες στο μητρώο για εκτεταμένες υπηρεσίες, όπως αλληλογραφία και συζητήσεις, είναι πιθανό ο Internet Explorer να ξεκινήσει προγράμματα που παρέχουν εξειδικευμένες υπηρεσίες Internet. Με την προσθήκη νέων ορισμών κλειδιών στο τέλος της διαδρομής μητρώου, μπορείτε να προσθέσετε άλλα προγράμματα στα στοιχεία μενού που είναι διαθέσιμα.

Για παράδειγμα, για να συμπεριλάβετε ένα πρόγραμμα-πελάτη αλληλογραφίας στη λίστα των διαθέσιμων προγραμμάτων, καταχωρήστε τα προγράμματα-πελάτες αλληλογραφίας που διαθέτετε στο ακόλουθο κλειδί μητρώου:
HKLM\SOFTWARE\Clients\Mail\ Όνομα_προγράμματος_πελάτη_αλληλογραφίας
Προσδιορίστε το πρόγραμμα-πελάτη και τη διαδρομή για το πρόγραμμα το οποίο θα ξεκινά από τον Internet Explorer:
Κλειδί: HKLM\SOFTWARE\Clients\Mail\ Όνομα_προγράμματος_πελάτη_αλληλογραφίας \shell\open\command
Τιμή: "C:\Program Files\ Όνομα_φακέλου \ ΟΝΟΜΑ_ΠΡΟΓΡΑΜΜΑΤΟΣ_ΠΕΛΑΤΗ_ΑΛΛΗΛΟΓΡΑΦΙΑΣ.EXE"
Τα προϊόντα άλλων κατασκευαστών που αναφέρονται σε αυτό το άρθρο έχουν κατασκευαστεί από προμηθευτές που είναι ανεξάρτητοι της Microsoft. Για αυτόν το λόγο, η Microsoft δεν παρέχει καμία εγγύηση, σιωπηρή ή άλλη, όσον αφορά τις επιδόσεις ή την αξιοπιστία αυτών των προϊόντων.

Ιδιότητες

Αναγν. άρθρου: 154359 - Τελευταία αναθεώρηση: Τρίτη, 22 Απριλίου 2003 - Αναθεώρηση: 1.0
Οι πληροφορίες σε αυτό το άρθρο ισχύουν για:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 128-Bit Edition
  • Microsoft Internet Explorer 4.0 128-Bit Edition
Λέξεις-κλειδιά: 
kbhowto msiew98 msiew95 αλληλογραφίας καταχωρημένο αρχείο internet πρόγραμμα-πελάτης προεπιλεγμένο msiew31 mailto συζητήσεις explorer KB154359

Αποστολή σχολίων

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com