Cómo cambiar el cliente de correo predeterminado para Internet Explorer

Seleccione idioma Seleccione idioma
Id. de artículo: 154359 - Ver los productos a los que se aplica este artículo
Este artículo se publicó anteriormente con el número E154359
IMPORTANTE: este artículo contiene información acerca de cómo modificar el Registro. Antes de hacerlo, debe saber cómo restaurarlo en caso de que surja algún problema. Para obtener información acerca de cómo modificar el Registro, consulte el tema de Ayuda "Restaurar el Registro" en Regedit.exe o "Restaurar una clave del Registro" en Regedt32.exe.
Expandir todo | Contraer todo

En esta página

Resumen

En este artículo se describe cómo cambiar el cliente de correo predeterminado para Internet Explorer.

Más información

Cambiar el cliente de correo predeterminado

Para cambiar el cliente de correo predeterminado en Internet Explorer, siga estos pasos:

Internet Explorer 5:
  1. Inicie Internet Explorer.
  2. En el menú Herramientas, haga clic en Opciones de Internet.
  3. Haga clic en la ficha Programas.
  4. En los cuadros Correo electrónico y Grupos de noticias, haga clic en el programa que desee.
  5. Haga clic en Aceptar.
Internet Explorer 4.0 y 4.01:

  1. Inicie Internet Explorer.
  2. En el menú Ver, haga clic en Opciones de Internet.
  3. Haga clic en la ficha Programas.
  4. En los cuadros Correo y Noticias, haga clic en el programa que desee.
  5. Haga clic en Aceptar.
Internet Explorer 3.0:

  1. Inicie Internet Explorer.
  2. En el menú Ver, haga clic en Opciones.
  3. Haga clic en la ficha Programas.
  4. En el cuadro Correo del área Correo y noticias, haga clic en el programa que desee.
  5. Haga clic en Aplicar y, a continuación, en Aceptar.

Tipos de archivo registrados que se modifican al cambiar el cliente de correo predeterminado

En Internet Explorer, estos cambios modifican el tipo de archivo registrado URL:MailToProtocol que se muestra cuando se siguen los pasos descritos a continuación:

Internet Explorer 4.0, 4.01 y 5 para Windows 95 ó 98 y Windows NT 4.0:

  1. En Mi PC, haga clic en Opciones (o en Opciones de carpeta) en el menú Ver y, a continuación, en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. La línea de comandos que controla el programa utilizado para abrir el Localizador de recursos universal (URL) MailTo aparece en el cuadro Aplicación utilizada para realizar la acción.
Internet Explorer 4.0 para Windows 3.1:

  1. En Internet Explorer, haga clic en Ver, haga clic en Opciones de Internet, haga clic en la ficha Programas y, finalmente, haga clic en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. La línea de comandos que controla el programa utilizado para abrir el Localizador de recursos universal (URL) MailTo aparece en el cuadro Aplicación utilizada para realizar la acción.
Internet Explorer 3.0:

  1. En Internet Explorer, haga clic en Opciones en el menú Ver, haga clic en la ficha Programas y, finalmente, haga clic en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. La línea de comandos que controla el programa utilizado para abrir el Localizador de recursos universal (URL) MailTo aparece en el cuadro Aplicación utilizada para realizar la acción.
Algunos programas pueden modificar esta configuración sin actualizar la lista de programas disponible en las opciones de Internet Explorer para esta función. Por ejemplo, el cliente de correo de Internet Eudora modifica el tipo de archivo registrado URL:MailToProtcol de la manera siguiente:
C:\<CarpetaEudora>\EUDORA.EXE /m
Para obtener información adicional acerca del comportamiento que se produce en Internet Explorer cuando se instala Eudora, haga clic en el siguiente número de artículo para verlo en Microsoft Knowledge Base:
149617 Eudora Changes Default MailTo Handler
También puede cambiar de nuevo el programa predeterminado a Internet Mail o Mensajería de Windows en el cuadro Correo de la ficha Programas.

Si selecciona Internet Mail en el cuadro Correo, el tipo de archivo registrado URL:MailToProtcol cambiará a:

 
rundll32.exe C:\WINDOWS\SYSTEM\mailnews.dll,Mail_RunDLL


Si selecciona Mensajería de Windows en el cuadro Correo, el tipo de archivo registrado cambiará a:
rundll32.exe url.dll,MailToProtocolHandler %l

Especificar Microsoft Outlook como cliente de correo predeterminado

Para especificar que sea Microsoft Outlook 97 el programa que abra las direcciones URL MailTo, siga los pasos descritos a continuación:

Internet Explorer 4.0, 4.01 y 5 para Windows 95 ó 98 y Windows NT 4.0:

  1. En Mi PC, haga clic en Opciones (o en Opciones de carpeta) en el menú Ver y, a continuación, en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. Haga clic en el cuadro Aplicación utilizada para realizar la acción y presione SUPR para eliminar los datos del cuadro.
  3. Escriba la línea siguiente en el cuadro Aplicación utilizada para realizar la acción para el comando Open:
    C:\Archivos de programa\Microsoft Office\Office\OUTLOOK.EXE" -c IPM.Note /m "%1
    NOTA: Escriba las comillas en el cuadro.
  4. Para guardar los cambios, haga clic en Aceptar hasta regresar a Mi PC.
Internet Explorer 4.0 para Windows 3.1:

  1. En Internet Explorer, haga clic en Ver, haga clic en Opciones de Internet, haga clic en la ficha Programas y, finalmente, haga clic en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. Haga clic en el cuadro Aplicación utilizada para realizar la acción y presione SUPR para eliminar los datos del cuadro.
  3. Escriba la línea siguiente en el cuadro Aplicación utilizada para realizar la acción para el comando Open:
    C:\OUTLOOK\EXCHNG.EXE /m
  4. Para guardar los cambios, haga clic en Aceptar hasta regresar a Internet Explorer.
Internet Explorer 3.0:

  1. En Internet Explorer, haga clic en Opciones en el menú Ver, haga clic en la ficha Programas y, finalmente, haga clic en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. Haga clic en el cuadro Aplicación utilizada para realizar la acción y presione SUPR para eliminar los datos del cuadro.
  3. Escriba la línea siguiente en el cuadro Aplicación utilizada para realizar la acción para el comando Open:
    C:\Archivos de programa\Microsoft Office\Office\OUTLOOK.EXE" -c IPM.Note /m "%1
    NOTA: Escriba las comillas en el cuadro.
  4. Para guardar los cambios, haga clic en Aceptar hasta regresar a Internet Explorer.

Especificar Microsoft Outlook Express como cliente de correo predeterminado

Para especificar que sea Microsoft Outlook Express el programa que abra las direcciones URL MailTo, siga los pasos descritos a continuación:

Internet Explorer 4.0, 4.01 y 5 para Windows 95 ó 98 y Windows NT 4.0:

  1. En Mi PC, haga clic en Opciones (o en Opciones de carpeta) en el menú Ver y, a continuación, en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. Haga clic en el cuadro Aplicación utilizada para realizar la acción y presione SUPR para eliminar los datos del cuadro.
  3. Escriba la línea siguiente en el cuadro Aplicación utilizada para realizar la acción para el comando Open:
    "C:\Archivos de programa\Outlook Express\Msimn.exe" /mailurl:%1
    NOTA: Escriba las comillas en el cuadro.
  4. Para guardar los cambios, haga clic en Aceptar hasta regresar a Mi PC.
Internet Explorer 4.0 para Windows 3.1:

  1. En Internet Explorer, haga clic en Ver, haga clic en Opciones de Internet, haga clic en la ficha Programas y, finalmente, haga clic en Tipos de archivo.
  2. Haga clic en la línea URL:MailToProtocol para seleccionarla, haga clic en Modificar, haga clic en Abrir en el cuadro Acciones y, finalmente, haga clic en Modificar. Haga clic en el cuadro Aplicación utilizada para realizar la acción y presione SUPR para eliminar los datos del cuadro.
  3. Escriba la línea siguiente en el cuadro Aplicación utilizada para realizar la acción para el comando Open:
    "C:\Archivos de programa\Outlook Express\Msimn.exe" /mailurl:%1"
    NOTA: Escriba las comillas en el cuadro.
  4. Para guardar los cambios, haga clic en Aceptar hasta regresar a Mi PC.

Especificar programas de correo antiguos

La lista de programas de correo que puede elegir en las opciones de Internet Explorer está constituida por las claves del Registro que describen el comportamiento del programa que desea utilizar. El programa debe estar escrito para agregarse a sí mismo al Registro. Si utiliza un programa de correo antiguo, quizá desee ponerse en contacto con el fabricante del producto para determinar cómo hacer que sea éste el programa de correo predeterminado.

Cómo modificar el Registro

ADVERTENCIA: si utiliza incorrectamente el Editor del Registro puede tener serios problemas que requerirán volver a instalar el sistema operativo. Microsoft no puede garantizar la solución de los problemas resultantes del uso incorrecto del Editor del Registro. Utilice el Editor del Registro bajo su responsabilidad.

Si desea información acerca de cómo modificar el Registro, consulte el tema de Ayuda "Cambiar claves y valores" del Editor del Registro (Regedit.exe) o los temas "Agregar y eliminar información del Registro" y "Editar los datos del Registro" en Regedt32.exe. Tenga en cuenta que debe hacer una copia de seguridad del Registro antes de modificarlo. Si utiliza Windows NT, también deberá actualizar el Disco de reparación de emergencia (ERD).

En esta sección se describe cómo agregar su programa a la lista de programas de servicios Internet disponibles para Internet Explorer.

Si cambia los valores almacenados en el Registro para servicios extendidos como correo y noticias, es posible que Internet Explorer inicie programas que proporcionen servicios Internet especializados. Si agrega nuevas definiciones de claves al final de la ruta de acceso del Registro, es posible agregar otros programas a los elementos de menú que están disponibles en Internet Explorer.

Agregar programas cliente:

Por ejemplo, para incluir un programa cliente de correo en la lista de programas disponibles:

Registre sus programas cliente en el Registro:

HKLM\SOFTWARE\Clients\Mail\<Nombre_Su_Cliente_Correo>


Defina el cliente y la ruta de acceso al programa para que Internet Explorer los inicie:
HKLM\SOFTWARE\Clients\Mail\<Nombre_Su_Cliente_Correo>\shell\open\command\
"C:\Archivos de programa\<Su_Nombre_Directorio>\<NOMBRE_SU_CLIENTE_CORREO.EXE>"

Propiedades

Id. de artículo: 154359 - Última revisión: jueves, 30 de diciembre de 2004 - Versión: 3.1
La información de este artículo se refiere a:
  • Microsoft Windows 98 Standard Edition
Palabras clave: 
kbhowto msiew31 msiew95 msiew98 KB154359

Enviar comentarios

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com