Help and Support
 

powered byLive Search

Keine Verbindung zum Verzeichnisserver in NetMeeting

Artikel-ID:154494
Geändert am:Mittwoch, 9. August 2006
Version:4.0
Dieser Artikel wurde zuvor veröffentlicht unter D45001
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
154494 (http://support.microsoft.com/kb/154494/EN-US/) Cannot Connect to Directory Server in NetMeeting

Problembeschreibung

Wenn Sie mit NetMeeting arbeiten und versuchen, eine Verbindung zu einem Verzeichnisserver herzustellen oder wiederherzustellen und dazu einen ILS (Internet Locator Server) oder einen ULS (User Location Server) verwenden, werden Ihnen sinngemäß eine oder mehrere der folgenden Fehlermeldungen angezeigt:
   "Der User Location Server konnte nicht gefunden werden. Ihre
    Informationen werden für andere Benutzer nicht verfügbar sein."
"Die Verbindung mit dem Verzeichnisserver wurde nicht hergestellt.
    Wählen Sie bitte einen anderen Server."
Eventuell können Sie den Verzeichnisserver mit Ihrem Webbrowser einsehen.

Zum Anfang

Ursache

Verbindungsprobleme können in den folgenden Situationen auftreten:
?Der Verzeichnisserver ist ausgefallen oder ausgelastet.
?Sie verwenden eine 16-Bit-Winsock-Verbindung zu Ihrem Internetdienstanbieter.
?Sie sind über einen Proxyserver mit dem Internet verbunden.
?Sie haben NetMeeting kürzlich geschlossen.

Zum Anfang

Lösung

Falls Ihr Verzeichnisserver ausgefallen oder ausgelastet ist, unternehmen Sie bitte später einen neuen Versuch oder probieren Sie es mit einem anderen Server.

Wenn Sie eine 16-Bit-Winsock-Verbindung verwenden, fragen Sie bitte Ihren Internetdienstanbieter, ob eine 32-Bit-Verbindung verfügbar ist, oder verwenden Sie die Funktion "DFÜ-Netzwerk", um eine Verbindung herzustellen, bevor Sie NetMeeting starten.

Wenn Sie mit einer Verbindung über einen Proxyserver arbeiten, lassen Sie die Proxyeinstellungen von Ihrem Netzwerkadministrator überprüfen. Verwenden Sie Anschluss 389 für ILS und Anschluss 522 für ULS.

Falls Sie NetMeeting vor kurzer Zeit geschlossen haben, warten Sie bitte einige Minuten, bevor Sie versuchen, erneut eine Verbindung zum Verzeichnisserver herzustellen.

Zum Anfang

Weitere Informationen

So stellen Sie fest, ob Ihr Verzeichnisserver ausgefallen ist:

Versuchen Sie, ein Ping-Signal an den Server zu senden. Wenn Sie mit Ihrem Internetdienstanbieter verbunden sind, geben Sie in der Eingabeaufforderung bitte "ping <Name des Verzeichnisservers>" ein (ohne die Anführungszeichen), und drücken Sie dann die [Eingabetaste], wobei <Name des Verzeichnisservers> für den Namen des Verzeichnisservers steht.

Falls Sie keine Antwort erhalten, ist entweder der Verzeichnisserver ausgefallen oder Ihre DNS-Konfiguration ungültig.
Wenn Sie eine Antwort erhalten, versuchen Sie, die IP-Adresse als Ihren Verzeichnisserver zu verwenden.

So ermitteln Sie, ob es sich um eine 16-Bit- oder eine 32-Bit-Verbindung handelt:
Wenn Sie mit Ihrem Internetdienstanbieter verbunden sind, klicken Sie bitte auf START und auf AUSFÜHREN, geben Sie "winipcfg" ein (ohne die Anführungszeichen) und klicken Sie dann auf OK.

Werden in den Feldern mit Informationen ausschließlich Nullen angezeigt während Sie mit Ihrem Internetdienstanbieter verbunden sind, verwenden Sie wahrscheinlich eine 16-Bit-Version der Datei "Winsock.dll".

Prüfen Sie, ob Ihr Internetdienstanbieter problemlos mit einer 32-Bit-Version von "Winsock.dll" arbeiten könnte. Ist dies der Fall, aktualisieren Sie bitte auf die 32-Bit-Version. Das Dienstprogramm "DFÜ-Netzwerk", das in Microsoft Windows 95, Microsoft Windows 98 und Microsoft Windows NT 4.0 enthalten ist, arbeitet mit einer 32-Bit-Verbindung. Weitere Informationen zur Herstellung einer Internetverbindung mit Hilfe des Dienstprogramms "DFÜ-Netzwerk" finden Sie in den folgenden Artikeln der Microsoft Knowledge Base:
D35322 (http://support.microsoft.com/kb/D35322/DE/) Anschluss an das Internet in Windows 95

Artikel-ID: D34817
   Titel     : Installieren und Konfigurieren des Windows NT 4.0-DFÜ-Netzwerks
Weitere Informationen zum Dienstprogramm "Winipcfg" finden Sie im folgenden Artikel der Microsoft Knowledge Base:
D42910 (http://support.microsoft.com/kb/D42910/DE/) Verwendung von "Winipcfg" zum Einsehen von TCP/IP-Einstellungen

Für zusätzliche Informationen zu alten Winsock-Programmen lesen Sie bitte den folgenden Artikel in der Microsoft Knowledge Base:
D35528 (http://support.microsoft.com/kb/D35528/DE/) Programme, die alte Winsock.dll benutzen, funktionieren nicht

So prüfen Sie, ob die ILS/ULS-Anschlüsse geöffnet sind:
Wie Sie ermitteln können, ob die ILS/ULS-Anschlüsse für den ILS-Server geöffnet sind, erfahren Sie in dem folgenden Artikel der Microsoft Knowledge Base:
171648 (http://support.microsoft.com/kb/171648/DE/) Troubleshooting Connections in NetMeeting Using Telnet

So stellen Sie sicher, dass Ihr ILS/ULS-Server korrekt konfiguriert ist:
Falls Sie keine Verbindung zu einem ILS/ULS-Server herstellen können, lesen Sie bitte die folgenden Artikel in der Microsoft Knowledge Base:
Artikel-ID: Q161643
   Titel     : NetMeeting Clients Can't Connect to Multihomed ILS
Proxy-Konfiguration:
Weitere Informationen zur Proxy-Konfiguration finden Sie im folgenden Artikel der Microsoft Knowledge Base:
D40007 (http://support.microsoft.com/kb/D40007/DE/) Herstellen von NetMeeting-Verbindungen durch einen Firewall

Eine weitere Informationsquelle für Fragen zur Proxy-Konfiguration ist das "NetMeeting Resource Kit", Kapitel 4: "Firewall-Konfiguration." Das "NetMeeting Resource Kit" steht Ihnen auf der folgenden Microsoft-Website zur Verfügung:
   http://www.microsoft.com/netmeeting/reskit/
Wartezeit nach dem Schließen von NetMeeting:
Ihr Benutzername kann für eine gewisse Zeit als mit dem Verzeichnisserver verbunden aufgelistet bleiben. NetMeeting sendet beim Schließen eine Beendigungsmeldung an den Verzeichnisserver. Durch diese Meldung wird der Server angewiesen, den Benutzernamen zu entfernen. Dieser Vorgang dauert in der Regel weniger als eine Minute. Da der Server TCP/IP-Informationen empfängt, erkennt er möglicherweise nicht, dass NetMeeting beendet wurde. So ist es möglich, dass Ihr Benutzername für fünf Minuten oder länger in der Liste verbleibt.

In NetMeeting unterstützte Verzeichnisserverstandards (ULS und ILS):
NetMeeting 1.0 unterstützt ULS (User Location Server) über ULP (User Locator Protocol).

NetMeeting 2.0 und höher unterstützen den Industriestandard ILS (Internet Locator Server) über LDAP (Lightweight Directory Access Protocol). NetMeeting 2.0 und höher unterstützen im Interesse der Abwärtskompatibilität auch ULS.

Weitere Informationen zu NetMeeting:
Weitere Informationen zu NetMeeting, so zum Beispiel eine Liste öffentlicher ILS-Server, finden Sie unter der folgenden Adresse:
   http://directory.netmeeting.microsoft.com/MoreInfo/nmMoreInfo.htm
Weitere Suchbegriffe: netmeeting win98 verbindung verzeichnisserver ils uls nicht gefunden

Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.

Zum Anfang


Die Informationen in diesem Artikel beziehen sich auf:
?Microsoft NetMeeting 2.0 Standard Edition
?Microsoft NetMeeting 2.1 Standard Edition
?Microsoft NetMeeting 2.11
?Microsoft NetMeeting 3.01 Standard Edition
?Microsoft Windows 98 Standard Edition
?Microsoft Windows 98 Second Edition

Zum Anfang

Keywords: 
kberrmsg KB154494

Zum Anfang

Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

SPRACHE AUSWÄHLEN

 

Related Support Centers

Other Support Options

  • Need More Help?
    Contact a Support professional by Email, Online or Phone.
  • Customer Service
    For non-technical assistance with product purchases, subscriptions, online services, events, training courses, corporate sales, piracy issues, and more.
  • Newsgroups
    Pose a question to other users. Discussion groups and Forums about specific Microsoft products, technologies, and services.