Numéro d'article: 154494 - Dernière mise à jour: mercredi 9 août 2006 - Version: 3.0

Impossible d'établir une connexion avec un serveur d'annuaire dans NetMeeting

Ancien nº de publication de cet article : F154494

Sommaire

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Symptômes

Lorsque, dans NetMeeting, vous essayez de vous connecter ou de vous reconnecter à un serveur d'annuaire en utilisant un serveur ILS (Internet Locator Server) ou ULS (User Location server), vous pouvez recevoir un ou plusieurs des messages d'erreur suivants :
Le serveur de coordonnées des utilisateurs est introuvable. Vos informations ne seront pas disponibles pour d'autres utilisateurs.
Problème d'accès au serveur d'annuaire. Veuillez utiliser un autre serveur.
Il est possible que vous puissiez voir le serveur d'annuaire avec votre navigateur Internet.

Cause

L'une des situations suivantes peut être à l'origine de tels problèmes de connexion :

  • le serveur d'annuaire est peut-être arrêté ou occupé ;
  • vous êtes connecté à votre fournisseur de services Internet par le biais d'une connexion Winsock 16 bits ;
  • vous êtes connecté à Internet par le biais d'un serveur proxy ;
  • vous avez récemment fermé NetMeeting.

Résolution

Si votre serveur d'annuaire est arrêté ou occupé, réessayez plus tard ou utilisez un autre serveur.

Si vous utilisez une connexion Winsock 16 bits, contactez votre fournisseur de services Internet pour savoir si une version 32 bits est disponible, ou utilisez l'Accès réseau à distance pour établir la connexion avant de démarrer NetMeeting.

Si vous utilisez une connexion proxy, demandez à votre administrateur réseau de vérifier les paramètres proxy. Utilisez le port 389 pour le serveur ILS et le port 522 pour le serveur ULS.

Si vous avez récemment fermé NetMeeting, patientez quelques minutes avant de vous reconnecter au serveur d'annuaire.

Plus d'informations

Procédure à suivre pour déterminer si le serveur d'annuaire est arrêté

Essayez d'exécuter la commande PING sur le serveur. Lorsque vous êtes connecté à votre fournisseur de services Internet, tapez ping nom du serveur d'annuaire à l'invite de commande, puis appuyez sur ENTRÉE (le nom du serveur d'annuaire représente le nom de votre serveur d'annuaire).

Si vous n'obtenez pas de réponse, le serveur d'annuaire peut être arrêté ou votre configuration DNS (Domain Name Service) n'est peut-être pas valide.

Si vous obtenez une réponse, essayez d'utiliser l'adresse IP (Internet Protocol) comme votre serveur d'annuaire.

Procédure à suivre pour déterminer si vous disposez d'une connexion 16 bits ou 32 bits

Lorsque vous êtes connecté à votre fournisseur de services Internet, cliquez sur Démarrer, sur Exécuter, tapez winipcfg, puis cliquez sur OK.

Si les informations affichées dans les champs ne comportent que des zéros lorsque vous êtes connecté à votre fournisseur de services Internet, vous utilisez probablement une version 16 bits de Winsock.dll.

Contactez votre fournisseur de services Internet pour savoir si vous pouvez utiliser une version 32 bits de Winsock.dll. Si tel est le cas, procédez à la mise à niveau vers la version 32 bits. L'outil Accès réseau à distance inclus avec Microsoft Windows 95, Microsoft Windows 98 et Microsoft Windows NT 4.0 utilise une connexion 32 bits. Pour plus d'informations sur la procédure à suivre pour établir une connexion à Internet avec l'outil Accès réseau à distance, consultez les articles suivants de la Base de connaissances Microsoft :
138789  (http://support.microsoft.com/kb/138789/FR/ ) Comment se connecter à Internet dans Windows 95/98
171015  (http://support.microsoft.com/kb/171015/FR/ ) Procédures pour l'installation et la configuration de l'Accès réseau à distance Windows NT 4.0
Pour plus d'informations sur l'outil Winipcfg, consultez l'article suivant de la Base de connaissances Microsoft :
141698  (http://support.microsoft.com/kb/141698/FR/ ) Procédure d'utilisation de l'outil Winipcfg pour afficher les paramètres TCP/IP
Pour plus d'informations sur les anciens programmes Winsock, consultez l'article suivant dans la Base de connaissances Microsoft :
139384  (http://support.microsoft.com/kb/139384/ ) Les programmes utilisant l'ancien fichier Winsock.dll peuvent ne pas fonctionner dans Windows

Procédure à suivre pour déterminer si les ports ILS/ULS sont ouverts

Pour déterminer si les ports ILS/ULS sont ouverts au serveur ILS, consultez l'article suivant de la Base de connaissances Microsoft :
171648  (http://support.microsoft.com/kb/171648/FR/ ) Dépannage de connexions dans NetMeeting à l'aide de Telnet

Procédure à suivre pour déterminer si le serveur ILS/ULS est bien configuré

Si vous ne pouvez pas vous connecter à un serveur ILS/ULS, consultez les articles suivants de la Base de connaissances Microsoft :
161643  (http://support.microsoft.com/kb/161643/ ) Les clients NetMeeting ne parviennent pas à se connecter au serveur ILS multirésident

Configuration du proxy

Pour plus d'informations sur la configuration du proxy, consultez les articles suivants de la Base de connaissances Microsoft :
158623  (http://support.microsoft.com/kb/158623/FR/ ) Etablissement de connexions NetMeeting via un pare-feu
Pour d'autres informations sur la configuration du proxy, consultez le chapitre 4, portant sur la configuration de pare-feu, dans le kit de ressources NetMeeting. Le kit de ressources NetMeeting est disponible sur le site Web Microsoft suivant (en anglais) :

http://www.microsoft.com/windows/netmeeting/download/default.asp (http://www.microsoft.com/windows/netmeeting/download/default.asp)

Attente après la fermeture de NetMeeting

Votre nom d'utilisateur peut rester listé comme étant connecté au serveur d'annuaire. NetMeeting envoie un message d'arrêt au serveur d'annuaire lors de la fermeture. Ce message notifie le serveur de supprimer votre nom d'utilisateur. Ce processus nécessite généralement moins d'une minute. Le serveur recevant des informations TCP/IP (Transmission Control Protocol/Internet Protocol), il est possible qu'il ne reconnaisse pas l'arrêt de NetMeeting. Il est possible que votre nom d'utilisateur reste listé pendant cinq minutes ou plus.

Standards des serveurs d'annuaires (ULS et ILS) pris en charge par NetMeeting

NetMeeting 1.0 prend en charge le standard ULS (User Location Server) via le protocole ULP (User Locator Protocol).

NetMeeting 2.0 (et versions supérieures) prend en charge le standard ILS (Internet Locator Server) via le protocole LDAP (Lightweight Directory Access Protocol). NetMeeting 2.0 (et versions supérieures) prend également en charge le standard ULS pour assurer une compatibilité ascendante.

Pour plus d'informations sur NetMeeting


Pour plus d'informations sur NetMeeting, y compris la procédure à suivre pour obtenir une liste des serveurs ILS publics, cliquez sur le lien suivant (en anglais) :
http://directory.netmeeting.microsoft.com/MoreInfo/nmMoreInfo.htm (http://directory.netmeeting.microsoft.com/MoreInfo/nmMoreInfo.htm)

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft NetMeeting 2.0 Édition standard
  • Microsoft NetMeeting 2.1 Édition standard
  • Microsoft NetMeeting 2.11
  • Microsoft NetMeeting 3.01 Édition standard
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows 98 Deuxième Édition
Mots-clés : 
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