Sécuriser verrouiller indicateur ne s'affiche pas dans la barre d'état

Traductions disponibles Traductions disponibles
Numéro d'article: 154621 - Voir les produits auxquels s'applique cet article
Agrandir tout | Réduire tout

Sommaire

Symptômes

Lorsque vous cliquez sur un lien vers une page Web qui possède une adresse Web sécurisée (l'adresse commence par «Https: / /»), la barre d'état peut ne pas affiche l'indicateur de verrouillage sécurisé.

Cause

Ce problème peut se produire si vous affichez la page Web sécurisée à l'intérieur d'un cadre.

Résolution

Pour déterminer la sécurité d'une page Web dans un cadre, cliquez avec le bouton droit sur le cadre, cliquez sur Propriétés dans le menu contextuel, puis cliquez sur l'onglet sécurité. Si la page Web se trouve sur un serveur sécurisé, les informations de sécurité pour le site s'affiche dans la zone informations de certificat. Si la page Web n'est pas sécurisée, la zone informations de certificat contient l'instruction suivante :
Ce type de document n'a pas d'un certificat de sécurité.

Plus d'informations

L'indicateur de verrouillage sécurisée s'affiche uniquement si le document HTML d'origine qui a référencé le jeu de cadres se trouve sur un site sécurisé.

Lorsque vous entrez un site Web sécurisé, Internet Explorer vous invite à déterminer si vous souhaitez afficher la page sur une connexion sécurisée. Cette invite est activée par défaut, mais peut avoir été désactivée. Pour activer cette invite :
  1. Dans le menu affichage (ou Outils), cliquez sur Options (ou Internet Options).
  2. Dans Internet Explorer 3.x, cliquez sur l'onglet Avancé, activez la case à cocher Avertir si changement entre mode sécurisé et non sous page, puis cliquez sur OK.

    Dans Internet Explorer 4.x et 5, cliquez sur l'onglet Avancé, activez la case à cocher Avertir si changement entre mode sécurisé et non sécurisé sous sécurité, puis cliquez sur OK.

Cause supplémentaire pour le problème

Le comportement décrit dans cet article peut également être provoqué par une image en cours de téléchargement à partir d'un autre site Web disposant d'aucune sécurité ou une image en cours de téléchargement à partir d'un autre site Web sécurisé avec un certificat de sécurité différents.

Rendre l'image disponible à partir du même serveur à partir duquel la page sécurisée est en cours téléchargée pour résoudre ce problème.

Propriétés

Numéro d'article: 154621 - Dernière mise à jour: vendredi 19 janvier 2007 - Version: 3.1
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 2.01
  • Microsoft Internet Explorer 2.1
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.1
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 4.5 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Édition 128 bits
  • Microsoft Internet Explorer 4.01 Édition 128 bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
Mots-clés : 
kbmt kbprb KB154621 KbMtfr
Traduction automatique
IMPORTANT : Cet article est issu du système de traduction automatique mis au point par Microsoft (http://support.microsoft.com/gp/mtdetails). Un certain nombre d?articles obtenus par traduction automatique sont en effet mis à votre disposition en complément des articles traduits en langue française par des traducteurs professionnels. Cela vous permet d?avoir accès, dans votre propre langue, à l?ensemble des articles de la base de connaissances rédigés originellement en langue anglaise. Les articles traduits automatiquement ne sont pas toujours parfaits et peuvent comporter des erreurs de vocabulaire, de syntaxe ou de grammaire (probablement semblables aux erreurs que ferait une personne étrangère s?exprimant dans votre langue !). Néanmoins, mis à part ces imperfections, ces articles devraient suffire à vous orienter et à vous aider à résoudre votre problème. Microsoft s?efforce aussi continuellement de faire évoluer son système de traduction automatique.
La version anglaise de cet article est la suivante: 154621
L'INFORMATION CONTENUE DANS CE DOCUMENT EST FOURNIE PAR MICROSOFT SANS GARANTIE D'AUCUNE SORTE, EXPLICITE OU IMPLICITE. L'UTILISATEUR ASSUME LE RISQUE DE L'UTILISATION DU CONTENU DE CE DOCUMENT. CE DOCUMENT NE PEUT ETRE REVENDU OU CEDE EN ECHANGE D'UN QUELCONQUE PROFIT.
Exclusion de responsabilité concernant les contenus obsolètes dans la Base de connaissances
Cet article concerne des produits pour lesquels Microsoft n'offre plus de support. Il est par conséquent fourni « en l'état » et ne sera plus mis à jour.

Envoyer des commentaires

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com