Proteger bloquear indicador pode não aparecer na barra de status

Traduções deste artigo Traduções deste artigo
ID do artigo: 154621 - Exibir os produtos aos quais esse artigo se aplica.
Expandir tudo | Recolher tudo

Neste artigo

Sintomas

Quando você clica em um link para uma página da Web que tenha um endereço da Web seguro (o endereço começa com "HTTPS://"), a barra de status talvez não exibam o indicador de bloqueio de segurança.

Causa

Esse comportamento pode ocorrer se você estiver exibindo a página da Web segura dentro de um quadro.

Resolução

Para determinar a segurança de uma página da Web dentro de uma moldura, clique com o botão direito do mouse dentro do quadro, clique em Propriedades no menu de atalho e, em seguida, clique na guia segurança . Se a página da Web estiver localizada em um servidor seguro, as informações de segurança para o site são exibidas na caixa de informações de certificado . Se a página da Web não estiver segura, a caixa de informações de certificados contém a instrução a seguir:
Este tipo de documento não tem um certificado de segurança.

Mais Informações

O indicador de bloqueio de segurança é exibido somente se o documento HTML original que o conjunto de quadros referenciado estiver localizado em um site seguro.

Quando você insere um site seguro, o Internet Explorer solicita que você determine se deseja exibir a página em uma conexão segura. Esse prompt é ativada por padrão, mas pode ter sido desativado. Para ativar este prompt:
  1. No menu Exibir (ou Ferramentas ), clique em Opções (ou Opções da Internet ).
  2. No Internet Explorer 3.x, clique na guia Avançado , clique para selecionar a caixa de seleção Avisar se alterar entre o modo seguro e não-seguro em página e, em seguida, clique em OK .

    No Internet Explorer 4.x e 5, clique na guia Avançado , clique para selecionar a caixa de seleção Avisar se alterar entre o modo seguro e não seguro em segurança e, em seguida, clique em OK .

Causa adicional para o problema

O comportamento descrito neste artigo também pode ser causado por uma imagem que está sendo baixado do outro site não tem segurança ou uma imagem que está sendo baixado do outro site seguro com um certificado de segurança diferentes.

Disponibilize a imagem do mesmo servidor do qual a página segura está sendo baixada para resolver esse problema.

Propriedades

ID do artigo: 154621 - Última revisão: sexta-feira, 19 de janeiro de 2007 - Revisão: 3.1
A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.01 Edição de 128 Bits
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 1.0
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 4.01 Edição de 128 Bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.5
  • Microsoft Internet Explorer 3.2
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 2.0
  • Microsoft Internet Explorer 2.01
  • Microsoft Internet Explorer 2.1
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 3.01
  • Microsoft Internet Explorer 3.1
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 4.01 Edição de 128 Bits
  • Microsoft Internet Explorer 4.5 Edição de 128 Bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 3.02
  • Microsoft Internet Explorer 4.0 Edição de 128 Bits
  • Microsoft Internet Explorer 4.01 Edição de 128 Bits
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 5.01
Palavras-chave: 
kbmt kbprb KB154621 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 154621
Aviso de Isenção de Responsabilidade sobre Conteúdo do KB Aposentado
Este artigo trata de produtos para os quais a Microsoft não mais oferece suporte. Por esta razão, este artigo é oferecido "como está" e não será mais atualizado.

Submeter comentários

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com