Article ID: 154839 - Last Review: January 19, 2007 - Revision: 1.2 Err Msg: Windows Has Detected a Compressed Drive Access ErrorThis article was previously published under Q154839 SYMPTOMS
When you start your computer, you may receive the following error message:
Windows has detected a compressed drive access error
CAUSE
This error occurs when Windows 95 cannot mount the compressed drive used
during startup because the names of the .bin and the .ini files used for
compression do not match.
RESOLUTION
Verify that the versions of the .bin files match the compression version
in use. DriveSpace in Windows 95 has file dates of 7/11/95. DriveSpace 3
(included with Microsoft Plus!) has file dates of 7/14/95. If the .bin
files do not have the correct date, update the files on the hard disk and
the Startup disk (if you have one).
For additional information about updating the Startup disk, please see the following article in the Microsoft Knowledge Base: 136900
(http://support.microsoft.com/kb/136900/EN-US/
)
Manually Updating the Startup Disk After Installing
Microsoft Plus!
If the Drvspace.bin file is present and the Dblspace.bin file is not, and
there is a Dblspace.ini file, try the following steps. If one step does not
resolve the problem, try the next step.
| Article Translations
|


Back to the top
