Numéro d'article: 155024 - Dernière mise à jour: lundi 18 août 2003 - Version: 2.1

Obligation de parler à tour de rôle dans NetMeeting

Ancien nº de publication de cet article : F155024

Sommaire

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Symptômes

Lors d'une conférence dans Microsoft NetMeeting, les deux interlocuteurs ne peuvent pas parler simultanément ; ils doivent parler à tour de rôle.

Cause

Il est possible que votre ordinateur possède la fonctionnalité audio semi-duplex au lieu d'audio duplex intégral.

Avec l'audio duplex intégral, vous et votre interlocuteur pouvez parler (et écouter) en même temps. C'est le cas par exemple d'une conversation téléphonique normale.

En mode audio semi-duplex, vous et votre interlocuteur devez parler à tour de rôle. C'est le cas par exemple d'un équipement radio à deux voies, dans lequel vous devez appuyer sur le bouton Envoyer pour parler, puis relâcher le bouton pour écouter.

La configuration requise pour une conversation en mode audio intégral est la suivante :

  • Carte son audio duplex intégral
  • Pilote de carte son audio duplex intégral
  • Activation du mode audio duplex intégral dans NetMeeting
  • L'autre participant à la conférence doit également posséder la fonctionnalité audio duplex intégral
  • Haut-parleurs ou casque nécessaires et microphone

Résolution

Déterminez si les cartes son et les pilotes possèdent la fonctionnalité audio duplex intégral et vérifiez que le mode audio duplex intégral est activé dans NetMeeting sur les deux ordinateurs.

Pour déterminer si la carte son et le pilote prennent en charge le mode audio duplex intégral

Pour déterminer si votre carte son et votre pilote prennent en charge le mode audio duplex intégral, procédez comme suit :

  1. Dans Windows 95 et Windows NT, cliquez sur Démarrer, pointez sur Programmes, puis sur Accessoires et sur Multimédia, puis cliquez sur Magnétophone. Dans Windows 98, cliquez sur Démarrer, pointez sur Programmes, sur Accessoires et sur Divertissement, puis cliquez sur Magnétophone.
  2. Répétez l'étape 1 pour démarrer une deuxième session Magnétophone.
  3. Dans la première session d'enregistrement, jouez un fichier son (.wav) de 30 secondes au moins. Pour cela, procédez comme suit :
    1. Dans le menu Fichier, cliquez sur Ouvrir.
    2. Dans la boîte de dialogue Ouvrir, repérez et sélectionnez un fichier .wav remplissant la condition précédente.
    3. Cliquez sur Ouvrir.
  4. Tandis que la première session Magnétophone joue le fichier .wav, basculez vers la deuxième session et enregistrez un fichier .wav. Pour cela, cliquez sur le bouton Enregistrer en bas de la fenêtre Magnétophone (le bouton avec le cercle rouge à l'extrême droite).
Si vous pouvez enregistrer un fichier .wav pendant la lecture de l'autre fichier .wav, cela signifie que votre carte son et vos pilotes de carte son prennent en charge le mode duplex intégral.

Si vous ne pouvez pas enregistrer de fichier .wav tandis qu'un autre fichier .wav est en cours de lecture, cela indique l'un des problèmes suivants :

  • La carte son ne prend pas en charge le mode audio duplex intégral
  • Le pilote de carte son ne prend pas en charge le mode audio duplex intégral
  • La carte son ou le pilote ne sont pas configurés correctement pour prendre en charge le mode audio duplex intégral
Sachez que les pilotes de cartes son inclus dans Windows 95 ne prennent pas en charge le mode audio duplex intégral. Si votre carte son prend en charge ce mode, vous devez vous procurer les pilotes de son duplex intégral auprès du fabricant de la carte son pour qu'elle puisse utiliser le mode audio duplex intégral sous Windows 95.

Vérification de l'activation du mode audio duplex intégral dans NetMeeting

L'Assistant de réglage audio compris dans NetMeeting peut déterminer si une carte son prend en charge le mode audio duplex intégral. Toutefois, cet outil n'active pas ce mode par défaut.

Pour vérifier que le mode audio duplex intégral est activé dans NetMeeting, procédez comme suit :

  1. Dans NetMeeting, cliquez sur Options dans le menu Outils.
  2. Sélectionnez l'onglet Audio, puis assurez-vous que la case à cocher Activer le mode audio duplex intégral est activée.

Plus d'informations

Autres remarques relatives aux modes audio duplex intégral et semi-duplex

Pour pouvoir avoir une conversation en mode audio duplex intégral, les deux interlocuteurs doivent posséder la fonctionnalité duplex intégral. Si un des interlocuteurs possède la fonctionnalité duplex intégral et l'autre la fonctionnalité audio semi-duplex, l'interlocuteur en mode audio duplex intégral pourra envoyer et recevoir simultanément. Cependant, l'interlocuteur en mode audio semi-duplex ne pourra pas le faire.

Ceci signifie que si les deux interlocuteurs parlent (envoient) au même moment, celui en mode duplex intégral pourra entendre (recevoir) ce que l'autre interlocuteur dit, alors que celui en mode audio semi-duplex ne pourra rien entendre. Dans ce cas, la conversation entre les deux interlocuteurs sera en réalité en mode audio semi-duplex.

Pour ce type de conversation, une technique utilisée couramment consiste à utiliser les mots " Fini " ou " À vous " lorsque vous avez fini de parler. Parlez pendant un laps de temps relativement court (moins de 30 secondes) afin de donner à votre interlocuteur la chance de répondre.

Changements dans le niveau de bruit ambiant (bruit de fond)

Une hausse du niveau du bruit de fond peut affecter votre capacité d'envoyer un message audio.

Par exemple, prenons le cas d'une conversation dans laquelle l'interlocuteur en mode duplex intégral parle et celui en mode audio semi-duplex reçoit et tout semble fonctionner. Supposons que le réglage de sensibilité audio du système en mode duplex intégral n'est pas configuré correctement pour l'environnement actuel ou pour des changements dans l'environnement audio.

Ceci peut être le cas si le niveau de bruit de fond a changé par rapport au niveau d'origine lors de la définition de la sensibilité audio par l'Assistant de réglage audio. Par exemple, un poste de radio ou de télévision ou un ventilateur peut être allumé, une conversation peut avoir démarré dans la même pièce, une porte s'ouvre et laisse entrer des bruits de trafic automobile etc.

L'interlocuteur en mode duplex intégral cesse de parler à ce moment. Toutefois, le microphone détecte le bruit de fond et continue à le transmettre. Parce que le système en mode duplex intégral est encore en mode d'envoi, le système en mode semi-duplex ne bascule pas du mode de réception au mode d'envoi. Le son en lui-même ne sera peut-être pas audible par l'interlocuteur receveur.

Pour résoudre ce problème, l'interlocuteur en mode audio duplex intégral doit réexécuter l'Assistant de réglage audio afin de régler à nouveau la sensitivité audio pour l'environnement actuel, y compris le niveau actuel de bruit de fond. Pour cela, dans le menu Outils de NetMeeting, cliquez sur Assistant de réglage audio.

Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft NetMeeting 1.0 Édition standard
  • Microsoft NetMeeting 2.0 Édition standard
  • Microsoft NetMeeting 2.1 Édition standard
  • Microsoft NetMeeting 3.01 Édition standard
  • Microsoft NetMeeting 3.0
  • Microsoft Windows 2000 Professionel
Mots-clés : 
kbenv win98 kbprb kbsound kbfaq KB155024
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