Schwarzer Bildschirm beim Starten

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Artikel-ID: 155053 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde zuvor veröffentlicht unter D34761
Dieser Artikel ist eine Übersetzung des folgenden englischsprachigen Artikels der Microsoft Knowledge Base:
155053 Black Screen on Boot
In Artikel 314503 wird dieses Thema für Microsoft Windows XP beschrieben.
Bitte beachten Sie: Bei diesem Artikel handelt es sich um eine Übersetzung aus dem Englischen. Es ist möglich, dass nachträgliche Änderungen bzw. Ergänzungen im englischen Originalartikel in dieser Übersetzung nicht berücksichtigt sind. Die in diesem Artikel enthaltenen Informationen basieren auf der/den englischsprachigen Produktversion(en). Die Richtigkeit dieser Informationen in Zusammenhang mit anderssprachigen Produktversionen wurde im Rahmen dieser Übersetzung nicht getestet. Microsoft stellt diese Informationen ohne Gewähr für Richtigkeit bzw. Funktionalität zur Verfügung und übernimmt auch keine Gewährleistung bezüglich der Vollständigkeit oder Richtigkeit der Übersetzung.
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Problembeschreibung

Wenn Sie einen Microsoft Windows x86-basierten Computer neu starten, reagiert der Computer unmittelbar nach Abschluss des Selbsttests (Power On Self Test, POST) nicht mehr, und es wird ein leerer, schwarzer Bildschirm angezeigt.

Ursache

Der Master Boot Record (MBR), die Partitionstabellen, der Startsektor oder die NTLDR-Datei sind beschädigt.

Lösung

  1. Erstellen Sie eine Microsoft Windows-Startdiskette, um den Computer zu starten. Weitere Informationen finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    119467 Erstellen einer Bootdiskette für NTFS- oder FAT-Partition
    Wenn Sie den Computer problemlos starten können, ist das Problem auf den Master Boot Record (MBR), den Startsektor oder die NTLDR-Datei zurückzuführen. Wenn Windows ausgeführt wird, sichern Sie sofort alle wichtigen Daten auf dem Computer. Verwenden Sie den Festplatten-Manager, um sicherzustellen, dass die Partitionen auf dem Startlaufwerk die richtige Größe haben. Falls ungültige Partitionen vorhanden sind, sollten Sie diese Partitionen neu erstellen und die betroffenen Laufwerke neu formatieren. Anschließend sollten sie die zuletzt gesicherten Daten wiederherstellen. Wenn das System nicht von einer Windows-Startdiskette gestartet werden kann, müssen Sie Windows wahrscheinlich neu installieren und die gesicherten Daten wiederherstellen.
  2. Führen Sie ein aktuelles Virensuchprogramm aus, um sicherzustellen, dass sich keine Viren auf Ihrem Computer befinden. MS-DOS-basierte Virensuchprogramme reichen zu diesem Zweck aus, selbst wenn Sie das NTFS-Dateisystem verwenden. MS-DOS-basierte Virensuchprogramme können von einer MS-DOS-Startdiskette ausgeführt werden.
  3. Stellen Sie sicher, dass der Master Boot Record (MBR) gültig ist. Starten Sie von einer virenfreien MS-DOS-Version 5.0-Startdiskette (oder höher), die "FDISK" enthält. Führen Sie den folgenden Befehl aus:
    FDISK /MBR
    Warnung: Wenn der Computer mit einem Virus infiziert ist, lässt er sich möglicherweise nach dem Verwenden der Befehlszeilenoption "FDISK /MBR" nicht mehr starten. Bevor Sie den Befehl "FDISK /MBR" verwenden, sollten Sie sicherstellen, dass der Computer nicht mit einem Virus infiziert ist.

    Bevor Sie diesen Schritt ausführen, lesen Sie die Informationen in folgendem Artikel der Microsoft Knowledge Base:
    166454 Verwenden des Befehls "FDISK /MBR" zur Behandlung von Startproblemen in Windows NT
  4. Wenn die primäre Startpartition eine FAT-Partition (File Allocation Table) ist, starten Sie von einer MS-DOS-Diskette, führen Sie einen "SYS C:"-Befehl aus, um das Laufwerk MS-DOS-startfähig zu machen, und führen Sie anschließend Schritt 5 aus, um den Startsektor von Windows zu ersetzen.
  5. Führen Sie Windows Setup aus, und wählen Sie die Option "Reparieren". Wählen Sie die Optionen "Untersuchen des Startsektors" und die Option zur Wiederherstellung der Startumgebung. Wenn der Startsektor auf dem Startlaufwerk beschädigt ist, sollte dieser dadurch repariert werden.
  6. Wenn sich das System weiterhin nicht ordnungsgemäß starten lässt, verwenden Sie die Datei "Attrib.exe" oder den Datei-Manager, um die Dateiattribute aus der NTLDR-Datei zu entfernen, die sich im Stammverzeichnis der Systempartition befindet. Kopieren Sie eine neue Kopie der Datei "NTLDR" aus dem Verzeichnis "i386" der Windows-CD-ROM, und ersetzen Sie die vorhandene Datei "NTLDR" durch diese Kopie.
  7. Wenn Sie Windows ausführen, und die Systempartition ist "NTFS", verhindert möglicherweise eine fragmentierte MFT das Starten des Systems.Weitere Informationen darüber, wie Sie den Startsektor aktualisieren, finden Sie in folgendem Artikel der Microsoft Knowledge Base:
    228734 Windows NT startet nicht, wenn MFT stark fragmentiert ist

Eigenschaften

Artikel-ID: 155053 - Geändert am: Dienstag, 9. November 2004 - Version: 1.0
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
Keywords: 
kbtshoot kbfaq kbusage KB155053
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