Écran noir au démarrage

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Ancien nº de publication de cet article : F155053
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Symptômes

Quand vous redémarrez un ordinateur fonctionnant sous Microsoft Windows x86, l'ordinateur s'arrête sur un écran vide et noir juste après avoir terminé les auto-tests de mise sous tension.

Cause

Le secteur de démarrage principal (MBR), les tables de partition, le secteur d'amorçage, ou le fichier NTLDR est corrompu.

Résolution

  1. Créez une disquette d'amorçage Microsoft Windows pour démarrer l'ordinateur. Pour plus d'informations, consultez l'article suivant dans la Base de connaissances Microsoft :
    119467 Création d'une disquette de démarrage pour une partition NTFS ou FAT
    Si vous démarrez l'ordinateur sans erreur, le dommage est limité au secteur de démarrage principal (MBR), au secteur d'amorçage, ou au fichier NTLDR. Dès que Windows fonctionne, sauvegarder toutes les données de valeur. Utilisez l'Administrateur de disques pour vérifier que la taille des partitions sur le lecteur d'amorçage est correcte. Si certaines partitions sont invalides, la meilleure solution consiste à recréer ces partitions et à reformater les lecteurs affectés puis à restaurer les données à partir de la sauvegarde la plus récente. Si vous ne pouvez pas démarrer le système à partir d'une disquette d'amorçage Windows, vous risquez fort de devoir réinstaller Windows et restaurer à partir d'une bande.
  2. Exécutez le logiciel anti-virus le plus récent pour vérifier qu'aucun virus n'est présent sur votre ordinateur. Un logiciel anti-virus fonctionnant sous MS-DOS est suffisant pour cela, même si le fichier système est NTFS. Les programmes anti-virus fonctionnant sous MS-DOS peuvent s'exécuter à partir d'une disquette d'amorçage MS-DOS.
  3. Vérifiez la validité du secteur de démarrage principal (MBR). Procédez à un amorçage à partir d'une disquette d'amorçage d'une version 5.0 ou ultérieure de MS-DOS exempte de virus comportant FDISK. Exécutez la commande suivante :
    FDISK /MBR
    AVERTISSEMENT : Si votre ordinateur est infecté, le commutateur FDISK /MBR peut vous empêcher de démarrer votre ordinateur. Avant d'utiliser la commande FDISK /MBR, vous devriez vous assurer que votre ordinateur n'est pas infecté par un virus.

    Avant d'effectuer cette étape, consultez l'article suivant de la Base de connaissances Microsoft :
    166454 Utilisation de FDISK /MBR pour résoudre les problèmes de démarrage de Windows
  4. Si la partition de démarrage principale est une partition de table d'allocation des fichiers (FAT, File Allocation Table), démarrez avec la disquette MS-DOS, exécutez une commande SYS C : pour rendre le lecteur MS-DOS amorçable, puis exécutez l'étape 5 pour remplacer le secteur de démarrage de Windows.
  5. Exécutez le programme d'installation de Windows et choisissez l'option Réparer. Sélectionnez les options Inspecter le secteur d'amorçage et Restaurer l'environnement de démarrage. Si le secteur d'amorçage sur le lecteur d'amorçage est corrompu, ceci devrait permettre de le réparer.
  6. Si le système ne démarre toujours par correctement, utilisez Attrib.exe ou le Gestionnaire de fichiers pour supprimer les attributs de fichiers du fichier NTLDR situé dans la racine de la partition système. Faites une copie du nouveau fichier NTLDR à partir du répertoire i386 du CD-ROM de Windows pour remplacer le fichier existant.
  7. Si vous fonctionnez sous Windows et que la partition système est NTFS, vous pouvez avoir un fichier MFT fragmenté qui empêche le système de démarrer. Pour plus d'informations, cliquez sur le numéro de l'article ci-dessous à propos du secteur d'amorçage afin de le visualiser dans la Base de connaissances Microsoft :
    228734 Windows NT ne démarre pas avec un fichier MFT très fragmenté

Propriétés

Numéro d'article: 155053 - Dernière mise à jour: dimanche 26 septembre 2004 - Version: 1.0
Les informations contenues dans cet article s'appliquent au(x) produit(s) suivant(s):
  • Microsoft Windows NT Workstation 4.0 Édition Développeur
  • Microsoft Windows NT Server 3.51
Mots-clés : 
kbtshoot kbfaq kbusage KB155053
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