OSR2 Trava após inicialização Brazilian OS anterior

Traduções deste artigo Traduções deste artigo
ID do artigo: 155364 - Exibir os produtos aos quais esse artigo se aplica.
Este artigo foi arquivado. É oferecido "como está" e não será mais atualizado.
Expandir tudo | Recolher tudo

Sintomas

Depois de iniciar o sistema operacional anterior (pressionando F4 quando você vir a mensagem "Iniciando o Windows 95", ou escolhendo Previous Operating System no menu de inicialização), quando você sair sessão anterior do sistema operacional, seu computador pára de responder (trava) quando você reinicia o computador.

Causa

Esse problema ocorre com o Windows 95 OEM Service Release 2 (OSR2). Windows 95 OSR2 foi projetado para ser pré-instalado em novos computadores somente e não é possível inicializar novamente no Windows 95 a partir de um sistema operacional anterior.

Resolução

Para permitir que o computador para inicializar o Windows 95 OSR2 novamente, a unidade de inicialização deve ser feita inicializável com o disquete de inicialização de emergência do Windows 95 OSR2. Para fazer isso, execute as seguintes etapas:
  1. Insira o disquete de inicialização de emergência na unidade A e reinicie o computador.
  2. No prompt de comando, digite a seguinte linha:
    sys c:
  3. Remova o disco de inicialização e reinicie o computador.

Mais Informações

Como OSR2 é pré-instalado em novos discos rígidos, não há nenhuma opção para iniciar o sistema operacional anterior no menu Iniciar. No entanto, se você formatar o disco rígido, instale o MS-DOS e, em seguida, o Windows 95 OSR2 e, em seguida, iniciar o sistema operacional anterior, você passar pelo problema descrito neste artigo. Inicialização de um sistema operacional anterior não suportado no OSR2.

Se você precisar reformatar o disco rígido por qualquer motivo, use o disquete de inicialização de emergência.

Propriedades

ID do artigo: 155364 - Última revisão: terça-feira, 1 de outubro de 2013 - Revisão: 1.2
A informação contida neste artigo aplica-se a:
  • Microsoft Windows 95
  • Microsoft Windows 95
Palavras-chave: 
kbnosurvey kbarchive kbmt kbhotfixserver kbqfe kbenv KB155364 KbMtpt
Tradução automática
IMPORTANTE: Este artigo foi traduzido por um sistema de tradução automática (também designado por Machine Translation ou MT), não tendo sido portanto traduzido ou revisto por pessoas. A Microsoft possui artigos traduzidos por aplicações (MT) e artigos traduzidos por tradutores profissionais, com o objetivo de oferecer em português a totalidade dos artigos existentes na base de dados de suporte. No entanto, a tradução automática não é sempre perfeita, podendo conter erros de vocabulário, sintaxe ou gramática. A Microsoft não é responsável por incoerências, erros ou prejuízos ocorridos em decorrência da utilização dos artigos MT por parte dos nossos clientes. A Microsoft realiza atualizações freqüentes ao software de tradução automática (MT). Obrigado.
Clique aqui para ver a versão em Inglês deste artigo: 155364

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com