Fehlermeldung: Mini.cab fehlt beschädigt oder

SPRACHE AUSWÄHLEN SPRACHE AUSWÄHLEN
Artikel-ID: 155689 - Produkte anzeigen, auf die sich dieser Artikel bezieht
Dieser Artikel wurde archiviert. Er wird im vorliegenden Zustand bereitgestellt und nicht mehr aktualisiert.
Alles erweitern | Alles schließen

Problembeschreibung

Wenn Sie ein Laufwerk mit DriveSpace oder DriveSpace 3 komprimiert sind, erhalten Sie eine der folgenden Fehlermeldungen Wenn der Vorgang 25 Prozent abgeschlossen ist:
Die MINI.CAB-Datei ist nicht vorhanden oder beschädigt. Kopieren Sie die Datei von Ihrer Windows (oder Plus!) Setup-Datenträger, um Ihrem Windows\system-Verzeichnis, und wiederholen.

ID: DRVSPACE331

Der C:\FAILSAFE\FAILSAFE.DRV\W31SPACE.EXE kann nicht erstellt Datei. Ist es möglicherweise nicht genügend freier Speicherplatz auf Laufwerk C:, im Stammverzeichnis von Laufwerk C ist möglicherweise voll, oder der Datenträger möglicherweise schreibgeschützt.

ID: DRVSPACE125
Eine der folgenden Fehlermeldungen folgt folgende Fehlermeldung:
Windows möglicherweise nicht diese Aufgabe neu starten, wenn er unterbrochen wird. Möglicherweise müssen Sie so viel wie 1,5 MB freien Speicherplatz um den Vorgang fortzusetzen.

ID: DRVSPACE311

Ursache

Diese Fehlermeldungen können auftreten, wenn Sie mit bestimmten Virenschutzfunktionen aktiviert IBM AntiVirus für Windows 95 ausführen.

Lösung

Führen Sie das IBM AntiVirus-Programm und deaktivieren Sie die folgenden Optionen im System Shield (befindet sich unter dem Menüpunkt Installation):
  • Warnen Sie bei Viral Aktivität auftreten
  • Überprüfen von Dateien beim Öffnen
Hinweis: Beide Optionen müssen deaktiviert sein, um die Komprimierung Operation abzuschließen.

Weitere Informationen

Wenn die beiden oben aufgeführten Optionen aktiviert sind, IBM AntiVirus außerdem die Möglichkeit zum Erstellen einer Startdiskette aus dem Tool Software in der Systemsteuerung beeinflusst und Probleme mit einigen selbstextrahierende Installationsprogrammen verursachen. Wenn diese Probleme auftreten, erhalten Sie folgende Fehlermeldung:
Datei-kopieren-Fehler
Setup hat Probleme beim Kopieren einer Datei. Klicken Sie auf OK, um zu versuchen Sie die Datei erneut zu kopieren. Falls diese Meldung erneut angezeigt wird, beenden Sie Setup und führen Sie Setup erneut."
Um diese Probleme zu beheben, verwenden Sie die Anweisungen im Abschnitt "Lösung" dieses Artikels.

Drittanbieterprodukt, in diesem Artikel beschriebenen ist eine von Microsoft unabhängigen Hersteller; wir übernehmen keine Garantie, implizite oder sonstige-weiser, Bezug auf Leistung oder Zuverlässigkeit dieses Produkts.

Eigenschaften

Artikel-ID: 155689 - Geändert am: Sonntag, 9. Februar 2014 - Version: 1.2
Die Informationen in diesem Artikel beziehen sich auf:
  • Microsoft Windows 95
  • Microsoft Plus! 95 Standard Edition
Keywords: 
kbnosurvey kbarchive kbmt KB155689 KbMtde
Maschinell übersetzter Artikel
Wichtig: Dieser Artikel wurde maschinell und nicht von einem Menschen übersetzt. Die Microsoft Knowledge Base ist sehr umfangreich und ihre Inhalte werden ständig ergänzt beziehungsweise überarbeitet. Um Ihnen dennoch alle Inhalte auf Deutsch anbieten zu können, werden viele Artikel nicht von Menschen, sondern von Übersetzungsprogrammen übersetzt, die kontinuierlich optimiert werden. Doch noch sind maschinell übersetzte Texte in der Regel nicht perfekt, insbesondere hinsichtlich Grammatik und des Einsatzes von Fremdwörtern sowie Fachbegriffen. Microsoft übernimmt keine Gewähr für die sprachliche Qualität oder die technische Richtigkeit der Übersetzungen und ist nicht für Probleme haftbar, die direkt oder indirekt durch Übersetzungsfehler oder die Verwendung der übersetzten Inhalte durch Kunden entstehen könnten.
Den englischen Originalartikel können Sie über folgenden Link abrufen: 155689
Microsoft stellt Ihnen die in der Knowledge Base angebotenen Artikel und Informationen als Service-Leistung zur Verfügung. Microsoft übernimmt keinerlei Gewährleistung dafür, dass die angebotenen Artikel und Informationen auch in Ihrer Einsatzumgebung die erwünschten Ergebnisse erzielen. Die Entscheidung darüber, ob und in welcher Form Sie die angebotenen Artikel und Informationen nutzen, liegt daher allein bei Ihnen. Mit Ausnahme der gesetzlichen Haftung für Vorsatz ist jede Haftung von Microsoft im Zusammenhang mit Ihrer Nutzung dieser Artikel oder Informationen ausgeschlossen.

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com