Windows NT 부팅 문제: 커널 파일을 디스크에서 찾을 수 없습니다

기술 자료 번역 기술 자료 번역
기술 자료: 155892 - 이 문서가 적용되는 제품 보기.
모두 확대 | 모두 축소

현상

Microsoft Windows NT 시작할 때 다음과 같은 오류 메시지가 나타날 수 있습니다.
커널 파일이 디스크에서 없습니다. 시스템 디스크를 넣은 후 시스템을 다시 시작하십시오.

부팅 옵션 중 하나를 사용하여 Boot.ini 표시된 전에 메시지가 표시됩니다.

원인

NTLDR 파일이 \Ntldr's $ DATA 특성이 있으므로 전체 $ DATA 특성이 기본 FRS (파일 레코드 세그먼트)이 아닌 조각날 가지고에 대한 현재 시스템 파티션이나 할당이 없습니다.

추가 정보

다음에 POST (전원 시 자체 테스트 (), MBR (마스터 부트 레코드) 파티션 테이블을 읽고 부팅 레코드로 이동합니다.

오류를 생성하는 코드는 부팅 레코드가 있습니다. NTLDR 파일을 찾을 수 없는 경우 또는 $ DATA 특성을 찾을 수 없으면 오류가 발생합니다.

Windows NT 파일 시스템(NTFS) 파일 특성 집합으로 각 파일 또는 디렉터리 봅니다. 파일 이름, 해당 보안 정보 및 해당 데이터 같은 요소를 모든 파일 특성이 있습니다. 각 특성은 특성 형식 코드 및 특성 이름에 의해 식별됩니다.

해결 과정

이 문제가 발생하면 다음 단계 및 Bcupdate.exe 프로그램을 구하는:
  1. 플로피 (플로피 디스크에 있는 NTLDR 사용) 에서 Microsoft Windows NT 부팅.
  2. NTLDR 파일이 디스크에 ren ntldr ntldr.sav, ntldr.sav ntldr 복사 등의 다른 실제 위치로 이동하십시오.
  3. NTFS 사용 NTLDR unfragment 유틸리티를 조각 모음.
  4. 올바른 파티션을 활성 NT 디스크 관리자 중 하나를 사용하여 표시된 확인하거나 또는 DOS 및 FDISK.EXE 사용할 올바른 시스템 파티션이 부팅에 대해 표시된 하기 위해 부팅.
NTFS 부팅 섹터의 부팅 코드를 업데이트합니다 Bcupdate.exe 프로그램을 구하십시오. 개별 소프트웨어 업데이트를 구하는 방법에 대한 자세한 내용은 Microsoft 기술 지원 서비스에 문의하십시오. Microsoft 고객기술지원부 전화 번호 및 지원 비용에 정보의 전체 목록은 다음 웹 사이트를 참조하십시오.
http://support.microsoft.com/default.aspx?scid=fh;EN-US;CNTACTMS
사용자가 가져온 소프트웨어 업데이트를 Windows NT 시작 플로피 디스크를 만들고 이 디스크를 사용하여 Windows NT 부팅. -소프트웨어 업데이트 Bcupdate.exe 및 NTLDR 추출하십시오.

-C:/F. Bcupdate.exe 실행

-지원되는 다른 명령줄 매개 변수:

/q - 자동 모드/y 포함해야 합니다.
/y - 확인 안 함.
/f - 볼륨을 강제로 업데이트를 사용합니다.
/t - 이전 부팅 코드에 대한 테스트입니다.

현재 상태

Microsoft는 이 문제가 있는 Microsoft Windows NT 3.5 확인했습니다 x 및 4.

속성

기술 자료: 155892 - 마지막 검토: 2006년 11월 1일 수요일 - 수정: 3.3
본 문서의 정보는 다음의 제품에 적용됩니다.
  • Microsoft Windows NT Workstation 3.51
  • Microsoft Windows NT Workstation 4.0 Developer Edition
  • Microsoft Windows NT Server 3.51
  • Microsoft Windows NT Server 4.0 Standard Edition
키워드:?
kbmt kbbug KB155892 KbMtko
기계 번역된 문서
중요: 본 문서는 전문 번역가가 번역한 것이 아니라 Microsoft 기계 번역 소프트웨어로 번역한 것입니다. Microsoft는 번역가가 번역한 문서 및 기계 번역된 문서를 모두 제공하므로 Microsoft 기술 자료에 있는 모든 문서를 한글로 접할 수 있습니다. 그러나 기계 번역 문서가 항상 완벽한 것은 아닙니다. 따라서 기계 번역 문서에는 마치 외국인이 한국어로 말할 때 실수를 하는 것처럼 어휘, 구문 또는 문법에 오류가 있을 수 있습니다. Microsoft는 내용상의 오역 또는 Microsoft 고객이 이러한 오역을 사용함으로써 발생하는 부 정확성, 오류 또는 손해에 대해 책임을 지지 않습니다. Microsoft는 이러한 문제를 해결하기 위해 기계 번역 소프트웨어를 자주 업데이트하고 있습니다.

피드백 보내기

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com