Artigo: 156286 - Última revisão: quinta-feira, 26 de Janeiro de 2006 - Revisão: 3.3

Mensagem de erro: Não é possível reproduzir a sequência de vídeo...

Dica do SistemaEste artigo aplica-se a um sistema operativo diferente do que está a utilizar. Foi desactivado o conteúdo do artigo, que pode não ser relevante para si.
Este artigo foi publicado anteriormente em PT156286

Nesta página

Expandir tudo | Reduzir tudo

Sintomas

Quando tenta reproduzir um ficheiro de vídeo com o ActiveMovie ou o Media Player, poderá ser afectado por um ou mais dos seguintes sintomas:
  • Não consegue escutar o áudio enquanto o filme é reproduzido.
  • Não consegue visualizar as imagens enquanto o vídeo é reproduzido.
Para além disso, poderá receber qualquer uma das seguintes mensagens de erro:
Não é possível reproduzir a sequência de vídeo: não foi encontrado nenhum descompressor adequado.


Não é possível transferir um descompressor adequado.
Se clicar em Detalhes (Details) na segunda mensagem de erro, receberá a seguinte mensagem de erro adicional:
Erro=80040200
Se o ActiveMovie ou o Media Player conseguirem reproduzir pelo menos uma das sequências, tal como áudio ou vídeo, não receberá nenhuma mensagem de erro. No entanto, poderá visualizar a palavra Aviso (Warning) junto do índice temporal, na janela do ActiveMovie ou do Media Player. Se colocar o ponteiro do rato sobre a mensagem Aviso (Warning), visualizará mensagens de erro adicionais sob a forma de uma descrição do Windows, tais como:
Algumas das sequências deste filme encontram-se num formato não suportado.
Não é possível reproduzir a sequência de vídeo: não foi encontrado nenhum descompressor adequado.

Causa

Estes problemas podem ocorrer devido a qualquer dos seguintes motivos:
  • A sequência de áudio não é suportada.
  • Tentou reproduzir um filme que contém áudio e vídeo em formatos não suportados; por exemplo, tentou reproduzir um ficheiro com uma extensão .mov que foi originalmente criado num computador Apple Macintosh. O computador Apple Macintosh tem codecs de vídeo e áudio que não são suportados pelo ActiveMovie ou pelo Media Player.
  • A compressão de vídeo não está instalada.

Resolução

Para resolver este problema, utilize o método adequado:

Não tentar reproduzir formatos de vídeo ou áudio não suportados

Se o ficheiro que estiver a tentar visualizar não for suportado pela ferramenta que estiver a utilizar, obtenha e instale um utilitário de visualização que suporte o tipo de ficheiro em causa.

Instalar a compressão de vídeo

Se a compressão de vídeo não estiver instalada no computador a funcionalidade de vídeo poderá estar limitada, pelo que deve instalar a compressão de vídeo:

Computador baseado no Windows 98/95

  1. Clique em Iniciar, aponte para Definições, clique em Painel de controlo e clique em Adicionar/remover programas.
  2. No separador Configuração do Windows, clique em Multimédia e clique em Detalhes.
  3. Clique para seleccionar a caixa de verificação Compressão de vídeo, clique em OK e clique novamente em OK.

Computador baseado no Windows NT

Obtenha e instale um programa de visualização de outro fornecedor.

Mais Informação

As sequências de vídeo mais comuns que não são suportadas pelo ActiveMovie ou pelo Media Player são a compressão de vídeo RPZA da Apple e o formato Joint Photographic Experts Group (JPEG). Um programa de visualização de filmes de outro fornecedor, tal como o programa de visualização de filmes de 32 bits QuickTime for Windows, versão 2.1.1.57 ou posterior, poderá permitir visualizar estes ficheiros.

A sequência de áudio mais comum que não é suportada pelo ActiveMovie é o formato Interactive Multimedia Association (IMA). Um programa de visualização de filmes de outro fornecedor poderá permitir reproduzir estes ficheiros.

Por predefinição, o programa de configuração do Windows 98 não instala codecs de áudio nas seguintes circunstâncias:
  • O programa de configuração do Windows 98 não detecta uma placa de som.
  • O Windows 98 foi instalado através da opção Instalação compacta.
Para obter informações adicionais sobre a resolução destes problemas, clique nos números de artigo seguintes para visualizar os artigos na base de dados de conhecimento da Microsoft (KB, Microsoft Knowledge Base):
234019  (http://support.microsoft.com/kb/234019/PT/ ) Mensagem de erro 'Formato de ficheiro inválido' do Windows Media Player
230687  (http://support.microsoft.com/kb/230687/PT/ ) Não é possível transferir um descompactador adequado

Para obter informações adicionais sobre a resolução de problemas relatados por mensagens de erro do Windows Media Player 7, consulte o seguinte Web site da Microsoft:

http://support.microsoft.com/?id=886273 (http://support.microsoft.com/?id=886273)

Os produtos de outros fabricantes referidos neste artigo são fabricados por empresas independentes da Microsoft. A Microsoft não concede nenhuma garantia, implícita ou de outra natureza, relativamente ao desempenho ou à fiabilidade destes produtos.


A informação contida neste artigo aplica-se a:
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.0
  • Microsoft Internet Explorer 5.01
  • Microsoft Internet Explorer 5.0
  • Microsoft Internet Explorer 4.0 128-Bit Edition
  • Microsoft Internet Explorer 3.0
  • Microsoft Windows 98 Standard Edition
  • Microsoft Windows Media Player 5.2
  • Microsoft Windows Media Player 6.0
  • Microsoft Windows Media Player 6.1
  • Microsoft Windows Media Player 6.2
  • Microsoft Windows Media Player 6.4
  • Microsoft Windows Media Player 7.0
  • Microsoft Windows Media Player 7.1
Palavras-chave: 
kberrmsg kbprb kbsound kbfaq kbdisplay KB156286