No Network Access with DEC Network Adapter

Article translations Article translations
Article ID: 156326 - View products that this article applies to.
This article was previously published under Q156326
This article has been archived. It is offered "as is" and will no longer be updated.
Expand all | Collapse all

SYMPTOMS

When you are using a DEC PCI Ethernet DECchip 21041 network adapter, you may not be able to browse or connect to resources on the network, even though you have received no error messages.

CAUSE

This problem can occur if the network adapter is set to use the 10Base5 (AUI) connection type.

RESOLUTION

To resolve this issue, change the connection type to the default AutoSense setting. To do so, follow these steps:
  1. In Control Panel, double-click Network.
  2. Click Adapters, click the DEC PCI Ethernet DECChip 21041 adapter, and then click Properties.
  3. In the Connection Type box, click AutoSense.

STATUS

Microsoft has confirmed this to be a problem in Microsoft Windows NT version 4.0. We are researching this problem and will post new information here in the Microsoft Knowledge Base as it becomes available.

MORE INFORMATION

Other network adapters that may be affected by this issue include:
  • DEC DE435 EtherWORKS Turbo PCI adapter
  • DEC DE450 EtherWORKS Turbo PCI adapter
  • DEC multia's Ethernet controller
  • DEC PCI Ethernet DECchip 21040
  • DEC PCI Fast Ethernet DECchip 21142

Properties

Article ID: 156326 - Last Review: October 1, 2013 - Revision: 1.1
APPLIES TO
  • Microsoft Windows NT Server 4.0 Standard Edition
  • Microsoft Windows NT Workstation 4.0 Developer Edition
Keywords: 
kbnosurvey kbarchive kbhardware kbnetwork KB156326

Give Feedback

 

Contact us for more help

Contact us for more help
Connect with Answer Desk for expert help.
Get more support from smallbusiness.support.microsoft.com